Subject: Re: [Mentoring-coordinators] Next steps

From: Ralph Droms <[email-masked]>
Date: Mon, 2 Dec 2013 10:22:05 -0500

On Nov 18, 2013, at 9:43 AM 11/18/13, Brian Haberman <[email-masked]> wrote:

> I am curious as to how people think we should proceed with the mentoring
> program.  Based on the informal feedback that I received in Vancouver,
> it appears that we are doing the right thing.  The questions now are:
> 
> 1. Do we make it more widely available (i.e., open it to more than just
> newcomers and students)?

We could, but I don't know of another group that might need or want mentoring.  I suppose we could open it up to the IETF attendees as a whole.
> 
> 2. Do we start building tools to automate the process?

In my opinion, we're sort of on the cusp of the ROI for tools supporting the cost of building them.  Of course, I haven't been doing the work of receiving, collating and posting the mentee requests and mentor volunteers.

> 
> 3. Do we need better training material than the FAQs?

No opinion.

> 
> 4. Do we start asking mentors to support more than 1 mentee given the
> low workload that the mentoring seems to be taking?

Sure.  Do I have it right that we've had about enough mentors overall but not enough in some specific areas of interest?

- Ralph

> 
> I would appreciate input from all the coordinators on these questions
> and any other items you think are important to consider.
> 
> Thanks,
> Brian
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Brian Haberman <[email-masked]>
Date: Mon, 09 Dec 2013 16:45:50 -0500

On 12/2/13 10:22 AM, Ralph Droms wrote:
>> I am curious as to how people think we should proceed with the
>> mentoring program.  Based on the informal feedback that I received
>> in Vancouver, it appears that we are doing the right thing.  The
>> questions now are:
>> 
>> 1. Do we make it more widely available (i.e., open it to more than
>> just newcomers and students)?
> 
> We could, but I don't know of another group that might need or want
> mentoring.  I suppose we could open it up to the IETF attendees as a
> whole.

That is what I was thinking of.

> In my opinion, we're sort of on the cusp of the ROI for tools
> supporting the cost of building them.  Of course, I haven't been
> doing the work of receiving, collating and posting the mentee
> requests and mentor volunteers.
> 

It is not fun doing cut-and-paste from e-mails (in various forms) into
the spreadsheet.

>> 4. Do we start asking mentors to support more than 1 mentee given
>> the low workload that the mentoring seems to be taking?
> 
> Sure.  Do I have it right that we've had about enough mentors overall
> but not enough in some specific areas of interest?
> 

Yes.

Thoughts from others?

Regards,
Brian

---

From: Ralph Droms <[email-masked]>
Date: Tue, 10 Dec 2013 21:01:12 -0500

> That is what I was thinking of.

OK.  

> It is not fun doing cut-and-paste from e-mails (in various forms) into

OK, I believe you ... sounds like it's time to develop some tools.

>> but not enough in some specific areas of interest?

If you're reasonably confident we can meet the demand for mentors, I don't have any objection to broadening the program.

- Ralph

---

From: "Alissa Cooper (alcoop)" <[email-masked]>
Date: Fri, 13 Dec 2013 17:59:40 +0000

>> That is what I was thinking of.

I think we're ready for this. We can add a disclaimer to the announcement
that explains that we're still gauging demand and will endeavor to match
everyone who signs up for a mentor, but that we might not be able to match
everyone if we see overwhelming demand.

>OK, I believe you ... sounds like it's time to develop some tools.

Agreed. 

Alissa

>If you're reasonably confident we can meet the demand for mentors, I
>don't have any objection to broadening the program.
>
>- Ralph
>
>> 
>> 
>> Thoughts from others?
>> 
>> Regards,
>> Brian
>>