Subject: Re: [Mentoring-coordinators] Prepping for London

From: "Alissa Cooper (alcoop)" <[email-masked]>
Date: Mon, 27 Jan 2014 19:02:39 +0000

Given how little time we have before the London meeting, I suggest that we forego additional tooling this time.

Unless I hear people screaming before mid-day Pacific time on Tuesday, I will ask Jari/Alexa to get notices posted to ietf-announce to solicit sign-ups from new mentees and mentors, with both solicitations open to all IETF participants.

I have just sent a note to ietf-mentors asking for existing mentors to re-confirm their availability and whether their mentoring relationships have continued. I will reflect that info in the spreadsheet [1] once I get a critical mass of responses.

Can someone explain what the green and red colors in the spreadsheet mean? That seems to have slipped my mind.

Thanks,
Alissa

[1] https://docs.google.com/spreadsheet/ccc?key=0Au4OS7RZgZwHdE81S0NVbTFPNTZUTDJWSkhCRWVkWlE&usp=drive_web#gid=0

On 1/23/14 3:03 PM, "Alissa Cooper (alcoop)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi folks,

If we want to have some tooling to help with the mentor/mentee matching process for London, we should probably get that request into AMS very soon. What would be helpful? Automatically dumping the form fields into the shared spreadsheets seems like the obvious piece. Thoughts?

Also, I'm planning to check in again with the existing mentors to see (a) if they're still actively mentoring their mentee(s) and (b) whether they want to continue and/or take on more mentees. Any objections to that?

Are we in agreement about opening the program up to all IETF participants?

It's probably a good time to get notices sent out to the IETF list about the program.

Alissa

---

From: Brian Haberman <[email-masked]>
Date: Tue, 28 Jan 2014 10:44:03 -0500

> Can someone explain what the green and red colors in the spreadsheet mean? That seems to have slipped my mind.

I used red to indicate people who were not going to be in Vancouver.
Green was used to indicate folks available in Vancouver.

Brian