Subject: [Mentoring-coordinators] Nomcom eligibility

From: John C Klensin <[email-masked]>
Date: Wed, 29 Jan 2014 03:44:17 -0500

Hi.

Out of curiosity, why does volunteering or serving to be a
mentor require NomCom eligibility (FAQ #6)?  It seems to me that
there are many active and experienced IETF participants, even
some formerly senior ones, who, for one reason or another, don't
attend every meeting any more and hence may slide off (and then
back on) the Nomcom eligibility list.  If we are willing to act
as mentors in the meetings we attend -- or even to mentor remote
participants remotely -- it seems both unwise and discriminatory
to exclude us.

We can discuss this on the IETF list if you like, but I thought
I would just ask it as a question first.

best,
   john

---

From: Jari Arkko <[email-masked]>
Date: Wed, 29 Jan 2014 13:57:59 +0200

FWIW, I do not remember why we decided this, might have been the convenience of determine who is a capable mentor. I agree though that it seems a bit strict.

Jari

---

From: Brian Haberman <[email-masked]>
Date: Wed, 29 Jan 2014 08:16:52 -0500

FAQ #6 is an artifact.  I just need to find time to update the FAQ.

Regards,
Brian

On 1/29/14 6:57 AM, Jari Arkko wrote:
> FWIW, I do not remember why we decided this, might have been the
> convenience of determine who is a capable mentor. I agree though that
> it seems a bit strict.
> 
> Jari
> 
>> Out of curiosity, why does volunteering or serving to be a mentor
>> require NomCom eligibility (FAQ #6)?  It seems to me that there are
>> many active and experienced IETF participants, even some formerly
>> senior ones, who, for one reason or another, don't attend every
>> meeting any more and hence may slide off (and then back on) the
>> Nomcom eligibility list.  If we are willing to act as mentors in
>> the meetings we attend -- or even to mentor remote participants
>> remotely -- it seems both unwise and discriminatory to exclude us.
>> 
>> We can discuss this on the IETF list if you like, but I thought I
>> would just ask it as a question first.
>> 
>> best, john
>> 
> 
> _______________________________________________ 
> mentoring-coordinators mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 29 Jan 2014 09:22:58 -0500

> FAQ #6 is an artifact.  I just need to find time to update the

Good to know.  I sort of leapt out at me and seemed inconsistent
with both good judgment and various efforts to be inclusive.

best,
   john

>> FWIW, I do not remember why we decided this, might have been
>> the convenience of determine who is a capable mentor. I agree
>> though that it seems a bit strict.
>> 
>> Jari
>> 
>>> mentor require NomCom eligibility (FAQ #6)?  It seems to me
>>> that there are many active and experienced IETF
>>> participants, even some formerly senior ones, who, for one
>>> reason or another, don't attend every meeting any more and
>>> hence may slide off (and then back on) the Nomcom
>>> eligibility list.  If we are willing to act as mentors in
>>> the meetings we attend -- or even to mentor remote
>>> participants remotely -- it seems both unwise and
>>> discriminatory to exclude us.
>>> 
>>> We can discuss this on the IETF list if you like, but I
>>> thought I would just ask it as a question first.
>>> 
>>> best, john
>>> 
>>