Subject: [Mentoring-coordinators] am I still on the mentor list?

From: Scott Brim <[email-masked]>
Date: Sun, 26 Jan 2014 12:00:25 -0500

Greetings. Am I still on the list of mentors or should I re-apply?

Scott

---

From: "Alissa Cooper (alcoop)" <[email-masked]>
Date: Mon, 27 Jan 2014 18:55:36 +0000

Hopefully you received the message I just sent to ietf-mentors. If not,
let me know.

On 1/26/14 9:00 AM, "Scott Brim" <[email-masked]> wrote:

>_______________________________________________
>mentoring-coordinators mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mentoring-coordinators