Subject: [Mentoring-coordinators] request for mentor

From: Dave Cottlehuber <[email-masked]>
Date: Tue, 28 Jan 2014 21:57:08 +0100

Dear mentor coordinators, 

I attended 1 day of the last EU IETF in Berlin, and I will do the full monty in London this year.

I’d love to catch up with my mentor Peter Saint-André in CC assuming he’s willing to continue the mentorship for this IETF; I had very limited time in Berlin.

Full name: Dave Cottlehuber 
Email address: [email-masked] 
Affiliation: JSONified (founder) 
Country in which you are based: Austria 
Gender: Male 

Is the IETF 89 London your first meeting? 
- not quite, I did 1 day of IETF87 in Berlin (see above)

What technical topic(s) brought you to the IETF? 
- peer-to-peer protocols to support 
multi-site load-balancing 
& replication of large data sets 

IETF area(s) of interest, if known (see 
http://www.ietf.org/iesg/area.html for more info): 
- Applications Area 

IETF working groups of interest, if known: (see 
http://www.ietf.org/wg/ for more info): 
- PPSPP and related areas 

What other SDOs and/or technical activities do you engage in? 
- Member at Apache Software Foundation 
- Committer & PM Committee for Apache CouchDB 

What are your preferred conversational language(s), if not English? 
- English, speak French & German reasonably in Face to Face 

Would you like to be paired with a mentor who speaks your preferred 
language(s), if possible? 
- Yes 

Do you have a preference as to your mentor's gender? 
- Either 

Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? 
- yes

Do you plan to attend the welcome reception on Sunday at 17:00? 
- yes

Any other info you'd like to share: 
- Fondness for distributed systems 
- Likes Erlang/OTP and dabbler in nodejs 
- enjoys reading RFCs 

MfG/with thanks 
-- 
Dave Cottlehuber 
+43 699 11 08 96 13

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 28 Jan 2014 13:08:46 -0800

Hi Dave,

Thanks for saying hi again! :-) I'd be happy to act as a mentor for you 
in London.

Peter