Subject: [Mentoring-coordinators] Count of First-Timers: IETF 95?

From: <[email-masked]>
Date: Thu, 17 Mar 2016 15:55:00 +0000 (UTC)

Naveen / Alexa,
Do you have a count of first timers for IETF95? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Alexa Morris <[email-masked]>
Date: Thu, 17 Mar 2016 09:08:35 -0700

Nalini,

We currently have 186 first time attendees registered for IETF 95, however only 36 of them have paid their registration fee.

Alexa

On Mar 17, 2016, at 8:55 AM, <[email-masked]> <[email-masked]> wrote:

> Naveen / Alexa,
> 
> Do you have a count of first timers for IETF95?
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 16:12:02 +0000 (UTC)

Thanks, Alexa.
So, if they have not paid their fee, then they are probably not subscribed to the 95-1st timers email list?
As in, probably only a subset of 36 are subscribed?
Our mentee count is low, that is why I am asking. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Alexa Morris <[email-masked]>
 To: [email-masked] 
Cc: Naveen Khan <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Thursday, March 17, 2016 9:08 AM
 Subject: Re: Count of First-Timers: IETF 95?
   
Nalini,

Naveen / Alexa,

----------

---

From: Alexa Morris <[email-masked]>
Date: Thu, 17 Mar 2016 09:24:17 -0700

Nalini,

No, the mailing list is not tied to registration payment. However we observe that paid registrations are a more accurate indication of how many people are planning to attend (versus total registrations). The number will of course be even more accurate once the early bird deadline has passed (March 25) because we tend to get a rush of payments just prior to the deadline. 

Alexa

On Mar 17, 2016, at 9:12 AM, <[email-masked]> <[email-masked]> wrote:

> Our mentee count is low, that is why I am asking.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 

----------

---

From: <[email-masked]>
Date: Thu, 17 Mar 2016 16:30:05 +0000 (UTC)

Thanks!

 Sent: Thursday, March 17, 2016 9:24 AM
   
Nalini,

Thanks, Alexa.

Nalini,

Naveen / Alexa,

----------

   

----------