Subject: Re: [Mentoring-coordinators] IETF 95 preparation

From: <[email-masked]>
Date: Tue, 8 Mar 2016 14:16:05 +0000 (UTC)

Erika,

As we get closer to the meeting in Buenos Aires, I wanted to send you some pictures for our Speed Mentoring events that we will be having.

Here is a description of the program and some attached pictures.   If this looks good to you, I can also send you more on the regular mentoring program and how people can sign up to be a part of the mentoring program.   Does that sound good?

-------------

IETF Speed Mentoring 

This is a group session with several (typically order of ten) experienced IETFers (Mentors) and the same number of Mentees. Each Mentee / Mentor pair talks to each other for 5 to 10 minutes. This event will be moderated by the Mentoring Committee. The advantage of this approach is that it is a limited time commitment for the Mentor as well as a way for the Mentee to meet quite a few people in a short amount of time thus building their network and getting multiple perspectives. 

In the first trial in IETF-94 at Yokohama was a success based on the feedback in the survey of the participants of the Speed Mentoring program. One telling testimonial is that 100% of the mentors and mentees who answered the Mentoring Feedback Survey and attended Speed Mentoring said that they would recommend it to others.
--------------

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Erika López <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: Christian O'Flaherty <[email-masked]>; Isoc SM <[email-masked]>; Mirjam Kuehne <[email-masked]>
Sent: Monday, November 30, 2015 5:09 PM
Subject: Re: IETF 95 preparation

Hi Nalini, Hi Mirjam
Nice to be in touch with both.

Nalini, We'll work with the answers you sent and we will be contacting you to amplify some issues. You can count on ISOC LAC's social networks to communicate whatever you need about IETF and ISOC for our region.

Mirjam, I wait for your answers in order to expand the information and go forward on the communication of IETF95 and current activities of the organization.

Thank you both for your time! 
Greetings, Erika.

2015-11-27 15:45 GMT-03:00 <[email-masked]>:

Erika,
>
>Great to start the conversation.  I am copying Mirjam Kuehne as she is the lead for the EDU program at IETF.    She is better to comment on those activities.  Thanks in advance for your help, Mirjam!
>
>
>>As Christian has commented, we are in charge of ISOC LAC's social networks communication, and also collaborating with the diffusion of IETF's activities.
>
>>We send a few questions to learn more about your work in the organization and the expectations for the IETF95 in Buenos Aires:
>
>
>>- How is the team of mentors that you mention in your mail? What are their objectives and activities?
>
>The mentors are experienced people at the IETF who volunteer to help newer attendees.
>
>You may find basic information about the mentoring program of the IETF here: http://www.ietf.org/resources/mentoring-program.html
>
>In addition, we have started some new initiatives such as Speed Mentoring and a workshop to help new attendees who are bringing their work to the IETF.
>
>You may want to view a description of these new activities at:
>
>https://tools.ietf.org/html/draft-elkins-mentor-00
>
>Both the Speed Mentoring and workshop were quite highly reviewed by both mentors and mentees.   We plan to expand these.
>
>
>In addition, we have started providing social support for the participants in the mentoring program.  That is, newer people may not have someone to go to lunch with or the social events that are planned.  We help them with this.  One quote from a participant in the mentoring program from IETF94:  "I came into IETF with the thought at the back of my mind that there is always the mentoring team to help me and it proved 100% right."
>
>
>>- And the team of education? How are IETF education programms and who are targeted to (engineers, beginners or a wider audience)?
>
>I think Mirjam is best to address this topic.  I am providing a link to the pages on the IETF web site.
>
>https://www.ietf.org/edu/
>
>
>>- Do you think universities should help spreading IETF and its work?
>
>I definitely think that this is wonderful.  We have quite a few people from the academic world participating and it would be great to have many more.   I believe the Latin American region has remote hubs which already participate in IETF.   This may be a great way to start for a university.
>
>
>>- Which were the main activities of IETF94 in Yokohama? How much people participated? What lessons or conclusions can be rescued from this event?
>
>As I indicated before, for mentoring, the Speed Mentoring and workshop "Journey from I-D to RFC" and social support were our main focus.   We had about 45 mentees participate in our events.  We had intentionally limited the number of participants because we were starting new activities and wanted to know how they would succeed and what changes we needed to make.  Our goal is to serve 200 mentees by IETF100 (200-by-100).   We will scale up slowly and carefully.
>
>Mirjam, maybe you can discuss the EDU activities.
>
>
>>- Which are your plans for the IETF95? How do you think we can help from media and social networks?
>
>For mentoring, we plan to have twice the number of speed mentoring sessions, to offer them at multiple times, and to allow more mentees to participate in the workshop.  We are working closely with Mirjam and the rest of the EDU team to coordinate our efforts.  We have one other initiative in mind but are not ready to discuss this quite yet.
>
>It would be great to have support from media and social networks.  We have taken pictures at our mentoring events and lunches.  Of course, we will need to get permission from the participants to use the pictures.
>
>Mirjam, do you want to talk about the plans from EDU for IETF95?
>
>>Thanks for your time! We are available to any questions or concerns.
>
>Glad to help.   Please let me know if you want to discuss more over the phone or Skype.
>
>Regards, Erika.
>
>
>2015-11-25 13:43 GMT-03:00 <[email-masked]>:
>
>
>
>Thanks for the introduction, Christian.
>>
>>
>>I am leading the mentoring team efforts, which has a training component.  But, we have a separate EDU team that does education.   (I am on that team as well.)
>>
>>
>>I am happy to get them involved in the in the interview also, if you would like.
>>
>>Thanks,
>>
>>
>>Nalini Elkins
>>Inside Products, Inc.
>>www.insidethestack.com
>>(831) 659-8360
>>
>>
>>________________________________
>> From: Christian O'Flaherty <[email-masked]>
>>To: Erika López <[email-masked]>; "[email-masked]" <[email-masked]>
>>Cc: Isoc SM <[email-masked]>
>>Sent: Wednesday, November 25, 2015 4:45 AM
>>Subject: IETF 95 preparation
>>
>>
>>
>>Hi Nalini, meet Erika from Mazalan, the company in Argentina that helps us with IETF promotion.
>>
>>Hi Erika, meet Nalini who is leading the education efforts in the IETF.
>>
>>There were several activities in Yokohama that are interesting for an article and Nalini has many ideas for IETF-95 in Buenos Aires.
>>
>>You’re now in contact to proceed with the interview.
>>
>>Thanks,
>>
>>Christian
>>
>>
>
>
>--
>
>
>
>
>Erika López
>Mazalán Comunicaciones
>
>
>
>Seguí nuestras noticias en
>www.mazalancomunicaciones.com
>@mazalancomunica
>Encontrame en:
>

-- 

Erika López
Mazalán Comunicaciones

Seguí nuestras noticias en
www.mazalancomunicaciones.com
@mazalancomunica
Encontrame en:

---

From: <[email-masked]>
Date: Tue, 8 Mar 2016 20:39:07 +0000 (UTC)

Erika,

Great!

I have attached the pictures from the other parts of the mentoring program - including lunches!

The Mentoring team offers social support as well as technical.  We ask mentors & mentees to join for lunch each day of IETF week.  We also meet to go together to the social event.  The social event on Tuesday is usually great - and a really good way to meet a lot of people in a relaxed setting.

The mentoring events are as follows:

Sunday:

11:00-12:00 Unwritten Rules of the IETF 
12:00-13:00 Speed Mentoring 
15:00-16:00 Journey from I-D to RFC  

Monday 8:30am: Speed Mentoring (mentees only) 
Tuesday 8:30am: Journey from I-D to RFC (mentees only) 
Wednesday 8:30am: Unwritten rules of IETF (mentees only) 
Friday 8:30am: Mentee / mentor feedback (open to mentors / mentees)

You can find more information at:
https://datatracker.ietf.org/meeting/95/agenda.html

To sign up for the mentoring program:
https://www.surveymonkey.com/r/XBWQWPW

Please let me know if you need anything else.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Erika López <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: Christian O'Flaherty <[email-masked]>; Isoc SM <[email-masked]>; Mirjam Kuehne <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Tuesday, March 8, 2016 10:44 AM
Subject: Re: IETF 95 preparation

Hi Nalini, 
thank you very much for the information and the pictures!

We are very interested in sharing the information of the Speed Mentoring Program and also of the regular program. Can you tell us when are they going to happen and how people can sign up?

If you have some pictures of the regular program, please send them too!

Thank you very much
Greetings, Erika

2016-03-08 11:16 GMT-03:00 <[email-masked]>:

Erika,

-- 

Erika López
Mazalán Comunicaciones

---

From: <[email-masked]>
Date: Wed, 9 Mar 2016 23:45:56 +0000 (UTC)

Look forward to seeing your efforts!
Thanks for your help.

Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Erika López <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: Christian O'Flaherty <[email-masked]>; Isoc SM <[email-masked]>; Mirjam Kuehne <[email-masked]>; "[email-masked]" <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; Carlos M. Martinez <[email-masked]>
 Sent: Wednesday, March 9, 2016 5:39 AM
 Subject: Re: IETF 95 preparation
   
Thank you very much, Nalini!
We'll post the information the next weeks.
You can found all our posts about IETF in http://bit.ly/1JlG9P4 

We keep in touch.
Greetings, Erika

2016-03-08 17:39 GMT-03:00 <[email-masked]>:

Erika,

Great!

Sunday:

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Hi Nalini,

Thank you very much
Greetings, Erika

Erika,

--

Erika López
Mazalán Comunicaciones

-- 

Erika LópezMazalán Comunicaciones

Seguí nuestras noticias enwww.mazalancomunicaciones.com@mazalancomunica
Encontrame en:

---

From: <[email-masked]>
Date: Wed, 23 Mar 2016 02:18:22 +0000 (UTC)

Carla,
It looks great!   Thanks so much for doing this.
I hope that the conference is very successful - helped by your work! Nalini Elkins
IETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Carla Montanari <[email-masked]>
 To: [email-masked] 
Cc: Erika López <[email-masked]>; Christian O'Flaherty <[email-masked]>; Isoc SM <[email-masked]>; Mirjam Kuehne <[email-masked]>; "[email-masked]" <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; Carlos M. Martinez <[email-masked]>
 Sent: Tuesday, March 22, 2016 12:55 PM
 Subject: Re: IETF 95 preparation
   
Hi Nalini! How are you? Hope everything is great.
My name is Carla Montanari, I work with Erika and Fernando at the promotion and communication of Internet Society's work.
I'm sending this mail to tip you off about the publication of the information you sent about both mentoring programs. I send the links below:
https://www.facebook.com/InternetSocietyAmericaLatinayCaribe/posts/1311476775546047https://plus.google.com/+InternetSocietyAm%C3%A9ricaLatinayelCaribeOk/posts/DSEwVSjkJTR

Next days we'll be publishing more tweets about this to spread the information.
If you need anything else, please let us know.
Thank you very much!
We keep in touch.
Carla

Lic. Carla Montanari
Comunicadora social

Correo: [email-masked]
Cel.: +54 351 156150668

2016-03-09 20:45 GMT-03:00 <[email-masked]>:

   

We keep in touch.
Greetings, Erika

Erika,

Great!

Sunday:

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

Hi Nalini,

Thank you very much
Greetings, Erika

Erika,

--

Erika López
Mazalán Comunicaciones

-- 

   -- 
Has recibido este mensaje porque estás suscrito al grupo "Isoc SM" de Grupos de Google.
Para anular la suscripción a este grupo y dejar de recibir sus mensajes, envía un correo electrónico a [email-masked].
Para publicar en este grupo, envía un correo electrónico a [email-masked].
Para ver esta conversación en el sitio web, visita https://groups.google.com/a/mazalan.com.ar/d/msgid/isocsm/904991196.5652897.1457567156638.JavaMail.yahoo%40mail.yahoo.com.