Subject: [Mentoring-coordinators] Speed Mentoring SignUp: Buenos Aires: IETF95

From: <[email-masked]>
Date: Wed, 9 Mar 2016 14:17:31 +0000 (UTC)

All,
We will again be having our popular Speed Mentoring events in Buenos Aires.  This event is open to attendees who have participated in fewer than 5 IETF meetings live.   (If you have attended more but wish to be considered for the mentoring program, please email me unicast at [email-masked] & we can discuss.)
The events are scheduled for Sunday, April 3 at noon and Monday, April 4 at 8:30am.

You may sign up by filling out the form at:
https://www.surveymonkey.com/r/XBWQWPW
These events fill up quickly.  We accept only 15 mentees for each event.  Last time, all slots were taken in less than 8 hours.  We only had 10 slots open last time & have tripled our capacity this time, so hopefully, more people can be served.  We will have a waiting list.  

The event operates as follows: 
---------------------------------------- 

We will have 15 mentees and 15 mentors (experienced IETF contributors) in each session. Each mentee will talk to a mentor for 5 minutes. Then, the coordinator will announce "Switch". The mentee will then rotate to a new position. 

The goal of the event is to help to quickly build the mentee's network of contacts within the IETF.

The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be. For example, if you are at a session and do not understand what is going on, you may now already know someone you may question. If you have a draft underway, you may ask advice of these people. If you want to know how to best contribute, you have people you may go to. 

During the Speed Mentoring session, mentees may talk to mentors about specific RFCs or drafts that the mentor has authored or co-authored. 

Alternatively, you have some suggested questions below, or, of course, you may improvise: 

1. What do you feel is your most important contribution to the IETF? 
2. What is the most important thing that I should know about the IETF? 
3. Why is the IETF important? Why have you spent so much of your time willingly contributing to it. 

Thanks,

Nalini ElkinsIETF Mentoring Team
CEO and FounderInside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 9 Mar 2016 14:30:58 +0000

Hi Nalini,

I would like to attend this session.

Regards,
Sudhin

From: 95attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, March 09, 2016 7:48 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95attendees] Speed Mentoring SignUp: Buenos Aires: IETF95

All,

We will again be having our popular Speed Mentoring events in Buenos Aires.  This event is open to attendees who have participated in fewer than 5 IETF meetings live.   (If you have attended more but wish to be considered for the mentoring program, please email me unicast at [email-masked]<mailto:[email-masked]> & we can discuss.)

Thanks,
Nalini Elkins
IETF Mentoring Team

CEO and Founder
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: <[email-masked]>
Date: Wed, 9 Mar 2016 14:37:58 +0000 (UTC)

Sudhin,

That is great!  Could I get you to complete the form at:

This way, we keep information for all mentees together. 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Sudhin Jacob <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
Sent: Wednesday, March 9, 2016 6:30 AM
Subject: RE: [95attendees] Speed Mentoring SignUp: Buenos Aires: IETF95

Hi Nalini,

Regards,
Sudhin
 
From:95attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, March 09, 2016 7:48 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95attendees] Speed Mentoring SignUp: Buenos Aires: IETF95
 
All,

 

The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be. For example, if you are at a session and do not understand what is going on, you may now already know someone you may question. If you have a draft
underway, you may ask advice of these people. If you want to know how to best contribute, you have people you may go to. 

Thanks,
Nalini Elkins
IETF Mentoring Team
 
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360