Subject: [Mentoring-coordinators] Remote Mentors Email List

From: <[email-masked]>
Date: Thu, 17 Mar 2016 13:27:46 +0000 (UTC)

Naveen,
Could I get you to create an email list called: "remote-mentors"?
Thanks,

Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Naveen Khan <[email-masked]>
Date: Thu, 17 Mar 2016 09:40:39 -0700

Sure, I will create this and send you the login information.

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Mar 17, 2016, at 6:27 AM, [email-masked] wrote:

> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360