Subject: [Mentoring-coordinators] Mentees to Match: All

From: <[email-masked]>
Date: Wed, 23 Mar 2016 14:17:58 +0000 (UTC)

Guys,
Please match the following:   (Some you may need to ask what exactly they want.)
1.  Marius: Scott Morgan
2.  Dan: Ragvendra Kumar
3.  Wes: Dhanendra Jain
4.  Gowri: Lin Quishi
5.  Nalini : Roya Ensafi Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 24 Mar 2016 10:55:10 +0000

Hi Nailini,

Can you remind us where is the updated spreadsheet with the mentors who will be present at IETF 95 and their qualifications?

Thanks and Regards,

Dan

From: mentoring-coordinators [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, March 23, 2016 4:18 PM
To: [email-masked]
Subject: [Mentoring-coordinators] Mentees to Match: All

Guys,

1.  Marius: Scott Morgan

2.  Dan: Ragvendra Kumar

3.  Wes: Dhanendra Jain

4.  Gowri: Lin Quishi

5.  Nalini : Roya Ensafi

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: <[email-masked]>
Date: Thu, 24 Mar 2016 13:36:49 +0000 (UTC)

Dan,
We are sending a note to 95-mentors to ask if they would like to mentor.   Please describe the individual but do not give name.   Then, when someone volunteers, send a note to introduce them. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "Romascanu, Dan (Dan)" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Thursday, March 24, 2016 3:55 AM
 Subject: Re: [Mentoring-coordinators] Mentees to Match: All
   
#yiv5732561606 #yiv5732561606 -- _filtered #yiv5732561606 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv5732561606 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv5732561606 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv5732561606 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv5732561606 #yiv5732561606 p.yiv5732561606MsoNormal, #yiv5732561606 li.yiv5732561606MsoNormal, #yiv5732561606 div.yiv5732561606MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv5732561606 a:link, #yiv5732561606 span.yiv5732561606MsoHyperlink {color:blue;text-decoration:underline;}#yiv5732561606 a:visited, #yiv5732561606 span.yiv5732561606MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv5732561606 span.yiv5732561606EmailStyle17 {color:#1F497D;}#yiv5732561606 .yiv5732561606MsoChpDefault {font-size:10.0pt;} _filtered #yiv5732561606 {margin:72.0pt 90.0pt 72.0pt 90.0pt;}#yiv5732561606 div.yiv5732561606WordSection1 {}#yiv5732561606 Hi Nailini,    Can you remind us where is the updated spreadsheet with the mentors who will be present at IETF 95 and their qualifications?    Thanks and Regards,    Dan       From: mentoring-coordinators [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Wednesday, March 23, 2016 4:18 PM
To: [email-masked]
Subject: [Mentoring-coordinators] Mentees to Match: All    Guys,    Please match the following:   (Some you may need to ask what exactly they want.)    1.  Marius: Scott Morgan    2.  Dan: Ragvendra Kumar    3.  Wes: Dhanendra Jain    4.  Gowri: Lin Quishi    5.  Nalini : Roya Ensafi   Thanks,    Nalini Elkins Inside Products, Inc. www.insidethestack.com (831) 659-8360 
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators