Subject: [Mentoring-coordinators] Mentor Needed: Wants Spanish Speaker

From: <[email-masked]>
Date: Mon, 14 Mar 2016 23:23:19 +0000 (UTC)

Mentors,

We have a first-time attendee who would like a mentor.   The mentee's area of interest is security, DNSSec and DNS.

He would like to be paired with a Spanish speaking mentor, if possible.

Please let me know is this may be something you may want to do.
 Thanks,

Nalini Elkins
IETF Mentoring Team

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 14 Mar 2016 20:34:28 -0300

I can probably take her/him.

On 3/14/16 8:23 PM, [email-masked] wrote:
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: <[email-masked]>
Date: Mon, 14 Mar 2016 23:36:39 +0000 (UTC)

Thanks, Carlos!

I will send out a note to introduce you.
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Carlos M. Martinez <[email-masked]>
To: [email-masked]; "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Monday, March 14, 2016 4:34 PM
Subject: Re: [Mentoring-coordinators] [95-mentors] Mentor Needed: Wants	Spanish Speaker

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators