Subject: [Mentoring-coordinators] Speed Mentoring : Mentors

From: <[email-masked]>
Date: Fri, 18 Mar 2016 19:36:35 +0000 (UTC)

Mentors,
Please let me know if you will be available for our Speed Mentoring sessions.    (FYI, this was very popular in Yokohama & 100% of the attendees said they would recommend to others.)
There is one session on Sunday 12:00 - 13:00 (I suppose we can grab a quick sandwich & bring it in to the session) and another on Monday morning : 8:30am to 9:30am (maybe get breakfast from where they serve it & bring it in will be good.)
We will be in the room about 1/2 an hour before the start of the session.
I am thinking that this time, if we have 10-15 mentors for each session, that will be good.  If the demand goes up, then I will send another note to solicit volunteers.
I think that it will be best if mentor volunteers who are not already assigned an individual mentee sign up for Speed Mentoring.  Then, the new people can meet more mentors.
Speed Mentoring works as follows: (From note sent to Mentees)
EVENT LOGISTICS
The event operates as follows:
We will have 10-15 mentees and 10-15 mentors (experienced IETF contributors).  Each mentee will talk to with a mentor for 5 minutes. Then, the coordinator will announce "Switch". The mentees will then rotate to a new position. 
The goal of the event is to help to quickly build your network of contacts within the IETF.
The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be.  For example, if you are at a session and do not understand what is going on, after speed mentoring you may now already know someone in the session who you may ask a question of.  If you have a draft underway, you may later ask advice of these people.  If you want to know how to best contribute, you have people you may go to. 
During the Speed Mentoring session, mentees may talk to mentors about specific RFCs or about drafts that the mentor has authored or co-authored.  
The list of mentors: (in alphabetical order) ---------------------------------------------------------------------------------------- (TBD)

You may also ask questions such as: 
1. What do you feel is your most important contribution to the IETF? 
2. What is the most important thing that I should know about the IETF? 
3. Why is the IETF important? Why have you spent so much of your time willingly contributing to it.

Alternatively, you may improvise your conversation.
 Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 18 Mar 2016 17:42:08 -0300

Hi Nalini,

I can make it to the Monday session. Count me in.

cheers!

-Carlos

On 3/18/16 4:36 PM, [email-masked] wrote:
> Mentors,
>
> Please let me know if you will be available for our Speed Mentoring
> sessions.    (FYI, this was very popular in Yokohama & 100% of the
> attendees said they would recommend to others.)
>
> There is one session on Sunday 12:00 - 13:00 (I suppose we can grab a
> quick sandwich & bring it in to the session) and another on Monday
> morning : 8:30am to 9:30am (maybe get breakfast from where they serve
> it & bring it in will be good.)
>
> I am thinking that this time, if we have 10-15 mentors for each
> session, that will be good.  If the demand goes up, then I will send
> another note to solicit volunteers.
>
> I think that it will be best if mentor volunteers who are not already
> assigned an individual mentee sign up for Speed Mentoring.  Then, the
> new people can meet more mentors.
>
> We will have 10-15 mentees and 10-15 mentors (experienced IETF
> contributors).  Each mentee will talk to with a mentor for 5 minutes.
> Then, the coordinator will announce "Switch". The mentees will then
> rotate to a new position. 
>
> The more people you know and feel comfortable talking with, the
> smoother your experience at the IETF will be.  For example, if you are
> at a session and do not understand what is going on, after speed
> mentoring you may now already know someone in the session who you may
> ask a question of.  If you have a draft underway, you may later ask
> advice of these people.  If you want to know how to best contribute,
> you have people you may go to. 
>
> During the Speed Mentoring session, mentees may talk to mentors about
> specific RFCs or about drafts that the mentor has authored or
> co-authored.  
>
> The list of mentors: (in alphabetical order) 
> ----------------------------------------------------------------------------------------
>  (TBD)
>
>
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> _______________________________________________
> 95-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 18 Mar 2016 17:14:42 -0400

Sigh.  My flight is scheduled to land Monday morning 9:30am.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Adrian Farrel \(NomCom\)" <[email-masked]>
Date: Fri, 18 Mar 2016 21:40:20 -0000

Nalini,
 
Please count me as definite for Monday and "maybe" for Sunday.
On Sunday I have to speak at the ARnog meeting and they haven't yet told me where or when.
 
Best,
Adrian
--
Support an author and your imagination.
Tales from the Wood - Eighteen new fairy tales.
http://www.feedaread.com/books/Tales-from-the-Wood-9781786100924.aspx
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 18 March 2016 19:37
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors
 
Mentors,

 

 
 
EVENT LOGISTICS

 

 

 

Thanks,
 
Nalini Elkins
IETF Mentoring Team
 
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Fri, 18 Mar 2016 22:40:32 +0000 (UTC)

Thanks, Carlos!
Nalini  

      From: Carlos M. Martinez <[email-masked]>
 To: [email-masked]; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Friday, March 18, 2016 1:42 PM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors
   
 Hi Nalini, 

 cheers!
 
 -Carlos

  Mentors, 

  Alternatively, you may improvise your conversation. 
    Thanks, 
  Nalini Elkins IETF Mentoring Team 
  Inside Products, Inc. www.insidethestack.com (831) 659-8360

---

From: <[email-masked]>
Date: Fri, 18 Mar 2016 22:41:11 +0000 (UTC)

Too bad! Maybe you can join us one of the days for lunch with the mentees.
Nalini

      From: Robert Moskowitz <[email-masked]>
 To: [email-masked]; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Friday, March 18, 2016 2:14 PM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors

  
  Mentors, 

  

 -- 
 StandardRobert Moskowitz
  Owner
  HTT Consulting
 C:       248-219-2059
  F:       248-968-2824
  E:       [email-masked]
 
  There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: <[email-masked]>
Date: Fri, 18 Mar 2016 22:41:27 +0000 (UTC)

Thanks, Adrian!
Nalini  

      From: Adrian Farrel (NomCom) <[email-masked]>
 To: [email-masked] 
Cc: [email-masked]
 Sent: Friday, March 18, 2016 2:40 PM
 Subject: RE: [95-mentors] Speed Mentoring : Mentors
   
#yiv3084821790 #yiv3084821790 -- _filtered #yiv3084821790 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv3084821790 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv3084821790 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv3084821790 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv3084821790 #yiv3084821790 p.yiv3084821790MsoNormal, #yiv3084821790 li.yiv3084821790MsoNormal, #yiv3084821790 div.yiv3084821790MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv3084821790 a:link, #yiv3084821790 span.yiv3084821790MsoHyperlink {color:blue;text-decoration:underline;}#yiv3084821790 a:visited, #yiv3084821790 span.yiv3084821790MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv3084821790 span.yiv3084821790EmailStyle17 {color:#1F497D;}#yiv3084821790 .yiv3084821790MsoChpDefault {font-size:10.0pt;} _filtered #yiv3084821790 {margin:72.0pt 72.0pt 72.0pt 72.0pt;}#yiv3084821790 div.yiv3084821790WordSection1 {}#yiv3084821790 Nalini,  Please count me as definite for Monday and "maybe" for Sunday.On Sunday I have to speak at the ARnog meeting and they haven't yet told me where or when.  Best,Adrian--Support an author and your imagination.Tales from the Wood - Eighteen new fairy tales.http://www.feedaread.com/books/Tales-from-the-Wood-9781786100924.aspxhttp://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924Or buy from me direct.      From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 18 March 2016 19:37
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors  Mentors,  Please let me know if you will be available for our Speed Mentoring sessions.    (FYI, this was very popular in Yokohama & 100% of the attendees said they would recommend to others.)  There is one session on Sunday 12:00 - 13:00 (I suppose we can grab a quick sandwich & bring it in to the session) and another on Monday morning : 8:30am to 9:30am (maybe get breakfast from where they serve it & bring it in will be good.)  We will be in the room about 1/2 an hour before the start of the session.  I am thinking that this time, if we have 10-15 mentors for each session, that will be good.  If the demand goes up, then I will send another note to solicit volunteers.  I think that it will be best if mentor volunteers who are not already assigned an individual mentee sign up for Speed Mentoring.  Then, the new people can meet more mentors.  Speed Mentoring works as follows: (From note sent to Mentees)  EVENT LOGISTICS  The event operates as follows:  We will have 10-15 mentees and 10-15 mentors (experienced IETF contributors).  Each mentee will talk to with a mentor for 5 minutes. Then, the coordinator will announce "Switch". The mentees will then rotate to a new position.   The goal of the event is to help to quickly build your network of contacts within the IETF.  The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be.  For example, if you are at a session and do not understand what is going on, after speed mentoring you may now already know someone in the session who you may ask a question of.  If you have a draft underway, you may later ask advice of these people.  If you want to know how to best contribute, you have people you may go to.   During the Speed Mentoring session, mentees may talk to mentors about specific RFCs or about drafts that the mentor has authored or co-authored.    The list of mentors: (in alphabetical order) ---------------------------------------------------------------------------------------- (TBD)    You may also ask questions such as:   1. What do you feel is your most important contribution to the IETF?   2. What is the most important thing that I should know about the IETF?   3. Why is the IETF important? Why have you spent so much of your time willingly contributing to it.    Alternatively, you may improvise your conversation.   Thanks,  Nalini ElkinsIETF Mentoring Team  Inside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: peter van der Stok <[email-masked]>
Date: Sun, 20 Mar 2016 12:46:28 +0100

In principle this is OK for me.

Peter

---

From: <[email-masked]>
Date: Sun, 20 Mar 2016 16:11:40 +0000 (UTC)

Thanks, Peter!
Nalini 

      From: peter van der Stok <[email-masked]>
 To: [email-masked] 
Cc: [email-masked]; [email-masked]
 Sent: Sunday, March 20, 2016 4:46 AM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors

Peter

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 20 Mar 2016 15:16:48 -0700

<[email-masked]> writes:

> Maybe you can join us one of the days for lunch with the mentees.

I can't make Sunday either due to another conflict, but would be happy
to make a lunch.
-- 
Wes Hardaker
Parsons

---

From: Dean Bogdanovic <[email-masked]>
Date: Sun, 20 Mar 2016 18:42:51 -0400

Nailini,

I can make it Monday morning.

Dean

> On Mar 18, 2016, at 3:36 PM, [email-masked] wrote:
> 
> Mentors,
>

---

From: <[email-masked]>
Date: Sun, 20 Mar 2016 23:37:23 +0000 (UTC)

Look forward to it, Wes!
Nalini

      From: Wes Hardaker <[email-masked]>
 To: [email-masked] 
Cc: Robert Moskowitz <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Sunday, March 20, 2016 3:16 PM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors

---

From: <[email-masked]>
Date: Sun, 20 Mar 2016 23:37:38 +0000 (UTC)

Thanks, Dean!
Nalini  

      From: Dean Bogdanovic <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Sunday, March 20, 2016 3:42 PM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors
   
Nailini,

Alternatively, you may improvise your conversation.
 Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Bo Burman <[email-masked]>
Date: Mon, 21 Mar 2016 08:39:18 +0000

Monday is OK. I arrive Sunday morning, so I should be able to make it Sunday too, if needed.
BR
/Bo

From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: den 18 mars 2016 20:37
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors

Mentors,

EVENT LOGISTICS

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Mon, 21 Mar 2016 08:47:39 +0000

Same here.

Andrew

Sent from my iPhone

On Mar 21, 2016, at 4:40 PM, EXT Bo Burman <[email-masked]<mailto:[email-masked]>> wrote:

From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: den 18 mars 2016 20:37
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [95-mentors] Speed Mentoring : Mentors

Mentors,

EVENT LOGISTICS

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360
_______________________________________________
95-mentors mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95-mentors

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 13:15:21 +0000 (UTC)

Thanks, Andrew!
Nalini  

      From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
 To: EXT Bo Burman <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, March 21, 2016 1:47 AM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors
   
Same here. 

Andrew
Sent from my iPhone
On Mar 21, 2016, at 4:40 PM, EXT Bo Burman <[email-masked]> wrote:

#yiv3746508108 #yiv3746508108 -- _filtered #yiv3746508108 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv3746508108 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv3746508108 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv3746508108 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv3746508108 #yiv3746508108 p.yiv3746508108MsoNormal, #yiv3746508108 li.yiv3746508108MsoNormal, #yiv3746508108 div.yiv3746508108MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:12.0pt;}#yiv3746508108 a:link, #yiv3746508108 span.yiv3746508108MsoHyperlink {color:blue;text-decoration:underline;}#yiv3746508108 a:visited, #yiv3746508108 span.yiv3746508108MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv3746508108 span.yiv3746508108EmailStyle17 {color:#1F497D;}#yiv3746508108 .yiv3746508108MsoChpDefault {font-size:10.0pt;} _filtered #yiv3746508108 {margin:70.85pt 70.85pt 70.85pt 70.85pt;}#yiv3746508108 div.yiv3746508108WordSection1 {}#yiv3746508108 Monday is OK. I arrive Sunday morning, so I should be able to make it Sunday too, if needed. BR /Bo    From: 95-mentors [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: den 18 mars 2016 20:37
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors    Mentors,    Please let me know if you will be available for our Speed Mentoring sessions.    (FYI, this was very popular in Yokohama & 100% of the attendees said they would recommend to others.)    There is one session on Sunday 12:00 - 13:00 (I suppose we can grab a quick sandwich & bring it in to the session) and another on Monday morning : 8:30am to 9:30am (maybe get breakfast from where they serve it & bring it in will be good.)    We will be in the room about 1/2 an hour before the start of the session.    I am thinking that this time, if we have 10-15 mentors for each session, that will be good.  If the demand goes up, then I will send another note to solicit volunteers.    I think that it will be best if mentor volunteers who are not already assigned an individual mentee sign up for Speed Mentoring.  Then, the new people can meet more mentors.    Speed Mentoring works as follows: (From note sent to Mentees)    EVENT LOGISTICS    The event operates as follows:    We will have 10-15 mentees and 10-15 mentors (experienced IETF contributors).  Each mentee will talk to with a mentor for 5 minutes. Then, the coordinator will announce "Switch". The mentees will then rotate to a new position.     The goal of the event is to help to quickly build your network of contacts within the IETF.    The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be.  For example, if you are at a session and do not understand what is going on, after speed mentoring you may now already know someone in the session who you may ask a question of.  If you have a draft underway, you may later ask advice of these people.  If you want to know how to best contribute, you have people you may go to.     During the Speed Mentoring session, mentees may talk to mentors about specific RFCs or about drafts that the mentor has authored or co-authored.      The list of mentors: (in alphabetical order)  ----------------------------------------------------------------------------------------  (TBD)       You may also ask questions such as:     1. What do you feel is your most important contribution to the IETF?     2. What is the most important thing that I should know about the IETF?     3. Why is the IETF important? Why have you spent so much of your time willingly contributing to it.       Alternatively, you may improvise your conversation.      Thanks,    Nalini Elkins IETF Mentoring Team    Inside Products, Inc. www.insidethestack.com (831) 659-8360 
_______________________________________________
95-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95-mentors

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 21 Mar 2016 14:25:57 +0100

Hi Nalini,

I am available for both events.

Lada

> On 18 Mar 2016, at 20:36, [email-masked] wrote:
> 
> Mentors,
> 

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Fedyk, Don" <[email-masked]>
Date: Mon, 21 Mar 2016 13:58:05 +0000

Hi Nalini

You can put me in for Monday for sure, Sunday I’d prefer to keep open but let me know if you are short of volunteers,

Don

From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, March 18, 2016 3:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors

Mentors,

EVENT LOGISTICS

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 14:18:24 +0000 (UTC)

Thanks, Don!
Nalini  

      From: "Fedyk, Don" <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Monday, March 21, 2016 6:58 AM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors
   
#yiv7892194937 #yiv7892194937 -- _filtered #yiv7892194937 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv7892194937 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv7892194937 {panose-1:0 0 0 0 0 0 0 0 0 0;}#yiv7892194937 #yiv7892194937 p.yiv7892194937MsoNormal, #yiv7892194937 li.yiv7892194937MsoNormal, #yiv7892194937 div.yiv7892194937MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv7892194937 a:link, #yiv7892194937 span.yiv7892194937MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv7892194937 a:visited, #yiv7892194937 span.yiv7892194937MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv7892194937 span.yiv7892194937EmailStyle17 {color:#1F497D;}#yiv7892194937 .yiv7892194937MsoChpDefault {font-size:10.0pt;} _filtered #yiv7892194937 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv7892194937 div.yiv7892194937WordSection1 {}#yiv7892194937 Hi Nalini    You can put me in for Monday for sure, Sunday I’d prefer to keep open but let me know if you are short of volunteers,    Don    From: 95-mentors [mailto:[email-masked]]On Behalf Of [email-masked]

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 14:22:22 +0000 (UTC)

Thanks, Lada!
Nalini 

      From: Ladislav Lhotka <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Monday, March 21, 2016 6:25 AM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors
   
Hi Nalini,

Lada

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 21 Mar 2016 12:03:04 -0700

I will be there Monday. Thanks.

> On Mar 18, 2016, at 1:42 PM, Carlos M. Martinez <[email-masked]> wrote:
> 
> Hi Nalini, 
> 
> On 3/18/16 4:36 PM, [email-masked] <mailto:[email-masked]> wrote:
>> Mentors,
>> 
>> www.insidethestack.com <http://www.insidethestack.com/>
>> (831) 659-8360
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/95-mentors <https://www.ietf.org/mailman/listinfo/95-mentors>
> 

Mahesh Jethanandani
[email-masked]

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 21 Mar 2016 19:35:04 +0000

Hi Nalini,
I can do both, Sunday and Monday, sessions.

                Regards,
                                Greg

From: 95-mentors [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, March 18, 2016 12:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors

Mentors,

EVENT LOGISTICS

Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 19:51:56 +0000 (UTC)

Thanks, Mahesh! Nalini
      From: Mahesh Jethanandani <[email-masked]>
 To: Carlos M. Martinez <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; [email-masked]
 Sent: Monday, March 21, 2016 12:03 PM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors

 
 Hi Nalini, 

 cheers!
 
 -Carlos

  Mentors, 

  

Mahesh [email-masked]

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 19:52:16 +0000 (UTC)

Thanks, Greg!
Nalini  

      From: Gregory Mirsky <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Monday, March 21, 2016 12:35 PM
 Subject: RE: [95-mentors] Speed Mentoring : Mentors
   
#yiv3068749914 #yiv3068749914 -- _filtered #yiv3068749914 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv3068749914 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;} _filtered #yiv3068749914 {}#yiv3068749914 #yiv3068749914 p.yiv3068749914MsoNormal, #yiv3068749914 li.yiv3068749914MsoNormal, #yiv3068749914 div.yiv3068749914MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv3068749914 a:link, #yiv3068749914 span.yiv3068749914MsoHyperlink {color:blue;text-decoration:underline;}#yiv3068749914 a:visited, #yiv3068749914 span.yiv3068749914MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv3068749914 span.yiv3068749914EmailStyle17 {color:#1F497D;}#yiv3068749914 .yiv3068749914MsoChpDefault {font-size:10.0pt;} _filtered #yiv3068749914 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv3068749914 div.yiv3068749914WordSection1 {}#yiv3068749914 Hi Nalini, I can do both, Sunday and Monday, sessions.                    Regards,                                 Greg    From: 95-mentors [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Friday, March 18, 2016 12:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: [95-mentors] Speed Mentoring : Mentors    Mentors,    Please let me know if you will be available for our Speed Mentoring sessions.    (FYI, this was very popular in Yokohama & 100% of the attendees said they would recommend to others.)    There is one session on Sunday 12:00 - 13:00 (I suppose we can grab a quick sandwich & bring it in to the session) and another on Monday morning : 8:30am to 9:30am (maybe get breakfast from where they serve it & bring it in will be good.)    We will be in the room about 1/2 an hour before the start of the session.    I am thinking that this time, if we have 10-15 mentors for each session, that will be good.  If the demand goes up, then I will send another note to solicit volunteers.    I think that it will be best if mentor volunteers who are not already assigned an individual mentee sign up for Speed Mentoring.  Then, the new people can meet more mentors.    Speed Mentoring works as follows: (From note sent to Mentees)    EVENT LOGISTICS    The event operates as follows:    We will have 10-15 mentees and 10-15 mentors (experienced IETF contributors).  Each mentee will talk to with a mentor for 5 minutes. Then, the coordinator will announce "Switch". The mentees will then rotate to a new position.     The goal of the event is to help to quickly build your network of contacts within the IETF.    The more people you know and feel comfortable talking with, the smoother your experience at the IETF will be.  For example, if you are at a session and do not understand what is going on, after speed mentoring you may now already know someone in the session who you may ask a question of.  If you have a draft underway, you may later ask advice of these people.  If you want to know how to best contribute, you have people you may go to.     During the Speed Mentoring session, mentees may talk to mentors about specific RFCs or about drafts that the mentor has authored or co-authored.      The list of mentors: (in alphabetical order)  ----------------------------------------------------------------------------------------  (TBD)       You may also ask questions such as:     1. What do you feel is your most important contribution to the IETF?     2. What is the most important thing that I should know about the IETF?     3. Why is the IETF important? Why have you spent so much of your time willingly contributing to it.       Alternatively, you may improvise your conversation.      Thanks,    Nalini Elkins IETF Mentoring Team    Inside Products, Inc. www.insidethestack.com (831) 659-8360

---

From: Kent Watsen <[email-masked]>
Date: Fri, 25 Mar 2016 19:29:43 +0000

Hi Nalini,

I am available for both events as well.

Thanks,
Kent

---

From: <[email-masked]>
Date: Fri, 25 Mar 2016 22:21:00 +0000 (UTC)

Thanks, Kent!

Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Kent Watsen <[email-masked]>
 To: Ladislav Lhotka <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Friday, March 25, 2016 4:29 PM
 Subject: Re: [95-mentors] Speed Mentoring : Mentors

Hi Nalini,

Thanks,
Kent