Subject: [Mentoring-coordinators] Speed Mentoring Pictures

From: <[email-masked]>
Date: Tue, 8 Mar 2016 14:10:28 +0000 (UTC)

Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 14 Mar 2016 17:02:47 +0000 (UTC)

Naveen,
Might you have time to put information & pictures for Speed Mentoring on our web page?
Also, do you have more mentors for me? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: Naveen Khan <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Tuesday, March 8, 2016 6:10 AM
 Subject: [Mentoring-coordinators] Speed Mentoring Pictures
   
 Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Naveen Khan <[email-masked]>
Date: Mon, 14 Mar 2016 15:56:30 -0700

Hi Nalini,

Sure thing, I will add photos to the Mentor Page tomorrow, as well as send you a list of additional mentor volunteers.

Sincerely,

Naveen Khan 
IETF Administrative Coordinator
48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
URL: http://www.amsl.com

On Mar 14, 2016, at 10:02 AM, <[email-masked]> wrote:

> Also, do you have more mentors for me?
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360

---

From: <[email-masked]>
Date: Mon, 14 Mar 2016 22:58:09 +0000 (UTC)

Thanks!

      From: Naveen Khan <[email-masked]>
 To: [email-masked] 
Cc: "[email-masked]" <[email-masked]>; Alexa Morris <[email-masked]>
 Sent: Monday, March 14, 2016 3:56 PM
 Subject: Re: [Mentoring-coordinators] Speed Mentoring Pictures
   
Hi Nalini,

Sincerely,

Naveen Khan 

Naveen,

 Thanks,

---

From: Alexa Morris <[email-masked]>
Date: Tue, 15 Mar 2016 15:30:50 -0700

Nalini,

Unfortunately the photos that you sent aren’t very good quality and don’t look great in the website. We do have a number of other IETF event photos that might work better in the website, though they aren’t technically mentoring program photos. See attached for one example. And if you’d prefer, we can also work to get some really nice photos taken at IETF 95 and update the website once we have those. 

Let me know what you think.

Alexa

>> Also, do you have more mentors for me?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: <[email-masked]>
Date: Tue, 15 Mar 2016 23:22:33 +0000 (UTC)

Alexa,
Yes, I know the pictures are not great.
We would love to have really good pictures taken.  I think they make the program come to life. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Alexa Morris <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Tuesday, March 15, 2016 3:30 PM
 Subject: Re: [Mentoring-coordinators] Speed Mentoring Pictures
   
Nalini,

Hi Nalini,

Sincerely,

Naveen Khan 

Naveen,

 Thanks,

----------