Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 2 Mar 2016 18:27:05 +0100

Hello guys,

I made some modifications to the “LAC” file using nroff. Apart from some minor changes here and there, I filled in the part associated with the tools (section 3.1.3), where I saw an explicit request for contributions from the Meetecho team.
You can find both files (.nroff and .txt) attached. Please don’t hesitate to call us up again if you need some more help (also with Nalini’s draft, for which, btw, we do not have the .nroff source version).

Cheers,

Simon

> On 20 Jan 2016, at 19:00, [email-masked] wrote:
> 
> Christian,
> 
> Here is the source file.  I use NROFF.   If you have trouble using it, please send me the changes you want to make (unicast) and I can do it.   NROFF takes a little getting used to but I find it easier than XML or the alternatives.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> 
> 
> From: Christian O'Flaherty <[email-masked]>
> To: "[email-masked]" <[email-masked]> 
> Cc: Simon Pietro Romano <[email-masked]>; Naveen Khan <[email-masked]>; Ray Pelletier <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; Anand Raje <[email-masked]>; John C. Klensin <[email-masked]>; Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Wednesday, January 20, 2016 9:53 AM
> Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site
> 
> Hi Nalini, 
> 
> I don’t remember if I did it already, but thank you very much for putting the notes in a draft format
> 
> I would like to make some edits on <draft-oflaherty-remote-hubs-lac-00.txt>
> 
> Can you share the source file?
> 
>> I wanted to have a somewhat contained conversation about what we should do about putting information about what remote hubs are & which ones are available for people to go to.  Once we decide, then we can post on vmeet & any other email list that we think is appropriate.  What do you think?  
> 
> ok
> 
>> Pls involve whoever else you think is needed.
>> 
>> I do not think the information on Remote Hubs belongs on the mentoring web pages.  I am thinking that we need a new page(s).  What do you guys think?  
> 
> A new web page sounds better but I don’t see any problem if it’s easier to use the mentoring web pages initially.
> 
> Christian
> 
>> 
>> We can also create a SurveyMonkey link so people can enter information describing the hub.
>> 
>> I am attaching some drafts that we started on remote hubs after Yokohama.
>>  
>> Thanks,
>> 
>> Nalini Elkins
>> Inside Products, Inc.
>> www.insidethestack.com <http://www.insidethestack.com/>
>> (831) 659-8360
>> <draft-elkins-remote-hubs-00.txt><draft-oflaherty-remote-hubs-lac-00.txt>
> 
> 
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
> 
> 
> <draft-oflaherty-remote-hubs-lac-00.nroff>

---

From: <[email-masked]>
Date: Thu, 3 Mar 2016 02:30:30 +0000 (UTC)

Thanks, Simon!
Here is my .nroff & txt files.
Vinayak, will you have the Indian remote hub draft soon? Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Simon Pietro Romano <[email-masked]>
 To: [email-masked] 
Cc: Alexa Morris <[email-masked]>; Naveen Khan <[email-masked]>; Ray Pelletier <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; John C. Klensin <[email-masked]>; Anand Raje <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; Christian O'Flaherty <[email-masked]>
 Sent: Wednesday, March 2, 2016 12:27 PM
 Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site
   
Hello guys,
I made some modifications to the “LAC” file using nroff. Apart from some minor changes here and there, I filled in the part associated with the tools (section 3.1.3), where I saw an explicit request for contributions from the Meetecho team.You can find both files (.nroff and .txt) attached. Please don’t hesitate to call us up again if you need some more help (also with Nalini’s draft, for which, btw, we do not have the .nroff source version).
Cheers,
Simon

On 20 Jan 2016, at 19:00, [email-masked] wrote:
Christian,
Here is the source file.  I use NROFF.   If you have trouble using it, please send me the changes you want to make (unicast) and I can do it.   NROFF takes a little getting used to but I find it easier than XML or the alternatives. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

Hi Nalini, 

ok

We can also create a SurveyMonkey link so people can enter information describing the hub.
I am attaching some drafts that we started on remote hubs after Yokohama. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360<draft-elkins-remote-hubs-00.txt><draft-oflaherty-remote-hubs-lac-00.txt>

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 3 Mar 2016 11:23:56 +0530

Yes. Will get it out soon.

Thanks
Vinayak

On Thu, Mar 3, 2016 at 8:00 AM,  <[email-masked]> wrote:
> Vinayak, will you have the Indian remote hub draft soon?
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> ________________________________
> Cc: Alexa Morris <[email-masked]>; Naveen Khan <[email-masked]>; Ray
> Pelletier <[email-masked]>; Alvaro Retana (aretana)
> <[email-masked]>; John C. Klensin <[email-masked]>; Anand Raje
> <[email-masked]>; "[email-masked]"
> <[email-masked]>; "[email-masked]" <[email-masked]>;
> Christian O'Flaherty <[email-masked]>
> I made some modifications to the “LAC” file using nroff. Apart from some
> minor changes here and there, I filled in the part associated with the tools
> (section 3.1.3), where I saw an explicit request for contributions from the
> Meetecho team.
> You can find both files (.nroff and .txt) attached. Please don’t hesitate to
> call us up again if you need some more help (also with Nalini’s draft, for
> which, btw, we do not have the .nroff source version).
>
> Cheers,
>
> Simon
>
>
>
>
>
> Here is the source file.  I use NROFF.   If you have trouble using it,
> please send me the changes you want to make (unicast) and I can do it.
> NROFF takes a little getting used to but I find it easier than XML or the
> alternatives.
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
>
> ________________________________
> Cc: Simon Pietro Romano <[email-masked]>; Naveen Khan <[email-masked]>;
> Ray Pelletier <[email-masked]>; Alvaro Retana (aretana)
> <[email-masked]>; Anand Raje <[email-masked]>; John C. Klensin
> <[email-masked]>; Alexa Morris <[email-masked]>;
> "[email-masked]" <[email-masked]>;
> "[email-masked]" <[email-masked]>
> I wanted to have a somewhat contained conversation about what we should do
> about putting information about what remote hubs are & which ones are
> available for people to go to.  Once we decide, then we can post on vmeet &
> any other email list that we think is appropriate.  What do you think?
>
>
> ok
>
> I do not think the information on Remote Hubs belongs on the mentoring web
> pages.  I am thinking that we need a new page(s).  What do you guys think?
>
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 3 Mar 2016 23:20:38 +0000

Hi Nalini,

Find attached the corrected nroff version for the Latin American Remote Hubs (I finally installed java + nroff )

Thanks Nalini and Simon for your work, I included both of you as authors.

For our region I would rename the hubs to Remote Hubs for IETF Working Group Meetings (or something similar including “WG”) because we try to avoid full day hubs. We will have a full event experience for the first time in Brazil for IETF95 but I would not write anything about it until we see how it goes.

I included an abstract and fixed most of the sections.

Alvaro, Carlos, could you please review?

Thanks!

---

From: <[email-masked]>
Date: Fri, 4 Mar 2016 03:06:08 +0000 (UTC)

Christian,
Thanks so much!
I am attaching a txt version of your draft.    Somehow your email only gave me a .nroff version.  So, in case that happened to anyone else, I am attaching a .txt version. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Christian O'Flaherty <[email-masked]>
 To: Vinayak Hegde <[email-masked]> 
Cc: Alexa Morris <[email-masked]>; Nalini Elkins <[email-masked]>; Simon Pietro Romano <[email-masked]>; Naveen Khan <[email-masked]>; Ray Pelletier <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; John C. Klensin <[email-masked]>; Anand Raje <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Thursday, March 3, 2016 6:20 PM
 Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site
   
Hi Nalini,

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 4 Mar 2016 10:36:40 +0000

Thank you Nalini.
I forgot to include de txt version.

Sent From Mobile Device
Skype/Yahoo/Google:
christian.oflaherty
Internet Society
eMail: [email-masked]<mailto:[email-masked]>
Mobile:  +598 9876 9636

On 4 mar. 2016, at 12:06 a.m., "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Christian,

Thanks so much!

I am attaching a txt version of your draft.    Somehow your email only gave me a .nroff version.  So, in case that happened to anyone else, I am attaching a .txt version.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________
From: Christian O'Flaherty <[email-masked]<mailto:[email-masked]>>
To: Vinayak Hegde <[email-masked]<mailto:[email-masked]>>
Cc: Alexa Morris <[email-masked]<mailto:[email-masked]>>; Nalini Elkins <[email-masked]<mailto:[email-masked]>>; Simon Pietro Romano <[email-masked]<mailto:[email-masked]>>; Naveen Khan <[email-masked]<mailto:[email-masked]>>; Ray Pelletier <[email-masked]<mailto:[email-masked]>>; Alvaro Retana (aretana) <[email-masked]<mailto:[email-masked]>>; John C. Klensin <[email-masked]<mailto:[email-masked]>>; Anand Raje <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, March 3, 2016 6:20 PM
Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site

Hi Nalini,

For our region I would rename the hubs to Remote Hubs for IETF Working Group Meetings (or something similar including "WG") because we try to avoid full day hubs. We will have a full event experience for the first time in Brazil for IETF95 but I would not write anything about it until we see how it goes.

Thanks!

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

<draft-oflaherty-remote-hubs-lac-00_oflaherty.txt>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 15 Mar 2016 15:02:04 -0700

Question for the group: what remote hubs are taking place at IETF 95 and where are they located? We had a link to remote hubs on ietf.org, which took you to a section of the meeting wiki and we were hoping that people would list their hub there. But that link remained dead for so long that it was removed (though it’s easy to put back).

If there are remote hubs taking place, it would be great to get them listed on the IETF 95 meeting wiki:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95

Alexa

On Mar 4, 2016, at 2:36 AM, Christian O'Flaherty <[email-masked]> wrote:

> eMail: [email-masked]
> Mobile:  +598 9876 9636
> 
> 
> On 4 mar. 2016, at 12:06 a.m., "[email-masked]" <[email-masked]> wrote:
> 
>> Christian,
>> 
>> Thanks so much!
>> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 15 Mar 2016 22:10:24 +0000

Those that are organizing remote hubs are filling a form in Google. I can put that info  in the wiki if you put it back.

Sent From Mobile Device
Skype/Yahoo/Google:
christian.oflaherty
Internet Society

On 15 mar. 2016, at 7:02 p.m., Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:

Question for the group: what remote hubs are taking place at IETF 95 and where are they located? We had a link to remote hubs on ietf.org<http://ietf.org>, which took you to a section of the meeting wiki and we were hoping that people would list their hub there. But that link remained dead for so long that it was removed (though it's easy to put back).

Alexa

On Mar 4, 2016, at 2:36 AM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Thank you Nalini.

Sent From Mobile Device
Skype/Yahoo/Google:
christian.oflaherty
Internet Society

Christian,

Thanks so much!

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com/>
(831) 659-8360

Hi Nalini,

Thanks!

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]<mailto:[email-masked]>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/> <http://www.amsl.com/>

---

From: <[email-masked]>
Date: Tue, 15 Mar 2016 23:21:39 +0000 (UTC)

Alexa,
I am copying Harish from Nixi for his input as well.
I wonder about having a page for remote hub-ish activities that is not necessarily associated with meetings.   I know some of the hubs have meetings in between & there are preliminary plans for a regional group in the U.S. that may have monthly or bi-monthly meetings.
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Christian O'Flaherty <[email-masked]>
 To: Alexa Morris <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Simon Pietro Romano <[email-masked]>; Naveen Khan <[email-masked]>; Ray Pelletier <[email-masked]>; Anand Raje <[email-masked]>; John C. Klensin <[email-masked]>; Alvaro Retana (aretana) <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>; Vinayak Hegde <[email-masked]>
 Sent: Tuesday, March 15, 2016 3:10 PM
 Subject: Re: [Mentoring-coordinators] Remote Hub Info on IETF Site

Sent From Mobile DeviceSkype/Yahoo/Google: christian.oflahertyInternet Society eMail: [email-masked]:  +598 9876 9636

On 15 mar. 2016, at 7:02 p.m., Alexa Morris <[email-masked]> wrote:

Question for the group: what remote hubs are taking place at IETF 95 and where are they located? We had a link to remote hubs onietf.org, which took you to a section of the meeting wiki and we were hoping that people would list their hub there. But that link remained dead for so long that it was removed (though it’s easy to put back).
If there are remote hubs taking place, it would be great to get them listed on the IETF 95 meeting wiki:
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95
Alexa
On Mar 4, 2016, at 2:36 AM, Christian O'Flaherty <[email-masked]> wrote:

Thank you Nalini. I forgot to include de txt version. 

Sent From Mobile DeviceSkype/Yahoo/Google: christian.oflahertyInternet Society eMail: [email-masked]:  +598 9876 9636

Christian,
Thanks so much!

Hi Nalini, 

----------

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 16 Mar 2016 20:31:51 +0000

On 3/15/16, 7:21 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Nalini:

Hi!

What will these meeting be about?  In other words, will they be to attend WG interim meetings, or for something else?

Alvaro.

---

From: <[email-masked]>
Date: Wed, 16 Mar 2016 21:40:25 +0000 (UTC)

Alvaro

>>I wonder about having a page for remote hub-ish activities that is not necessarily associated with meetings.   I know some of the hubs have meetings in between & there are preliminary >>plans for a regional group in the U.S. that may have monthly or bi-monthly meetings.
A few reasons:
1.  A group is starting up in the Boston area (adding Rich Salz to this chain) which will do social events initially and move towards being a hub.  Their events will likely be once a month or once every two months.  Rich, please jump in to elaborate, if you are so inclined.
2.  In India, I believe they do presentations / lectures in between IETF meetings.
3.  The Philippines is trying to get started with presentations / lectures, etc.   They are still organizing.
So, I think to support such activities, it would be nice if there were a page that people could go to.
Nalini

---

From: Alexa Morris <[email-masked]>
Date: Thu, 17 Mar 2016 09:31:32 -0700

Christian,

Sorry, I was having trouble logging into the wiki for a bit there but there is now a heading (with no content yet) called Remote Hubs in the Table of Contents of the meeting wiki. Anyone can make changes to the wiki — and if you don’t have an account it’s easy to create one.

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95#remote_hubs

Alexa

----------