Subject: [Mentoring-coordinators] proposed education and outreach directorate (revisiting the EDU and Mentoring charters)

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 21 Jun 2016 12:43:01 +0000

Folks,

As you recall, we had an action to revisit the charter of the edu-team and to develop a charter for mentoring. Based on some initial feedback and direction from Benoit, Nalini, Mirjam, and I have developed an initial draft for a proposed directorate as described in the attached document (and copied below depending on your preference). This is a framework document and not actual charter text, but you can see how a charter could be derived from it. 

The thought is that we would have a directorate under the General area like other area directorates, and this directorate would coordinate (not necessarily do) all the education, mentoring, and outreach types of activities. This is meant to be a lightweight activity to help with coordination, creating and vetting of new ideas, allocation of resources, and measuring the results. 

The objectives of this are to break the various work items into smaller chunks with specific leads and provide an overall coordination function. This would also allow us to spin up new or more experimental projects in a more dynamic manner. It also addresses the question of who is doing what… 

(And Nalini, I know I have Labs in the Potential project and you are already doing some of that, but I ran out of steam. We can fix that along with the many other changes I expect we’ll get.) 

The draft name (which I don’t personally like, but can’t think of a better one) is the Education and Outreach Directorate. 

One concern I have with the current draft is that the scope may be too big. I also wonder (and I have noted) about the Operator and Implementer projects. Are there specific activities that are needed in that context that fit under this umbrella. Having said that, we have identified Ongoing Projects and Potential New Projects. 

Anyhow, here is the draft framework. Comment and discussion welcome. 

Regards,
Karen

***************** DRAFT Directorate Framework  **********

IETF <Education and Outreach> Directorate

Mission
·       Enhance the productivity and relevance of the IETF
·       Expand the diversity and inclusiveness of the IETF
·       Improve the effectiveness of IETF operations
·       Enable the IETF to facilitate innovation on the Internet

Objectives
·       Equip newcomers with sufficient IETF technical information, organizational context, and individual relationships to bootstrap effective participation
·       Provide existing IETF participants with the ongoing training and development as needed to improve overall operational effectiveness
·       Provide IETF leadership with training and opportunities to improve their effectiveness
·       Address the unique education and outreach requirements of various targeted communities
·       Encourage collaboration and innovation to create better Internet Standards

Goals
·       Make IETF education and outreach activities and materials more accessible, relevant, reusable, and broadly understandable
·       Facilitate the establishment of individual and group relationships that enable productive participation in the IETF
·       Improve metrics and measurements for assessing effectiveness of directorate activities
·       Serve new targeted communities more directly:
        o   Academic and research
        o   Open source
         o   Different geographic regions

Organization and Structure
·       This directorate will fall under the General (GEN) area in IETF
·       An IESG member will serve on the directorate
·       Directorate members will include all the directorate project leads and any additional members selected as needed
·       Each project will have at least one (possibly two) Project Lead(s).
·       A project will have one or more related activities.
·       Individual Projects will build teams to support the activities under those projects
 
Definitions
·       First-timer – An individual attending their first IETF Meeting
·       Newcomers – IETF participants who have attended fewer than 5 meetings
·       IETF Leadership – All WG Chairs and IESG members

Note: the definition and metrics associated with remote participation have not been addressed yet.  

Ongoing Projects:
 
1.     F2F Tutorials at IETF Meetings
Identify, develop, and publicize relevant tutorials for IETF F2F meetings. Identify topics, solicit subject matter experts, develop session materials and format (tutorial, workshop, etc), and publicize the sessions to attendees. Consider structuring the session for reuse as part of the online learning library discussed below.
 
Project Lead: Mirjam                                                    
 
2.     Online Learning Library
Expansion of the tutorial program beyond F2F tutorials and development of a portfolio of educational materials geared to online learning. Project will determine what kind of format for online tutorials, recruit subject matter experts for each tutorial, and facilitate the development and production of new tutorial material.
 
Project Lead: (TBC)                                                        
 
3.     Mentoring (TBS)
Match experienced IETF participants with newcomers and others wishing to further their engagement in order to aid their integration into the IETF community through advice, help, and collected wisdom. The guidance provided by the mentors should speed up the time it takes for participants to become active, contributing members of the IETF and to further their goals in reaching the next level of participation.
 
Project Lead: Nalini                                                           
 
4.     Assessment Metrics and Measurement
Define the desired outcomes and metrics to ensure the directorate is making progress. Develop a plan and processes to regularly assess how well current activities are working for target audiences and what other activities might be useful.
 
Project Lead: Karen                                                     
 
5.     EDU Team Online Content Assessment and Reorganization
Reorganize existing educational materials to make sure the most current and relevant materials are easily accessible via www.ietf.org and other channels (such as the IETF YouTube channel), and that other EDU Team content is properly archived. Existing content includes:
·       Video tutorials
·       Web pages
·       Presentation slides
 
Project Lead: Greg                                                      
 
6.     WG Chairs Forum
Provide training and a discussion forum to facilitate the development of effective IETF WG Chairs.

Project Lead: Karen                                                  

7.     Ongoing Document Maintenance
Update and provide ongoing editorship for core documents for IETF newcomers. Develop new materials and retire old materials based on information about their effectiveness. Manage translation, as required. Documents include:
·       Tao of the IETF
·       Newcomers pages on the IETF website
·       General “About the IETF” documents

Project Lead: (TBD)                                                 

Potential New Projects under consideration:

1.     Webinars
TBS

Project Lead: TBD

2.     Labs (full title?)
TBS

Project Lead: Nalini

3.     University Outreach

Develop university outreach program: messaging, materials, representatives, etc. (Coordinate with IRTF ANRP activity, ISOC outreach)
 
Project Lead: TBD                                                      
 
4.     Open Source Project Outreach
Develop open source project outreach program to help bridge gap between open source work and IETF standards in order to increase collaboration. Develop messaging, materials and recruitment of representatives. (Coordinate with hackathon and other similar activities)
 
Project Lead: TBD                                                      
 
5.     New Region Outreach
Develop of new region outreach program: messaging, materials, representatives, etc. Program will include translation of materials into different languages. (Coordinate with ISOC Fellows program, other ongoing regional activities)
 
Project Lead: TBD
                                                                                    
6.     Operator Outreach
Develop operator outreach program to help bridge gap between operators (both enterprise and ISPs) and IETF standards in order to increase collaboration. Develop messaging, materials and recruitment of representatives. Develop feedback loop between standards and operational use. Understand what changes need to be made to existing standards based on actual use.  Discuss with operator community the impact of new standards.
 
Project Lead: TBD                                                      
Question: Can we declare this beyond the scope of this directorate?   

8.     Implementer Outreach
Develop implementer outreach program to help bridge gap between implementers (host and middlebox, open source and private) and IETF standards in order to increase collaboration. Develop messaging, materials and recruitment of representatives. Develop feedback loop between standards and actual implementation. Understand what changes need to be made to existing standards based on needs of implementers.  Discuss with implementers the impact of new standards.
 
Project Lead: TBD
Question: Can we declare this beyond the scope of this directorate?   
 
Notes:

Remote participation is not called out explicitly because all current efforts should be targeting both remote and F2F participation. Additional discussion is needed to figure out how remote participation impacts the desired outcomes and factors into these projects.

---

From: <[email-masked]>
Date: Tue, 21 Jun 2016 14:35:32 +0000 (UTC)

Karen,
This looks good.  It is quite large, though.  As you say.   Should the "EDU" and the "Outreach" parts be split into two directorates?
Also, I know there are currently efforts being made in various regions (LAC, India, China, Africa, etc)  should they have some input into the charter or at least know about this activity?  I am on the email list for LAC, India and Africa.  So, I see what is going on without actively participating. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Tuesday, June 21, 2016 5:43 AM
 Subject: [edu-team] proposed education and outreach directorate (revisiting the EDU and Mentoring charters)
   
Folks,

Regards,
Karen

Mission

Objectives

Goals

Definitions

Ongoing Projects:

Project Lead: Mirjam                                                    

Project Lead: (TBC)                                                        
 
3.    Mentoring (TBS)
 
Project Lead: Nalini                                                          

Project Lead: Karen                                                    

Project Lead: Greg                                                      
 
6.    WG Chairs Forum

Project Lead: Karen                                                  

Project Lead: (TBD)                                                

1.    Webinars
TBS

Project Lead: TBD

2.    Labs (full title?)
TBS

Project Lead: Nalini

3.    University Outreach

Project Lead: TBD                                                      

Project Lead: TBD                                                      
 
5.    New Region Outreach
 
Project Lead: TBD
                                                                                    
6.    Operator Outreach
 
Project Lead: TBD                                                      

8.    Implementer Outreach
 
Project Lead: TBD
 
Notes:

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jun 2016 08:42:21 +1200

Like. When I was General AD I always thought of EDU as a Directorate,
because there was nowhere else it fitted in the IETF zoology.
A relaunch of this kind is a good idea.

Getting committed project leaders and keeping up the energy level
is not easy though, so I would be wary of adding stuff until the basics
are running.

> 7.     Ongoing Document Maintenance

Maybe these should be combined as a single project. I don't think
we need a rigid boundary between material derived from tutorials
and the other broadly educational documents. Also economises one
project leader.

      Brian

---

From: Benoit Claise <[email-masked]>
Date: Tue, 28 Jun 2016 15:26:20 +0200

Karen,

Thanks for doing this. I like the idea of combining the EDU/mentoring 
under a single charter, and hiding the internal structure.

Regarding the content itself:

*1.**Operator Outreach*

Develop operator outreach program to help bridge gap between operators 
(both enterprise and ISPs) and IETF standards in order to increase 
collaboration. Develop messaging, materials and recruitment of 
representatives. Develop feedback loop between standards and operational 
use. Understand what changes need to be made to existing standards based 
on actual use.Discuss with operator community the impact of new standards.

Project Lead: TBD**

My answer: yes, this should be declared out of scope. This could be 
considered an OPS task. And we, the OPS ADs have been trying, and that's 
a difficult task.

Now, regarding the proposed directorate idea.
This could be a good one to place EDU and Mentoring under a single umbrella.
However, let's make no mistake: it's way more important to have the 
right motivated people. Putting a new structure in place rarely creates 
new resources in a voluntary-based organization.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 28 Jun 2016 13:30:58 +0000

+1

From: mentoring-coordinators [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Tuesday, June 28, 2016 4:26 PM
To: Karen O'Donoghue; [email-masked]; [email-masked]
Subject: Re: [Mentoring-coordinators] [edu-team] proposed education and outreach directorate (revisiting the EDU and Mentoring charters)

Karen,

Thanks for doing this. I like the idea of combining the EDU/mentoring under a single charter, and hiding the internal structure.

1.    1.     Operator Outreach

Project Lead: TBD

My answer: yes, this should be declared out of scope. This could be considered an OPS task. And we, the OPS ADs have been trying, and that's a difficult task.

Now, regarding the proposed directorate idea.
This could be a good one to place EDU and Mentoring under a single umbrella.
However, let's make no mistake: it's way more important to have the right motivated people. Putting a new structure in place rarely creates new resources in a voluntary-based organization.

Regards, Benoit

Folks,

Regards,

Karen

Mission

Objectives

Goals

        o   Academic and research

        o   Open source

Definitions

Ongoing Projects:

Project Lead: Mirjam

Project Lead: (TBC)

3.     Mentoring (TBS)

Project Lead: Nalini

Project Lead: Karen

Reorganize existing educational materials to make sure the most current and relevant materials are easily accessible via www.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=lKsWVx7qOPe44acmwyDNaqkapg5ULloI7zLjL_ThAGs&s=3R-5-8tQEHy-pC3Q_PQSNCdDBJHms6FHK4NujXj3MvQ&e=> and other channels (such as the IETF YouTube channel), and that other EDU Team content is properly archived. Existing content includes:

·       Video tutorials

·       Web pages

·       Presentation slides

Project Lead: Greg

6.     WG Chairs Forum

Project Lead: Karen

·       Tao of the IETF

Project Lead: (TBD)

1.     Webinars

TBS

Project Lead: TBD

2.     Labs (full title?)

TBS

Project Lead: Nalini

3.     University Outreach

Project Lead: TBD

Project Lead: TBD

5.     New Region Outreach

Project Lead: TBD

6.     Operator Outreach

Project Lead: TBD

8.     Implementer Outreach

Project Lead: TBD

Notes:

edu-team mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/edu-team<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_edu-2Dteam&d=CwMDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=lKsWVx7qOPe44acmwyDNaqkapg5ULloI7zLjL_ThAGs&s=L1MKWKnHGCFX-m7-XYm2N_xvCLoCATuirrfx0G3x_d8&e=>