Subject: Re: [Mentoring-coordinators] Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

From: Renan Cerqueira Afonso Alves <[email-masked]>
Date: Fri, 10 Jun 2016 12:23:50 -0300 (BRT)

Hello all, 

Quick question: is it worth to read expired drafts? For instance draft-ietf-6tisch-architecture-09 
I'm trying to figure my next reading. 

Thanks, 
Renan 

----- Mensagem original -----

> De: "Renan Cerqueira Afonso Alves" <[email-masked]>
> Para: "Prof. Diego Dujovne" <[email-masked]>
> Cc: "nalini elkins" <[email-masked]>, "Silvia
> Calmon de Albuquerque" <[email-masked]>,
> [email-masked], "Juliao Braga"
> <[email-masked]>, "Alexa Morris" <[email-masked]>, "Dave
> Cavalcanti" <[email-masked]>
> Enviadas: Terça-feira, 17 de Maio de 2016 19:05:03
> Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet
> Draft Review Team: Portugese / English

> Hello all,

> I got behind my e-mails last week, sorry for the delayed response.
> I have a meeting with Silvia on Friday to discuss our questions, but
> since you requested to send the questions, here they are:

> (1) "One entry in the queue is reserved at all times for frames of
> types BEACON and COMMAND frames."
> Means that one entry or two entries are reserved?

> (2) The recommended parameters seem to be all unjustified (is this
> common practice in RFC?), e.g.:
> - MAXIMUM_STEP_OF_RANK
> - PARENT_SWITCH_THRESHOLD
> - EB_PERIOD

> (3) At first I had understood that static schedules meant static
> network (without mobility), but now I believe that's not true.

> (4) Related to 15.4e
> - Could EB collide in the shared slot?
> - Figure 2: why TX time is larger than RX time?
> -- It seems this figure is the same as Fig. 22b from 15.4e, and I
> understand the reception starts somewhere in (4) from draft Fig. 2
> - Still in Figure 2, what is the point of performing CCA if no one
> should be transmitting? Is it in case of interference?
> - Just to make it clear, is this correct? (sorry if it gets
> misaligned)

> +----+----+-------+-+
> |PRE |SFD |LENGTH |R| payload...
> +----+----+-------+-+
> <- SHR -> <- PHR ->
> ^
> |
> frame transmission starts here (first bit of SFD) at TsTxOffset time

> Yours,
> Renan

> ----- Mensagem original -----

> > De: "Prof. Diego Dujovne" <[email-masked]>
> 
> > Para: "Dave Cavalcanti" <[email-masked]>
> 
> > Cc: "Renan Cerqueira Afonso Alves" <[email-masked]>, "nalini
> > elkins" <[email-masked]>, "Silvia Calmon de
> > Albuquerque" <[email-masked]>,
> > [email-masked], "Juliao Braga"
> > <[email-masked]>, "Alexa Morris" <[email-masked]>
> 
> > Enviadas: Sexta-feira, 6 de Maio de 2016 16:47:52
> 
> > Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet
> > Draft Review Team: Portugese / English
> 

> > Renan, All,
> 
> > I agree with Dave, please share
> 
> > with us your current questions if possible so
> 

> > as to understand where your doubts are headed to.
> 

> > Thank you,

> > Diego Dujovne

> > 2016-05-06 16:41 GMT-03:00 Cavalcanti, Dave <
> > [email-masked] > :
> 

> > > Hi Renan and All,

> > > Either way works for me. Perhaps you can list some of the
> > > questions
> > > and depending on the level of details/effort required, we can
> > > continue over email or schedule a call.
> > 
> 

> > > Thanks
> > > Dave

> > > From: Renan Cerqueira Afonso Alves [mailto: [email-masked] ]
> > 
> 
> > > Sent: Friday, May 06, 2016 12:31 PM
> > 
> 
> > > To: Prof. Diego Dujovne < [email-masked] >
> > 
> 
> > > Cc: nalini elkins < [email-masked] >; Silvia
> > > Calmon
> > > de Albuquerque < [email-masked] >;
> > > [email-masked] ; Juliao Braga <
> > > [email-masked]
> > > >; Alexa Morris < [email-masked] >; Cavalcanti, Dave <
> > > [email-masked] >
> > 
> 

> > > Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet
> > > Draft Review Team: Portugese / English
> > 
> 

> > > Hello everyone,

> > > First of all, we would like to thank Nallini for the arrangements
> > > and
> > > thank Professor Diego Dujovne and Dr. Dave Cavalcanti for the
> > > mentoring support.
> > 
> 

> > > Today me and Silvia discussed the next steps we intend to take.
> > > We
> > > already read the draft, but we agreed on researching correlated
> > > standards before going into the questions, since the draft has
> > > many
> > > references (regarding RPL, for instance).
> > 
> 
> > > We will meet again on May 20th to discuss our questions. Maybe we
> > > can
> > > clarify some questions by ourselves. We will then organize and
> > > email
> > > you the remaining questions.
> > 
> 

> > > Does that sound right? Would you rather talk about our questions
> > > by
> > > email or schedule a webcall?
> > 
> 

> > > Sincerely,
> > > Renan

> > > > De: "Prof. Diego Dujovne" < [email-masked] >
> > > 
> > 
> 
> > > > Para: "Dave Cavalcanti" < [email-masked] >
> > > 
> > 
> 
> > > > Cc: "nalini elkins" < [email-masked] >,
> > > > "Silvia
> > > > Calmon de Albuquerque" < [email-masked] >,
> > > > "Renan
> > > > Cerqueira Afonso Alves" < [email-masked] >,
> > > > [email-masked] , "Juliao Braga" <
> > > > [email-masked] >, "Alexa Morris" < [email-masked] >
> > > 
> > 
> 
> > > > Enviadas: Quinta-feira, 28 de Abril de 2016 19:06:15
> > > 
> > 
> 
> > > > Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll :
> > > > Internet
> > > > Draft Review Team: Portugese / English
> > > 
> > 
> 

> > > > Hi all,
> > > 
> > 
> 
> > > > I'm Diego Dujovne, please let me know your questions
> > > 
> > 
> 
> > > > when you have them available so I can help you with the
> > > 
> > 
> 
> > > > minimal draft. I have been a contributor to the 6tisch group
> > > 
> > 
> 
> > > > since the beginning; if you have any other draft from this
> > > 
> > 
> 
> > > > group I can help with, please let me know.
> > > 
> > 
> 
> > > > Regards,
> > > 
> > 
> 
> > > > Diego Dujovne
> > > 
> > 
> 

> > > > 2016-04-28 14:21 GMT-03:00 Cavalcanti, Dave <
> > > > [email-masked] >:
> > > 
> > 
> 
> > > > > Hi Everyone,
> > > > 
> > > 
> > 
> 

> > > > > I’ll be to contribute and please let me know how do you want
> > > > > to
> > > > > proceed. I’m familiar with the 6tisch minimal draft.
> > > > 
> > > 
> > 
> 

> > > > > Thanks
> > > > > Dave

> > > > > From: [email-masked] [mailto:
> > > > > [email-masked] ]
> > > > 
> > > 
> > 
> 
> > > > > Sent: Thursday, April 28, 2016 10:11 AM
> > > > 
> > > 
> > 
> 
> > > > > To: Prof. Diego Dujovne < [email-masked] >; Silvia
> > > > > Calmon
> > > > > de Albuquerque < [email-masked] >; Renan
> > > > > Cerqueira
> > > > > Afonso Alves < [email-masked] >; Cavalcanti, Dave <
> > > > > [email-masked] >
> > > > 
> > > 
> > 
> 
> > > > > Cc: [email-masked] ; Juliao Braga <
> > > > > [email-masked] >; Alexa Morris < [email-masked] >
> > > > 
> > > 
> > 
> 
> > > > > Subject: Re: Mentor Introduction: 6lo / 6tisch / roll :
> > > > > Internet
> > > > > Draft Review Team: Portugese / English
> > > > 
> > > 
> > 
> 

> > > > > Folks,

> > > > > I wanted to add Dave Cavalcanti from Intel into this
> > > > > conversation.
> > > > > He
> > > > > is in the Pacific time zone & speaks Portugese and English.
> > > > 
> > > 
> > 
> 

> > > > > I expect that we will have a number of teams from Brazil in
> > > > > the
> > > > > future, so if we have mentors who already know how to run
> > > > > such
> > > > > teams, they can be the core group of this endeavor.
> > > > 
> > > 
> > 
> 

> > > > > Thank you all for your help.
> > > > 
> > > 
> > 
> 

> > > > > Nalini Elkins

> > > > > IETF Mentoring Team

> > > > > Inside Products, Inc.

> > > > > www.insidethestack.com

> > > > > (831) 659-8360

> > > > > From: " [email-masked] " <
> > > > > [email-masked] >
> > > > 
> > > 
> > 
> 
> > > > > To: Prof. Diego Dujovne < [email-masked] >; Silvia
> > > > > Calmon
> > > > > de Albuquerque < [email-masked] >; Renan
> > > > > Cerqueira
> > > > > Afonso Alves < [email-masked] >
> > > > 
> > > 
> > 
> 
> > > > > Cc: " [email-masked] " <
> > > > > [email-masked] >; Juliao Braga <
> > > > > [email-masked] >; Alexa Morris < [email-masked] >
> > > > 
> > > 
> > 
> 
> > > > > Sent: Thursday, April 28, 2016 8:55 AM
> > > > 
> > > 
> > 
> 
> > > > > Subject: Mentor Introduction: 6lo / 6tisch / roll : Internet
> > > > > Draft
> > > > > Review Team: Portugese / English
> > > > 
> > > 
> > 
> 

> > > > > All,

> > > > > Let me make the introduction.
> > > > 
> > > 
> > 
> 

> > > > > Professor Diego Dujovne has kindly agreed to be the mentor
> > > > > for
> > > > > this
> > > > > team.
> > > > 
> > > 
> > 
> 

> > > > > Silvia and Renan are starting by reading the draft:
> > > > > draft-ietf-6tisch-minimal-15
> > > > 
> > > 
> > 
> 

> > > > > They should have 5 questions ready for discussion. The
> > > > > questions
> > > > > can
> > > > > be about things they do not understand, things that are not
> > > > > clear
> > > > > in
> > > > > the draft, or things they feel are wrong.
> > > > 
> > > 
> > 
> 

> > > > > Let's coordinate when to have the first call and how to
> > > > > proceed.
> > > > > I
> > > > > am
> > > > > copying Alexa Morris of the IETF Secretariat if we need her
> > > > > help.
> > > > > I
> > > > > am also copying Dr. Braga who is also in Brazil, to keep him
> > > > > informed. He may have people who wish to join this team in
> > > > > the
> > > > > future.
> > > > 
> > > 
> > 
> 

> > > > > Diego, thanks very much for your help.
> > > > 
> > > 
> > 
> 

> > > > > Good luck to you! Please copy me on your messages so that I
> > > > > can
> > > > > see
> > > > > how this proceeds and if we need to make any changes in our
> > > > > procedures.
> > > > 
> > > 
> > 
> 

> > > > > Nalini Elkins

> > > > > IETF Mentoring Team

> > > > > Inside Products, Inc.

> > > > > www.insidethestack.com

> > > > > (831) 659-8360

> > > > --

> > > > DIEGO DUJOVNE
> > > 
> > 
> 
> > > > Académico Escuela de Ingeniería en Informática y
> > > > Telecomunicaciones
> > > 
> > 
> 
> > > > Facultad de Ingeniería UDP
> > > 
> > 
> 
> > > > www.ingenieria.udp.cl
> > > 
> > 
> 
> > > > (56 2) 676 8125
> > > 
> > 
> 
> > --
> 

> > DIEGO DUJOVNE
> 
> > Académico Escuela de Ingeniería en Informática y Telecomunicaciones
> 
> > Facultad de Ingeniería UDP
> 
> > www.ingenieria.udp.cl
> 
> > (56 2) 676 8125
>

---

From: "Cavalcanti, Dave" <[email-masked]>
Date: Fri, 10 Jun 2016 15:27:20 +0000

Hi Renan,

I believe draft 10 is available, if you have not read about the architecture, you may want to start with that:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-architecture/

thanks
Dave

From: Renan Cerqueira Afonso Alves [mailto:[email-masked]]
Sent: Friday, June 10, 2016 8:24 AM
To: Prof. Diego Dujovne <[email-masked]>
Cc: nalini elkins <[email-masked]>; Silvia Calmon de Albuquerque <[email-masked]>; [email-masked]; Juliao Braga <[email-masked]>; Alexa Morris <[email-masked]>; Cavalcanti, Dave <[email-masked]>
Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

Hello all,

Thanks,
Renan
________________________________
De: "Renan Cerqueira Afonso Alves" <[email-masked]<mailto:[email-masked]>>
Para: "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>
Cc: "nalini elkins" <[email-masked]<mailto:[email-masked]>>, "Silvia Calmon de Albuquerque" <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>, "Juliao Braga" <[email-masked]<mailto:[email-masked]>>, "Alexa Morris" <[email-masked]<mailto:[email-masked]>>, "Dave Cavalcanti" <[email-masked]<mailto:[email-masked]>>
Enviadas: Terça-feira, 17 de Maio de 2016 19:05:03
Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English
Hello all,

I got behind my e-mails last week, sorry for the delayed response.
I have a meeting with Silvia on Friday to discuss our questions, but since you requested to send the questions, here they are:

(1) "One entry in the queue is reserved at all times for frames of types BEACON and COMMAND frames."
Means that one entry or two entries are reserved?

(2) The recommended parameters seem to be all unjustified (is this common practice in RFC?), e.g.:
- MAXIMUM_STEP_OF_RANK
- PARENT_SWITCH_THRESHOLD
- EB_PERIOD

(3) At first I had understood that static schedules meant static network (without mobility), but now I believe that's not true.

(4) Related to 15.4e
- Could EB collide in the shared slot?
- Figure 2: why TX time is larger than RX time?
 -- It seems this figure is the same as Fig. 22b from 15.4e, and I understand the reception starts somewhere in (4) from draft Fig. 2
- Still in Figure 2, what is the point of performing CCA if no one should be transmitting? Is it in case of interference?
- Just to make it clear, is this correct? (sorry if it gets misaligned)

+----+----+-------+-+

Yours,
Renan
________________________________
De: "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>
Para: "Dave Cavalcanti" <[email-masked]<mailto:[email-masked]>>
Cc: "Renan Cerqueira Afonso Alves" <[email-masked]<mailto:[email-masked]>>, "nalini elkins" <[email-masked]<mailto:[email-masked]>>, "Silvia Calmon de Albuquerque" <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>, "Juliao Braga" <[email-masked]<mailto:[email-masked]>>, "Alexa Morris" <[email-masked]<mailto:[email-masked]>>
Enviadas: Sexta-feira, 6 de Maio de 2016 16:47:52
Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English
Renan, All,
                  I agree with Dave, please share
with us your current questions if possible so
as to understand where your doubts are headed to.
Thank you,
                        Diego Dujovne

2016-05-06 16:41 GMT-03:00 Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>:
Hi Renan and All,

Either way works for me. Perhaps you can list some of the questions and depending on the level of details/effort required, we can continue over email or schedule a call.

Thanks
Dave

From: Renan Cerqueira Afonso Alves [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, May 06, 2016 12:31 PM
To: Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>
Cc: nalini elkins <[email-masked]<mailto:[email-masked]>>; Silvia Calmon de Albuquerque <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Juliao Braga <[email-masked]<mailto:[email-masked]>>; Alexa Morris <[email-masked]<mailto:[email-masked]>>; Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>

Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

Hello everyone,

First of all, we would like to thank Nallini for the arrangements and thank Professor Diego Dujovne and Dr. Dave Cavalcanti for the mentoring support.

Today me and Silvia discussed the next steps we intend to take. We already read the draft, but we agreed on researching correlated standards before going into the questions, since the draft has many references (regarding RPL, for instance).
We will meet again on May 20th to discuss our questions. Maybe we can clarify some questions by ourselves. We will then organize and email you the remaining questions.

Does that sound right? Would you rather talk about our questions by email or schedule a webcall?

Sincerely,
Renan
________________________________
De: "Prof. Diego Dujovne" <[email-masked]<mailto:[email-masked]>>
Para: "Dave Cavalcanti" <[email-masked]<mailto:[email-masked]>>
Cc: "nalini elkins" <[email-masked]<mailto:[email-masked]>>, "Silvia Calmon de Albuquerque" <[email-masked]<mailto:[email-masked]>>, "Renan Cerqueira Afonso Alves" <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>, "Juliao Braga" <[email-masked]<mailto:[email-masked]>>, "Alexa Morris" <[email-masked]<mailto:[email-masked]>>
Enviadas: Quinta-feira, 28 de Abril de 2016 19:06:15
Assunto: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English
Hi all,
         I'm Diego Dujovne, please let me know your questions
when you have them available so I can help you with the
minimal draft. I have been a contributor to the 6tisch group
since the beginning; if you have any other draft from this
group I can help with, please let me know.
         Regards,
                                     Diego Dujovne

2016-04-28 14:21 GMT-03:00 Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>:
Hi Everyone,

I’ll be to contribute and please let me know how do you want to proceed. I’m familiar with the 6tisch minimal draft.

Thanks
Dave

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, April 28, 2016 10:11 AM
To: Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>; Silvia Calmon de Albuquerque <[email-masked]<mailto:[email-masked]>>; Renan Cerqueira Afonso Alves <[email-masked]<mailto:[email-masked]>>; Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Juliao Braga <[email-masked]<mailto:[email-masked]>>; Alexa Morris <[email-masked]<mailto:[email-masked]>>
Subject: Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

Folks,

I wanted to add Dave Cavalcanti from Intel into this conversation.   He is in the Pacific time zone & speaks Portugese and English.

I expect that we will have a number of teams from Brazil in the future, so if we have mentors who already know how to run such teams, they can be the core group of this endeavor.

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>; Silvia Calmon de Albuquerque <[email-masked]<mailto:[email-masked]>>; Renan Cerqueira Afonso Alves <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; Juliao Braga <[email-masked]<mailto:[email-masked]>>; Alexa Morris <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, April 28, 2016 8:55 AM
Subject: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft Review Team: Portugese / English

All,

Professor Diego Dujovne has kindly agreed to be the mentor for this team.

Silvia and Renan are starting by reading the draft: draft-ietf-6tisch-minimal-15

They should have 5 questions ready for discussion.  The questions can be about things they do not understand, things that are not clear in the draft, or things they feel are wrong.

Let's coordinate when to have the first call and how to proceed.   I am copying Alexa Morris of the IETF Secretariat if we need her help.  I am also copying Dr. Braga who is also in Brazil, to keep him informed.   He may have people who wish to join this team in the future.

Good luck to you!   Please copy me on your messages so that I can see how this proceeds and if we need to make any changes in our procedures.

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: Renan Cerqueira Afonso Alves <[email-masked]>
Date: Fri, 10 Jun 2016 14:06:36 -0300 (BRT)

Thanks Dave, 

I guess I had a cached version in my browser. 
But what about real expired drafts (such as draft-ietf-6tisch-6top-interface-04), is it ok to read them or is it discouraged? 

Yours, 
Renan 

----- Mensagem original -----

> De: "Dave Cavalcanti" <[email-masked]>
> Para: "Renan Cerqueira Afonso Alves" <[email-masked]>, "Prof.
> Diego Dujovne" <[email-masked]>
> Enviadas: Sexta-feira, 10 de Junho de 2016 12:27:20
> Assunto: RE: Mentor Introduction: 6lo / 6tisch / roll : Internet

> I believe draft 10 is available, if you have not read about the
> architecture, you may want to start with that:

> Cc: nalini elkins <[email-masked]>; Silvia Calmon
> de Albuquerque <[email-masked]>;
> [email-masked]; Juliao Braga <[email-masked]>;
> Alexa Morris <[email-masked]>; Cavalcanti, Dave
> <[email-masked]>

> > De: "Renan Cerqueira Afonso Alves" < [email-masked] >
> 
> > Para: "Prof. Diego Dujovne" < [email-masked] >
> 
> > Cc: "nalini elkins" < [email-masked] >, "Silvia
> > [email-masked] >, "Alexa Morris" < [email-masked] >, "Dave
> > Cavalcanti" < [email-masked] >
> 

> > > Cc: "Renan Cerqueira Afonso Alves" < [email-masked] >,
> > > "nalini
> > > elkins" < [email-masked] >, "Silvia Calmon de
> > > Albuquerque" < [email-masked] >,

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Sun, 12 Jun 2016 01:58:57 -0300

Renan,
           Old drafts give you a chance to understand the
evolution, you can highlight the differences asking for
the diff between versions and check what was discussed
and eliminated, so as not to propose the same idea after.
However, from my point of view, this is the only usage
they may have. If you want to catch up with current
discussions, it is better to read the newest version and
start from there.
           Of course, until the drafts reach a RFC or BCP (Best
Current Practice) state, they are dynamic documents.
After that, some of them can be deprecated or be corrected
by errata documents; the first case is an end-of-life condition
when a new standard superseeds the former one, while the
second case takes into account occasional corrections due
to - let's say - discovery of bugs and incompatibilities after
publication.
          Talking about 6tisch architecture (archie for friends),
AFAIK, the last update was a result from a ML discussion
about the 6P - SF relationship and the functions related
to SF itself: Currently, bandwidth estimation and cell maintenance
is done in the SF, keeping 6P as an operative (protocol-only) layer
and shifting decisions and algorithms to the SF.
          Let me know if this clarifies (or obscures) your understanding
of the process.
          Regards,

                                 Diego

2016-06-10 13:06 GMT-04:00 Renan Cerqueira Afonso Alves <[email-masked]>
:

> But what about real expired drafts (such as
> draft-ietf-6tisch-6top-interface-04), is it ok to read them or is it
> discouraged?
>
> Yours,
> Renan
>
> ------------------------------
>
> *De: *"Dave Cavalcanti" <[email-masked]>
> *Para: *"Renan Cerqueira Afonso Alves" <[email-masked]>, "Prof. Diego
> Dujovne" <[email-masked]>
> *Cc: *"nalini elkins" <[email-masked]>, "Silvia Calmon
> de Albuquerque" <[email-masked]>,
> [email-masked], "Juliao Braga" <[email-masked]>,
> "Alexa Morris" <[email-masked]>
> *Enviadas: *Sexta-feira, 10 de Junho de 2016 12:27:20
> *Assunto: *RE: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> *From:* Renan Cerqueira Afonso Alves [mailto:[email-masked]]
> *Sent:* Friday, June 10, 2016 8:24 AM
> *To:* Prof. Diego Dujovne <[email-masked]>
> *Cc:* nalini elkins <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>;
> Alexa Morris <[email-masked]>; Cavalcanti, Dave <
> [email-masked]>
> *Subject:* Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> ------------------------------
>
> *De: *"Renan Cerqueira Afonso Alves" <[email-masked]>
> *Para: *"Prof. Diego Dujovne" <[email-masked]>
> *Cc: *"nalini elkins" <[email-masked]>, "Silvia Calmon
> de Albuquerque" <[email-masked]>,
> [email-masked], "Juliao Braga" <[email-masked]>,
> "Alexa Morris" <[email-masked]>, "Dave Cavalcanti" <
> [email-masked]>
> *Enviadas: *Terça-feira, 17 de Maio de 2016 19:05:03
> *Assunto: *Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> I have a meeting with Silvia on Friday to discuss our questions, but since
> you requested to send the questions, here they are:
>
> (3) At first I had understood that static schedules meant static network
> (without mobility), but now I believe that's not true.
>
> (4) Related to 15.4e
> - Still in Figure 2, what is the point of performing CCA if no one should
> be transmitting? Is it in case of interference?
> ------------------------------
>
> *De: *"Prof. Diego Dujovne" <[email-masked]>
> *Para: *"Dave Cavalcanti" <[email-masked]>
> *Cc: *"Renan Cerqueira Afonso Alves" <[email-masked]>, "nalini
> [email-masked], "Juliao Braga" <[email-masked]>,
> "Alexa Morris" <[email-masked]>
> *Enviadas: *Sexta-feira, 6 de Maio de 2016 16:47:52
> *Assunto: *Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> 2016-05-06 16:41 GMT-03:00 Cavalcanti, Dave <[email-masked]>:
>
> Hi Renan and All,
>
>
>
> Either way works for me. Perhaps you can list some of the questions and
> depending on the level of details/effort required, we can continue over
> email or schedule a call.
>
>
>
> Thanks
>
> Dave
>
>
>
>
>
> *From:* Renan Cerqueira Afonso Alves [mailto:[email-masked]]
> *Sent:* Friday, May 06, 2016 12:31 PM
> *To:* Prof. Diego Dujovne <[email-masked]>
> *Cc:* nalini elkins <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>;
> Alexa Morris <[email-masked]>; Cavalcanti, Dave <
> [email-masked]>
>
>
> *Subject:* Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> First of all, we would like to thank Nallini for the arrangements and
> thank Professor Diego Dujovne and Dr. Dave Cavalcanti for the mentoring
> support.
>
> Today me and Silvia discussed the next steps we intend to take. We already
> read the draft, but we agreed on researching correlated standards before
> going into the questions, since the draft has many references (regarding
> RPL, for instance).
> We will meet again on May 20th to discuss our questions. Maybe we can
> clarify some questions by ourselves. We will then organize and email you
> the remaining questions.
>
> ------------------------------
>
> *De: *"Prof. Diego Dujovne" <[email-masked]>
> *Para: *"Dave Cavalcanti" <[email-masked]>
> *Cc: *"nalini elkins" <[email-masked]>, "Silvia Calmon
> de Albuquerque" <[email-masked]>, "Renan Cerqueira Afonso
> Alves" <[email-masked]>, [email-masked], "Juliao
> Braga" <[email-masked]>, "Alexa Morris" <[email-masked]>
> *Enviadas: *Quinta-feira, 28 de Abril de 2016 19:06:15
> *Assunto: *Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> 2016-04-28 14:21 GMT-03:00 Cavalcanti, Dave <[email-masked]>:
>
> Hi Everyone,
>
>
>
> I’ll be to contribute and please let me know how do you want to proceed.
> I’m familiar with the 6tisch minimal draft.
>
>
>
> Thanks
>
> Dave
>
>
>
>
>
> *From:* [email-masked] [mailto:
> [email-masked]]
> *Sent:* Thursday, April 28, 2016 10:11 AM
> *To:* Prof. Diego Dujovne <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>; Renan Cerqueira Afonso
> Alves <[email-masked]>; Cavalcanti, Dave <[email-masked]>
> *Cc:* [email-masked]; Juliao Braga <[email-masked]>;
> Alexa Morris <[email-masked]>
> *Subject:* Re: Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> I wanted to add Dave Cavalcanti from Intel into this conversation.   He is
> in the Pacific time zone & speaks Portugese and English.
>
>
>
> I expect that we will have a number of teams from Brazil in the future, so
> if we have mentors who already know how to run such teams, they can be the
> core group of this endeavor.
>
>
>
> ------------------------------
>
> *From:* "[email-masked]" <
> [email-masked]>
> *To:* Prof. Diego Dujovne <[email-masked]>; Silvia Calmon de
> Albuquerque <[email-masked]>; Renan Cerqueira Afonso
> Alves <[email-masked]>
> *Cc:* "[email-masked]" <[email-masked]>;
> Juliao Braga <[email-masked]>; Alexa Morris <[email-masked]>
> *Sent:* Thursday, April 28, 2016 8:55 AM
> *Subject:* Mentor Introduction: 6lo / 6tisch / roll : Internet Draft
> They should have 5 questions ready for discussion.  The questions can be
> about things they do not understand, things that are not clear in the
> draft, or things they feel are wrong.
>
>
>
> Let's coordinate when to have the first call and how to proceed.   I am
> copying Alexa Morris of the IETF Secretariat if we need her help.  I am
> also copying Dr. Braga who is also in Brazil, to keep him informed.   He
> may have people who wish to join this team in the future.
>
>
>
> Good luck to you!   Please copy me on your messages so that I can see how
> this proceeds and if we need to make any changes in our procedures.
>
>
>
> Nalini Elkins
>
> IETF Mentoring Team
>
>
>
> Inside Products, Inc.
>
> www.insidethestack.com
>
> (831) 659-8360
>
>
>
>
>
>
> --
>
> DIEGO DUJOVNE

---

From: Renan Cerqueira Afonso Alves <[email-masked]>
Date: Tue, 14 Jun 2016 17:21:06 -0300 (BRT)

Hello Prof. Diego, 

Thanks for your answer. It clarifies some information from the IETF tao. 
However, I still got one question: if a draft has expired (and the tracker says "This Internet-Draft is no longer active. A copy of the expired Internet-Draft can be found at ...") is it possible to bring it back with an enhancement? Or is it dead for ever? 

[]s 
Renan 

----- Mensagem original -----

> Para: "Renan Cerqueira Afonso Alves" <[email-masked]>
> Cc: "Dave Cavalcanti" <[email-masked]>, "nalini elkins"
> <[email-masked]>, "Silvia Calmon de Albuquerque"
> <[email-masked]>, [email-masked],
> "Juliao Braga" <[email-masked]>, "Alexa Morris"
> <[email-masked]>
> Enviadas: Domingo, 12 de Junho de 2016 1:58:57

> 2016-06-10 13:06 GMT-04:00 Renan Cerqueira Afonso Alves <
> [email-masked] > :

> > > De: "Dave Cavalcanti" < [email-masked] >
> > 
> 
> > > Para: "Renan Cerqueira Afonso Alves" < [email-masked] >,
> > > "Prof.
> > > Diego Dujovne" < [email-masked] >
> > 
> 

> > > > I have a meeting with Silvia on Friday to discuss our
> > > > questions,
> > > > but

> > > > understand the reception starts somewhere in (4) from draft
> > > > Fig.
> > > > 2
> > > 
> > 
> 

> > > > > > From: Renan Cerqueira Afonso Alves [mailto:
> > > > > > [email-masked]
> > > > > > ]
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > We will meet again on May 20th to discuss our questions.
> > > > > > Maybe
> > > > > > we
> > > > > > can

> > > > > > > Calmon de Albuquerque" < [email-masked]
> > > > > > > >,
> > > > > > > "Renan
> > > > > > > [email-masked] >, "Alexa Morris" < [email-masked]
> > > > > > > >
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > > [email-masked] >; Alexa Morris < [email-masked]
> > > > > > > > >
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > > I expect that we will have a number of teams from
> > > > > > > > Brazil
> > > > > > > > in
> > > > > > > > the

> > > > > > > > [email-masked] >; Alexa Morris < [email-masked]
> > > > > > > > >
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > > am also copying Dr. Braga who is also in Brazil, to
> > > > > > > > keep
> > > > > > > > him

> > > > > > > > Good luck to you! Please copy me on your messages so
> > > > > > > > that
> > > > > > > > I
> > > > > > > > can
> > > > > > > > see

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 14 Jun 2016 18:23:54 -0300

Renan,
            The draft is not dead, but it has not been updated
for more than 6 months.
The idea of a live document is to make it evolve, that's
why it expires. Sometimes the draft is merged to other
drafts to build a single RFC or BCP, or the development is
discontinued due to specific technological choices.
            However, there is flexibility to bring drafts back from
their zombie state: This happened, for example, with the
6top interface draft, which became the 6P protocol after
a deep revision and restructure work.
            Hope this helps clarify your question.
            Regards,

                                           Diego

2016-06-14 16:21 GMT-04:00 Renan Cerqueira Afonso Alves <[email-masked]>
:

> However, I still got one question: if a draft has expired (and the tracker
> says "This Internet-Draft is no longer active. A copy of the expired
> Internet-Draft can be found at ...") is it possible to bring it back with
> an enhancement? Or is it dead for ever?
>
> []s
> Renan
>
> *Para: *"Renan Cerqueira Afonso Alves" <[email-masked]>
> *Cc: *"Dave Cavalcanti" <[email-masked]>, "nalini elkins" <
> [email-masked]>, "Silvia Calmon de Albuquerque" <
> [email-masked]>, [email-masked], "Juliao
> *Enviadas: *Domingo, 12 de Junho de 2016 1:58:57
>
> [email-masked]>:
>> *Para: *"Renan Cerqueira Afonso Alves" <[email-masked]>, "Prof.
>> Today me and Silvia discussed the next steps we intend to take. We
>> already read the draft, but we agreed on researching correlated standards
>> before going into the questions, since the draft has many references
>> (regarding RPL, for instance).
>> de Albuquerque" <[email-masked]>, "Renan Cerqueira
>> Afonso Alves" <[email-masked]>, [email-masked],
>> "Juliao Braga" <[email-masked]>, "Alexa Morris" <[email-masked]>
>> I wanted to add Dave Cavalcanti from Intel into this conversation.   He
>> I expect that we will have a number of teams from Brazil in the future,
>> so if we have mentors who already know how to run such teams, they can be
>> the core group of this endeavor.
>>
>>
>>

---

From: Renan Cerqueira Afonso Alves <[email-masked]>
Date: Thu, 16 Jun 2016 13:02:39 -0300 (BRT)

Thanks! It sure was helpful. 

[]s 
Renan 

----- Mensagem original -----

> Enviadas: Terça-feira, 14 de Junho de 2016 18:23:54

> 2016-06-14 16:21 GMT-04:00 Renan Cerqueira Afonso Alves <
> [email-masked] > :

> > However, I still got one question: if a draft has expired (and the
> > tracker says "This Internet-Draft is no longer active. A copy of
> > the
> > expired Internet-Draft can be found at ...") is it possible to
> > bring
> > it back with an enhancement? Or is it dead for ever?
> 

> > > Para: "Renan Cerqueira Afonso Alves" < [email-masked] >
> > 
> 
> > > Cc: "Dave Cavalcanti" < [email-masked] >, "nalini
> > > elkins"
> > > < [email-masked] >, "Silvia Calmon de
> > > Albuquerque"
> > > [email-masked]
> > > , "Juliao Braga" < [email-masked] >, "Alexa Morris" <
> > > [email-masked] >
> > 
> 

> > > > draft-ietf-6tisch-6top-interface-04), is it ok to read them or
> > > > is
> > > > it
> > > > discouraged?
> > > 
> > 
> 

> > > > > Quick question: is it worth to read expired drafts? For
> > > > > instance
> > > > > draft-ietf-6tisch-architecture-09
> > > > 
> > > 
> > 
> 

> > > > > > (1) "One entry in the queue is reserved at all times for
> > > > > > frames
> > > > > > of

> > > > > > (2) The recommended parameters seem to be all unjustified
> > > > > > (is
> > > > > > this

> > > > > > -- It seems this figure is the same as Fig. 22b from 15.4e,
> > > > > > and
> > > > > > I
> > > > > > - Still in Figure 2, what is the point of performing CCA if
> > > > > > no
> > > > > > one

> > > > > > frame transmission starts here (first bit of SFD) at
> > > > > > TsTxOffset
> > > > > > time
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > Cc: "Renan Cerqueira Afonso Alves" < [email-masked]
> > > > > > > >,
> > > > > > > "nalini
> > > > > > > elkins" < [email-masked] >, "Silvia
> > > > > > > Calmon
> > > > > > > de

> > > > > > > > and depending on the level of details/effort required,
> > > > > > > > we
> > > > > > > > can

> > > > > > > > thank Professor Diego Dujovne and Dr. Dave Cavalcanti
> > > > > > > > for
> > > > > > > > the
> > > > > > > > mentoring support.
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > > Today me and Silvia discussed the next steps we intend
> > > > > > > > to
> > > > > > > > take.
> > > > > > > > We
> > > > > > > > standards before going into the questions, since the
> > > > > > > > draft
> > > > > > > > has
> > > > > > > > many
> > > > > > > > clarify some questions by ourselves. We will then
> > > > > > > > organize
> > > > > > > > and
> > > > > > > > email

> > > > > > > > > De: "Prof. Diego Dujovne" < [email-masked]
> > > > > > > > > >
> > > > > > > > 
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 
> > > > > > > > > Cc: "nalini elkins" <
> > > > > > > > > [email-masked]
> > > > > > > > > >,
> > > > > > > > > "Silvia
> > > > > > > > > Calmon de Albuquerque" <

> > > > > > > > > minimal draft. I have been a contributor to the
> > > > > > > > > 6tisch
> > > > > > > > > group
> > > > > > > > 
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > > > > I’ll be to contribute and please let me know how do
> > > > > > > > > > you
> > > > > > > > > > want
> > > > > > > > > > to

> > > > > > > > > > To: Prof. Diego Dujovne < [email-masked]
> > > > > > > > > > >;
> > > > > > > > > > Silvia
> > > > > > > > > > Calmon
> > > > > > > > > > Afonso Alves < [email-masked] >; Cavalcanti,
> > > > > > > > > > Dave
> > > > > > > > > > <
> > > > > > > > > > Subject: Re: Mentor Introduction: 6lo / 6tisch /
> > > > > > > > > > roll
> > > > > > > > > > :
> > > > > > > > > > Internet

> > > > > > > > > > future, so if we have mentors who already know how
> > > > > > > > > > to
> > > > > > > > > > run
> > > > > > > > > > such

> > > > > > > > > > To: Prof. Diego Dujovne < [email-masked]
> > > > > > > > > > >;
> > > > > > > > > > Silvia
> > > > > > > > > > Calmon

> > > > > > > > > > be about things they do not understand, things that
> > > > > > > > > > are
> > > > > > > > > > not
> > > > > > > > > > clear
> > > > > > > > > > in

> > > > > > > > > > Let's coordinate when to have the first call and
> > > > > > > > > > how
> > > > > > > > > > to
> > > > > > > > > > proceed.
> > > > > > > > > > I
> > > > > > > > > > am
> > > > > > > > > > copying Alexa Morris of the IETF Secretariat if we
> > > > > > > > > > need
> > > > > > > > > > her
> > > > > > > > > > help.
> > > > > > > > > > I
> > > > > > > > > > informed. He may have people who wish to join this
> > > > > > > > > > team
> > > > > > > > > > in
> > > > > > > > > > the
> > > > > > > > > > future.
> > > > > > > > > 
> > > > > > > > 
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
> 

> > > > > > > > > > how this proceeds and if we need to make any
> > > > > > > > > > changes
> > > > > > > > > > in
> > > > > > > > > > our
> > > > > > > > > > procedures.
> > > > > > > > > 
> > > > > > > > 
> > > > > > > 
> > > > > > 
> > > > > 
> > > > 
> > > 
> > 
>