Subject: Re: [Mentoring-coordinators] [edu-team] What next?

From: Benoit Claise <[email-masked]>
Date: Thu, 2 Jun 2016 19:25:28 +0200

Dear all,

It seems that we all agree that educating/mentoring our 
newcomers/participants is our primary charter. Good.
The more I think about this, the more I'm convinced that the idea is 
that mentoring (because it moves faster) will try new things 
(experiments). If they prove successful, they will be moved to EDU to 
support. Of course, if they do not work, they will be dropped.

Based on my review of the mailing list, I added a couple of points below.
Hopefully, this is usefull.
> Dear all,
>
> I see a lot of energy, a lot of ideas, a lot of discussions, and a lot 
> of passion on these mailers. Great.
> Now, I'm wondering: what next? How do we move forward? Which actions 
> do we take?
>
> At this point, we need a little bit of project management.
> What are the tasks that we must/should solve by Berlin, that we may 
> try to improve by Berlin? What are the longer terms change we want to 
> introduce. Who are the action item owners? How do we track progress.
>
> As an example (just what I've been involved with, as opposed to an 
> exhaustive list).
>
> _Must be solved by Berlin:_
> - From Karen's text: Improve the organization and quality of materials 
> on the website. The website and the materials available there impact 
> 100% of newcomers. This is our first point of interaction and 
> potentially the most critical;
>     ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: new web 
> site feedback
>     ACTION ITEM area directors and Benoit: should review the list of 
> tutorials for their area (https://www.ietf.org/edu/tutorials.html and 
> https://www.ietf.org/edu/technical-tutorials.html).
> - From Karen's text: De-conflict Sunday conflicts and improve Newcomer 
> Meet and Greet
> - ACTION ITEM Alexa?: newcomers qualification should be extended to 
> less than 5 meetings
> - ACTION ITEM Benoit?: We should send an message to the WG chairs 
> mailing list (just before the week start), basically expressing: the 
> Meet and Greet goal is to welcome the newcomers & include them in the 
> community, and not a WG chairs get-together event.
- ACTION ITEM:  update the member list at 
https://www.ietf.org/edu/team-members.html
>
> _Should be solved by Berlin:_
> - IETF Educational Activities Charter:
>     ACTION ITEM Karen and Greg to draft the first version (btw, I 
> believe it's done)
>     ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: help with 
> review
>
> _Longer terms changes:_
> - area directors: what topic(s) in your area should be covered by an 
> EDU tutorial?
- Mentoring website
     Naive question: two separate web sites (EDU/Mentoring), does it 
make sense? I don't think so.
- shorter video-only tutorial topics. What does it take to make it happen?
- yearly EDU report.

Regards, Benoit
>
> Regards, Benoit
>
>
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 2 Jun 2016 17:29:51 +0000

> On May 23, 2016, at 3:49 AM, Benoit Claise (bclaise) <[email-masked]> wrote:
> 
> Dear all,
> 
> I see a lot of energy, a lot of ideas, a lot of discussions, and a lot of passion on these mailers. Great.
> Now, I'm wondering: what next? How do we move forward? Which actions do we take?
> 
> What are the tasks that we must/should solve by Berlin, that we may try to improve by Berlin? What are the longer terms change we want to introduce. Who are the action item owners? How do we track progress.
> 
> As an example (just what I've been involved with, as opposed to an exhaustive list).
> 
> Must be solved by Berlin:
> - From Karen's text: Improve the organization and quality of materials on the website. The website and the materials available there impact 100% of newcomers. This is our first point of interaction and potentially the most critical;
>     ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: new web site feedback

In private email, you all asked me to take a look at it. Do we have a URL for the current development website?

>     ACTION ITEM area directors and Benoit: should review the list of tutorials for their area

I saw comments from Kathleen.

> (https://www.ietf.org/edu/tutorials.html <https://www.ietf.org/edu/tutorials.html> and https://www.ietf.org/edu/technical-tutorials.html <https://www.ietf.org/edu/technical-tutorials.html>).
> - From Karen's text: De-conflict Sunday conflicts and improve Newcomer Meet and Greet
> - ACTION ITEM Alexa?: newcomers qualification should be extended to less than 5 meetings

I suggested to Nalini that we make a terminology change.

A "Newcomer", in my parlance, is a first-time attendee. ISOC Policy and Technical Fellows are usually examples (unless they are returning Fellows). When we meet in a city, students commonly take advantage of a reduced fee, and others come. Many (most?) of those are well-described as "looky-loos"; they have no intention of returning, and no project that gives them a reason to.

Someone who attends their second, third, or fourth meeting is a different kind of participant; they probably have a reason to continue, such as a project they are working on, and if they get involved in more than one project, might continue for several years. I suggest we call these "Freshmen".

IMHO (which is of course always right), we want to be friendly and welcoming to Newcomers, and if a tutorial or other activity will turn them into Freshmen, that's a good thing. But our target audience is the Freshmen.

> - ACTION ITEM Benoit?: We should send an message to the WG chairs mailing list (just before the week start), basically expressing: the Meet and Greet goal is to welcome the newcomers & include them in the community, and not a WG chairs get-together event.

I think we need to change the dynamic of the M+G event. Brainstorming with Karen yesterday, I suggested that each attendee (Chair or etc, or Newcomer/Freshman) get a few of tickets of some kind and trade tickets if they have a conversation with the other kind. They get some kind of benefit when they show that they have spoken with someone or a specific number of someones - maybe it's good for a free drink at the general reception, or they get an ice cream bar, or an IETF Logo USB Key, or something. There are probably several better ways to force ice-breaking.

> Should be solved by Berlin:
>     ACTION ITEM Karen and Greg to draft the first version (btw, I believe it's done)
>     ACTION ITEM Kathleen, Alexa, Alvaro, Alia, and Benoit: help with review

Do we have that charter to review?

> Longer terms change:
> - area directors: what topic(s) in your area should be covered by an EDU tutorial?

One thing that might make sense would be to video tape tutorials, including Sally's tutorials, (we already have some of that) and put it somewhere general accessible and visible. Note that "we put it on the web site" often makes it out-of-sight-and-out-of-mind; We need a link on the main website that points to "background tutorials" or something. But instead of taking all of Sunday and a meeting every week-day morning for a large sequence of tutorials, make the people who gave them somehow available to Newcomers and Freshmen to discuss them. Something I often do with mentees and other people with questions involves lunch or breakfast.

---

From: Greg Wood <[email-masked]>
Date: Thu, 2 Jun 2016 13:47:43 -0400

Hi Fred, all,

> On Jun 2, 2016, at 1:29 PM, Fred Baker (fred) <[email-masked]> wrote:
> 
>> 
>> On May 23, 2016, at 3:49 AM, Benoit Claise (bclaise) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear all,
>> 

The revamped website is still in progress. I hope to provide a brief initial tour of some EDU-related pages via Webex screen sharing to get feed back.

Of course once we’re ready for beta testing, I hope (and expect!) this combined group to give a through assessment.

-Greg

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Jun 2016 08:22:11 +1200

On 03/06/2016 05:29, Fred Baker (fred) wrote:
...
>>     ACTION ITEM Karen and Greg to draft the first version (btw, I believe it's done)

That would be a proposed update to the existing charter, I would hope.
(https://trac.tools.ietf.org/group/edu/wiki/EduCharter)

> Do we have that charter to review?

It should be in the EDU wiki, I would suggest.

    Brian

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 2 Jun 2016 22:55:46 +0000

> On Jun 2, 2016, at 1:22 PM, Brian E Carpenter <[email-masked]> wrote:
> 

That particular one lists Russ as the General AD...

> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Jun 2016 11:25:26 +1200

> That particular one lists Russ as the General AD...

Ouch. Yes, it needs modernising. I'm all for updating all this stuff,
we just need to understand what is being changed.

   Brian

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 3 Jun 2016 12:04:15 +0200

On 3/6/16 00:55, Fred Baker (fred) wrote:
>> On 03/06/2016 05:29, Fred Baker (fred) wrote: ...
>>>> Should be solved by Berlin: - IETF Educational Activities
>>>> Charter: ACTION ITEM Karen and Greg to draft the first
>>>> version (btw, I believe it's done)
>> 
>> That would be a proposed update to the existing charter, I would
>> hope. (https://trac.tools.ietf.org/group/edu/wiki/EduCharter)
> 

I changed that. A shorter, more up to date version is here:
http://ietf.org/edu/

But yes, we could definitely use the document on the wiki as a
starting point. No reason to keep an out-of-date document on the wiki.

I also asked Naveen to update the list of members on the official Edu
pages.

Mirjam