Subject: [Mentoring-coordinators] Mentee Sign Ups : Please match

From: <[email-masked]>
Date: Fri, 17 Jun 2016 13:24:02 +0000 (UTC)

Guys,

We have mentees now signed up.  Some may not be attending in person.  If they are not, please ask what their interest is and if they are still interested in being involved.  Otherwise, please verify that they are coming to Berlin and would like a mentor.   If you will not be able to do this in the next few days, please let me know.

PLEASE ALSO CONFIRM THAT YOU HAVE GOTTEN THIS AND ARE STARTING otherwise, I will assign to someone else.

Mohammad            : Vinayak
Sandro Parrança     : Vinayak
TARIQ SARAJ         : Vinayak
Tan Xuefei          : Marius
Bo Yang             : Marius
sudhin jacob        : Marius
Melchizedek Alipio  : Gowri
varun agarwal       : Gowri
Bijan Neyestani     : Gowri
Adeel Sadiq         : Wes
John Woodworth      : Wes
Timothy John Wilson : Wes
Saed Nyarko         : Dan
Ji Wang (Tracey)    : Dan

 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Wesley Eddy <[email-masked]>
Date: Fri, 17 Jun 2016 13:29:54 -0400

ACK, I'm starting.

On 6/17/2016 9:24 AM, [email-masked] wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Gowri Visweswaran <[email-masked]>
Date: Fri, 17 Jun 2016 13:34:27 -0400

I ack too and I will start the process today,

Thanks Nalini!

Gowri

On Fri, Jun 17, 2016 at 1:29 PM, Wesley Eddy <[email-masked]> wrote:

> Inside Products, Inc.www.insidethestack.com(831) 659-8360
>
>
>
> mentoring-coordinators mailing [email-masked]://www.ietf.org/mailman/listinfo/mentoring-coordinators
>
>
>

---

From: Marius Georgescu <[email-masked]>
Date: Sat, 18 Jun 2016 02:38:51 +0900

In transit at the moment. Will start as soon as possible.

Best regards,

Marius

On 6/18/2016 2:34 AM, Gowri Visweswaran wrote:
> On Fri, Jun 17, 2016 at 1:29 PM, Wesley Eddy <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     ACK, I'm starting.
>
>
>     On 6/17/2016 9:24 AM, [email-masked]
>     <mailto:[email-masked]> wrote:
>>     Guys,
>>
>>     www.insidethestack.com <http://www.insidethestack.com>
>>     (831) 659-8360 <tel:%28831%29%20659-8360>
>>
>>
>>     <mailto:[email-masked]>
>     <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Fri, 17 Jun 2016 19:06:32 +0000 (UTC)

Thanks, all!
If the others are not able to do matching, please let me know ASAP & I will do it myself or reassign.
I know some of you are in India / Isreal so time zones are different.
Thanks,Nalini
      From: Marius Georgescu <[email-masked]>
 To: [email-masked] 
 Sent: Friday, June 17, 2016 10:38 AM
 Subject: Re: [Mentoring-coordinators] Mentee Sign Ups : Please match
   
 In transit at the moment. Will start as soon as possible. Best regards, Marius

 
  Thanks Nalini!
 
  Gowri

  ACK, I'm starting.

   Guys,

Mohammad            : Vinayak

 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Vinayak Hegde <[email-masked]>
Date: Sat, 18 Jun 2016 01:26:01 +0530

I will work on this.

Thanks
Vinayak

---

From: Marius Georgescu <[email-masked]>
Date: Mon, 20 Jun 2016 13:13:07 +0900

Hello Nalini,

I was looking to start the matching process. 
Are we using a broadcast-style matching ? 
If so, is there an equivalent to [email-masked] <mailto:[email-masked]> for IETF 96?

Best regards,
Marius

> On Jun 18, 2016, at 04:06, [email-masked] wrote:
> 
>  
> Thanks, all!
> 
> Nalini
>> On Fri, Jun 17, 2016 at 1:29 PM, Wesley Eddy <[email-masked] <mailto:[email-masked]>> wrote:
>> ACK, I'm starting.
>> 
>> On 6/17/2016 9:24 AM, [email-masked] <mailto:[email-masked]> wrote:
>>> Guys,
>>> 
>>> www.insidethestack.com <http://www.insidethestack.com/>
>>> (831) 659-8360 <applewebdata://BF57D134-BD6D-4BDA-B9C1-65F8F7F3EB8F>
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
>> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
> 
>

---

From: <[email-masked]>
Date: Wed, 22 Jun 2016 17:28:07 +0000 (UTC)

Guys,

Thank you all for your help in matching mentees.  We have some more.  These appear to all be attending in person.  Please verify that they are coming to Berlin and would like a mentor.   If you will not be able to do this in the next few days, please let me know.

Nabila             : Vinayak
Amit               : Marius
Gianpaolo          : Marius
Zhuang             : Gowri
Vinod              : Gowri
Demian             : Wes
Anchal             : Wes

Thank you guys so much!!!

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 22 Jun 2016 13:39:09 -0400

ACK; I can take care of my 2 tomorrow.

---

From: <[email-masked]>
Date: Wed, 22 Jun 2016 17:46:31 +0000 (UTC)

Thanks!
Nalini  

      From: Wesley Eddy <[email-masked]>
 To: [email-masked]; "[email-masked]" <[email-masked]> 
 Sent: Wednesday, June 22, 2016 10:39 AM
 Subject: Re: [Mentoring-coordinators] More Mentee Sign Ups : Please match

  
 Guys,

Nabila             : Vinayak
Amit               : Marius
Gianpaolo          : Marius
Zhuang             : Gowri
Vinod              : Gowri
Demian             : Wes
Anchal             : Wes

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360