Subject: [Mentoring-coordinators] Still More Mentee Sign Ups : Please match

From: <[email-masked]>
Date: Sun, 3 Jul 2016 21:07:17 +0000 (UTC)

Guys, 

Thank you all for your help in matching mentees.  We have some more.  These appear to all be attending in person.  Please verify that they are coming to Berlin and would like a mentor.  If you will not be able to do this in the next few days, please let me know. PLEASE ALSO CONFIRM THAT YOU HAVE GOTTEN THIS AND ARE STARTING otherwise, I will assign to someone else.

Felicia: Vinayak
Tessa:   Vinayak
Bart :   Wes
Gaurav:  Marius
Ziayaad: Gowri

Also, if you have had any trouble matching the other ones that you have, please let me know.  I will also get the Mentoring spreadsheet set up so that you can put in your matches.  (Sorry to be late on that!) 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Sun, 3 Jul 2016 21:07:17 +0000 (UTC)

Guys, 

Felicia: Vinayak
Tessa:   Vinayak
Bart :   Wes
Gaurav:  Marius
Ziayaad: Gowri

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Wesley Eddy <[email-masked]>
Date: Tue, 5 Jul 2016 13:39:23 -0400

ACK.  I'll work mine now.  I still have one from the previous list that 
needs a match (and I just re-transmitted the request to the mentors 
list, so that may be resolved soon).

On 7/3/2016 5:07 PM, [email-masked] wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 13 Jul 2016 10:51:44 -0400

Nalini - I haven't been able yet to find a volunteer to match for 
Anchal.  I sent 2 queries to the mentor list, but did not receive any 
responses, so I think we need to take an alternate approach for that one.

On 7/5/2016 1:39 PM, Wesley Eddy wrote:
>
> ACK.  I'll work mine now.  I still have one from the previous list 
> that needs a match (and I just re-transmitted the request to the 
> mentors list, so that may be resolved soon).
>
>

---

From: <[email-masked]>
Date: Wed, 13 Jul 2016 20:16:48 +0000 (UTC)

Wes,
Sure.  I will deal with this.  Let me look.
Nalini
      From: Wesley Eddy <[email-masked]>
 To: [email-masked]; "[email-masked]" <[email-masked]> 
 Sent: Wednesday, July 13, 2016 4:51 PM
 Subject: Re: [Mentoring-coordinators] Still More Mentee Sign Ups : Please match
   
 Nalini - I haven't been able yet to find a volunteer to match for Anchal.  I sent 2 queries to the mentor list, but did not receive any responses, so I think we need to take an alternate approach for that one. 

ACK.  I'll work mine now.  I still have one from the previous list that needs a match (and I just re-transmitted the request to the mentors list, so that may be resolved soon).

 Guys, 

Felicia: Vinayak
Tessa:   Vinayak
Bart :   Wes
Gaurav:  Marius
Ziayaad: Gowri

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360