Subject: Re: [Mentoring-coordinators] [edu-team] [irsg] Improving the Newcomer’s Meet and Greet experience

From: Loa Andersson <[email-masked]>
Date: Sun, 3 Jul 2016 20:47:35 +0200

All,

I'm very positive to the proposed changes.

Data point - If we include everyone that are attending on of their
first fice meetings how many people are we talking about? Especially
we remove some of the unfortunate collisions.

/Loa

On 2016-06-30 12:10, Romascanu, Dan (Dan) wrote:
> +1 about the good changes
>
> I would add a logistic suggestion. It would be good if the ADs can ensure that the area table is staffed during the whole duration of the reception. It did happen to me (not often but it did) that I headed with a newcomer to an area table and I did not find anybody there - especially in the second half of the reception.
>
> Regards,
>
> Dan
>
>
>> -----Original Message-----
>> From: edu-team [mailto:[email-masked]] On Behalf Of Stephen
>> Farrell
>> Sent: Thursday, June 30, 2016 11:53 AM
>> To: Benoit Claise; WG Chairs; IESG IESG; IAB
>> Cc: [email-masked]; EDU Team
>> Subject: Re: [edu-team] [irsg] Improving the Newcomer’s Meet and Greet
>> experience
>>
>>
>>
>> On 30/06/16 07:34, Benoit Claise wrote:
>>> First, by de-conflicting the second EDU slot and the Newcomer’s Meet
>>> and Greet sessions in the latest agenda, more newcomers should attend
>>> the Newcomer’s Meet and Greet session.
>>> Second, newcomers would not only include the persons who attend their
>>> first meeting, but the persons who attended less than five meetings
>>> (*)
>>
>> Both good changes.
>> Thanks,
>> S.
>

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Tue, 26 Jul 2016 14:47:36 +0200

Hi all,

to catch up this thread again. Did you see any improvements? I still had problem to find people because the room was crowed, loud and too hot… :-( However, I believe there were more newcomers there this time…

Mirja

> Am 30.06.2016 um 22:54 schrieb Karen O'Donoghue <[email-masked]>:
> 
> 
>> On Jun 30, 2016, at 1:48 PM, Ben Campbell <[email-masked]> wrote:
>> 
>> Andy makes a really good point. A number of spaces have been tight enough to feel claustrophobic with the group size at the time. Some of those also got very loud when full of people. Neither are conducive to the overall goal.
>> 
>> Ben.
> 
> As part of the team discussing ways to improve the Meet and Greet, I can tell you that the crowding and noise is a factor that we have identified and are considering ways to address. The secretariat has been involved in this discussion as well. We’ll see how Berlin goes and consider additional improvement to the overall experience going forward. 
> 
> Karen
> 
> On 30 Jun 2016, at 12:27, Andrew G. Malis wrote:
>> 
>>> Benoit,
>>> 
>>> The changes look good. However, if we’re going to be inviting more people,
>>> we should make sure the the area is appropriately sized for the number of
>>> invitees. While this wasn’t a problem in Buenos Aires (it was nice having
>>> an outdoor venue), in some previous IETFs the space got extremely tight,
>>> and this may make it even worse.
>>> 
>>> Cheers,
>>> Andy
>>> 
>>> On Thu, Jun 30, 2016 at 2:34 AM, Benoit Claise <[email-masked]> wrote:
>>> 
>>>> Dear WG chairs, IESG and IAB members,
>>>> 
>>>> The EDU and mentoring teams have been trying to improve the newcomers
>>>> experience at the IETF.
>>>> Reflecting on the Newcomer’s Meet and Greet session, we observed that the
>>>> relative number of WG chairs, ADs, and IAB members is pretty high compared
>>>> to the number of newcomers. This resulted in some intimidating situations
>>>> for newcomers. On top of that, this session can quickly end up with WG
>>>> chairs, IESG, IAB members discussing among themselves.
>>>> 
>>>> Two concrete actions should improve the situation regarding the number of
>>>> newcomers.
>>>> First, by de-conflicting the second EDU slot and the Newcomer’s Meet and
>>>> Greet sessions in the latest agenda, more newcomers should attend the
>>>> Newcomer’s Meet and Greet session.
>>>> first meeting, but the persons who attended less than five meetings (*)
>>>> 
>>>> Regarding the topic of "WG chairs, IESG, and IAB members discussing among
>>>> themselves during the Newcomer’s Meet and Greet session", we understand
>>>> that, for most of us, this is the first time we see each others during the
>>>> week. So naturally, we tend to greet our friends and colleagues and solve
>>>> the last (technical) issues before the week madness. However, let's not
>>>> forget the goal of this specific meeting! So let's all be proactive in
>>>> welcoming the newcomers, actively engaging people with red tags on their
>>>> badges, or simply putting them in contact with the appropriate persons. We
>>>> count on you.
>>>> 
>>>> There might also be value, specifically for new WG, in WG chairs saying to
>>>> their lists, in email, that they intend to be at the Newcomer’s Meet and
>>>> Greet session, inviting newcomers to introduce themselves to them.
>>>> 
>>>> Regards, Benoit
>>>> 
>>>> 
>>>> (*) We were unable to make the change to the registration system itself,
>>>> because the system was already open when this was decided. The change will
>>>> be reflected in the IETF 97 system language.  However we are going to
>>>> manually — and very soon — pull this information from the registration
>>>> history and direct all invitations to anyone who has attended less than
>>>> five meetings.
>>>> 
>>>> 
>> 
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 26 Jul 2016 06:32:49 -0700

Sent from my iPhone

> On Jul 26, 2016, at 05:47, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 
> Hi all,
> 

I opted not to attend and that freed up an hour on Sunday. Ops has has some very friendly chairs who were present.

---

From: Alia Atlas <[email-masked]>
Date: Tue, 26 Jul 2016 09:50:00 -0400

There were some newcomers - but it was still quite loud and crowded.

Alia

On Tue, Jul 26, 2016 at 9:32 AM, Joel Jaeggli <[email-masked]> wrote:

> > to catch up this thread again. Did you see any improvements? I still had
> problem to find people because the room was crowed, loud and too hot… :-(
> However, I believe there were more newcomers there this time…
>
> I opted not to attend and that freed up an hour on Sunday. Ops has has
> some very friendly chairs who were present.
>
> > Mirja
> >
> >
> >
> >>> Andy makes a really good point. A number of spaces have been tight
> enough to feel claustrophobic with the group size at the time. Some of
> those also got very loud when full of people. Neither are conducive to the
> overall goal.
> >>>
> >>> Ben.
> >>
> >> As part of the team discussing ways to improve the Meet and Greet, I
> can tell you that the crowding and noise is a factor that we have
> identified and are considering ways to address. The secretariat has been
> involved in this discussion as well. We’ll see how Berlin goes and consider
> additional improvement to the overall experience going forward.
> >>
> >> Karen
> >>
> and

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Tue, 26 Jul 2016 06:54:25 -0700

I agree. It was hard to move around, but I had a couple more of good exchanges than usual.

Juan Carlos

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 26 Jul 2016 09:55:12 -0400

> On Jul 26, 2016, at 8:47 AM, Mirja Kuehlewind (IETF) <[email-masked]> wrote:
> 

Too loud.  Crowding was weirdly artificial since we had some extra space that we weren't effectively using.

I'm also considering instituting a 5 minute cap on my chats with people.  The last two M&Gs I had individuals that simply would not move along and kept me from being available for other newcomers.

-- Jeff

---

From: Benoit Claise <[email-masked]>
Date: Tue, 26 Jul 2016 16:00:51 +0200

> I opted not to attend and that freed up an hour on Sunday. Ops has has some very friendly chairs who were present.
I was there. More newcomers and more newcomer interactions.
So I believe it was way better than before in that regard.

Regards, B.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 26 Jul 2016 09:14:11 -0500

I did not notice an overall improvement.  It was waaay too loud for me in
the space allocated for my area.  I did have a few good discussions with
several newcomers.

Mary.

On Tue, Jul 26, 2016 at 7:47 AM, Mirja Kuehlewind (IETF) <
[email-masked]> wrote:

> > As part of the team discussing ways to improve the Meet and Greet, I can
> tell you that the crowding and noise is a factor that we have identified
> and are considering ways to address. The secretariat has been involved in
> this discussion as well. We’ll see how Berlin goes and consider additional
> improvement to the overall experience going forward.
> >
> > Karen
> >

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 26 Jul 2016 10:23:46 -0400

> I opted not to attend and that freed up an hour on Sunday. Ops has has some very friendly chairs who were present.

I was there. The best thing I managed to do was brief a new contributor to my WG on what to expect and to introduce him to some other friendly people, including other relative newcomers who have drafts in the WG. Partly because I and others took the time, it ended up being a very productive couple of days for him: We'd given him agenda time because he'd done the work on his proposal and submitted the draft but he'd been having trouble getting reviewers. But the general reaction when he talked to the WG was positive, and he's now gotten some attention from people interested in both the draft and the technology. 

He's also impressed enough with "the IETF" that I think he'll stay engaged with the WG as a reviewer and implementer of others' work, which is a big win too.

On the M&G specifically, I don't know how to get the hit rate up for that kind of interaction, but it definitely worked this time, I think partly because it was not limited to newcomers and "the leadership"-- other people could help him besides me.

+1 on loud though. Glass box.

---

From: Paul Wouters <[email-masked]>
Date: Tue, 26 Jul 2016 10:20:56 -0400 (EDT)

> I agree. It was hard to move around, but I had a couple more of good exchanges than usual.

yes, very hard to move around and way too hot.

>> to catch up this thread again. Did you see any improvements? I still had problem to find people because the room was crowed, loud and too hot… :-( However, I believe there were more newcomers ther…

since I was at the hackaton, I had seen most of the regulars already
before the meet & great. So for me I was less lempted to talk to
my friends and made more efforts to talk to newcomers.

Paul

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 26 Jul 2016 14:23:45 +0000

+1
Not sure how to do better in Berlin on temperature as all the rooms had the problem of too hot or cold due probably to their regulations of settings. Noise volume was bad – while a restaurant setting is nice, maybe a (larger) meeting room would be better.

It would be good to encourage the newcomers to have a 5 min chat cap.

Deborah

From: WGChairs [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, July 26, 2016 9:55 AM
To: Mirja Kuehlewind (IETF) <[email-masked]>
Cc: Ben Campbell <[email-masked]>; WG Chairs <[email-masked]>; IAB <[email-masked]>; [email-masked]; EDU Team <[email-masked]>
Subject: Re: [edu-team] Improving the Newcomer’s Meet and Greet experience

On Jul 26, 2016, at 8:47 AM, Mirja Kuehlewind (IETF) <[email-masked]<mailto:[email-masked]>> wrote:

-- Jeff

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 26 Jul 2016 14:39:17 +0000

Despite it being loud, we had a number of newcomers stop by the Routing Area table and we were still there after most chairs and newcomers had moved to the Welcome reception. From my perspective, it was successful. 
Acee

> On Jul 26, 2016, at 10:00 AM, Benoit Claise (bclaise) <[email-masked]> wrote:
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 26 Jul 2016 16:59:42 +0200

> yes, very hard to move around and way too hot.
Sure.
Let's focus on the main point: have we actually improved the newcomer’s 
experience with the couple of changes we introduced (no conflict with 
the tutorial, newcomers for less than 5 IETF meetings, focusing on 
talking to newcomers and not between ourselves)?

Regards, B.

---

From: "Howard, Lee L" <[email-masked]>
Date: Tue, 26 Jul 2016 15:02:33 +0000

Hot. Very hot. 
Loud and crowded. We need a lot more room. Can we just get the Welcome Reception room an hour early? It'll be big enough, and I would think we could switch from open bar to cash bar fairly gracefully.

Specifically, loud and crowded makes it exhausting to meet and greet well. Parsing an accent, or having a conversation in a language other than my native language, are hard enough; I personally have a very hard time trying to filter ambient noise. Adding that effort to the work of meeting strangers, and engaging in random deep technical conversation, is very draining. I have a very hard time maintaining it for an hour.

I had two cases where I made introductions, one where I provided additional resources on IETF-adjacent topics, and two warm "welcome to my WG" conversations. I also got busted by AMS for being social with somebody else with a dot, which I appreciate--I was getting too comfortable, and needed the excuse to break out and go back to meeting others.

Lee

---

From: Alia Atlas <[email-masked]>
Date: Tue, 26 Jul 2016 11:34:58 -0400

On Tue, Jul 26, 2016 at 10:59 AM, Benoit Claise <[email-masked]> wrote:

> experience with the couple of changes we introduced (no conflict with the
> tutorial, newcomers for less than 5 IETF meetings, focusing on talking to
> newcomers and not between ourselves)?
>

I think so.  There were more newcomers there and I saw less clumping of WG
chairs.

---

From: Pat Thaler <[email-masked]>
Date: Tue, 26 Jul 2016 08:35:10 -0700

In addition to a larger room, it would help to have some sort of room map
posted where people enter and on the Area tables. It was difficult to see
the signs indicating area on the tables. Some people asked "where is ____
area?" and I didn't have an answer.

On Tue, Jul 26, 2016 at 7:39 AM, Acee Lindem (acee) <[email-masked]> wrote:

> Despite it being loud, we had a number of newcomers stop by the Routing
> Area table and we were still there after most chairs and newcomers had
> moved to the Welcome reception. From my perspective, it was successful.
> Acee
>
> >>> to catch up this thread again. Did you see any improvements? I still
> had problem to find people because the room was crowed, loud and too hot…
> :-( However, I believe there were more newcomers there this time…

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 26 Jul 2016 10:42:58 -0500

> There were some newcomers - but it was still quite loud and crowded.

+1. It was extremely hard to move around, and very hard to hear people. 
IMO, managing space and sound volume needs to be a first tier criteria 
in setting these up.

Ben.

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 26 Jul 2016 10:46:16 -0500

On 26 Jul 2016, at 10:02, Howard, Lee L wrote:

[...]

> Specifically, loud and crowded makes it exhausting to meet and greet 
> well. Parsing an accent, or having a conversation in a language other 
> than my native language, are hard enough; I personally have a very 
> hard time trying to filter ambient noise. Adding that effort to the 
> work of meeting strangers, and engaging in random deep technical 
> conversation, is very draining. I have a very hard time maintaining it 
> for an hour.

[...]

+100

Ben.

---

From: <[email-masked]>
Date: Tue, 26 Jul 2016 15:46:54 +0000 (UTC)

>talking to newcomers and not between ourselves)?

I wonder if this is a question to ask newcomers rather than ourselves.  (Of course, they may not have a previous data point if this is their very first meeting.)
Nalini

---

From: Jim Schaad <[email-masked]>
Date: Tue, 26 Jul 2016 08:46:51 -0700

>From talking to some attendees, it is not clear to me that the less than 5
IETF meetings was indicated to some of the people who would have been
eligible.

Jim

> From: WGChairs [mailto:[email-masked]] On Behalf Of Benoit
Claise
> Sent: Tuesday, July 26, 2016 8:00 AM
> To: Paul Wouters <[email-masked]>; WG Chairs <[email-masked]>
> Cc: [email-masked]; EDU Team <[email-masked]>; IAB
> <[email-masked]>
> Subject: Re: [edu-team] Improving the Newcomer's Meet and Greet experience
> 
> 
> Let's focus on the main point: have we actually improved the newcomer's

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 26 Jul 2016 10:49:41 -0500

On 26 Jul 2016, at 9:59, Benoit Claise wrote:

> Let's focus on the main point: have we actually improved the 
> newcomer’s experience with the couple of changes we introduced (no 
> conflict with the tutorial, newcomers for less than 5 IETF meetings, 
> focusing on talking to newcomers and not between ourselves)?

I don't think we can separate the points. I found the experience worse 
than usual due the additional crowding with no additional space.

Ben.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 26 Jul 2016 11:54:36 -0500

I'm +1 on most of the comments in this thread, but especially wanted to +1
either a room map or WAY taller signs. I'm 5'11" ish and usually have to
walk through the crowd to find anything, which happens most often when a
newcomer is interested in TSV AND something else, so I'm walking them
around looking for the other area ... and I recognize enough people to get
hints from faces across the room.

Spencer

>> >> I opted not to attend and that freed up an hour on Sunday. Ops has
has some very friendly chairs who were present.
>> >>>> Am 30.06.2016 um 22:54 schrieb Karen O'Donoghue <[email-masked]
>:
>> >>>>
>> >>>>
>> >>>>>
>> >>>>> Ben.
>> >>>> As part of the team discussing ways to improve the Meet and Greet,
I can tell you that the crowding and noise is a factor that we have
identified and are considering ways to address. The secretariat has been
involved in this discussion as well. We’ll see how Berlin goes and consider
additional improvement to the overall experience going forward.

---

From: Robert Sparks <[email-masked]>
Date: Tue, 26 Jul 2016 12:40:36 -0500

From my perspective, I did not notice any improvement that I could 
attribute to reducing conflicts and changing to <5 meetings for entry. 
But as Ben noted earlier, it's very difficult gauge the impact given the 
conflation with the space concerns.

I had about the same number of conversations with newcomers as I've had 
at previous events.

I had (with one exception) much _shorter_ and less effective conversations.

I saw more groups of newcomers grouped together, not talking to 
old-timers - I tried to approach those and get them to engage with 
different people, but they really only wanted to talk to themselves.

I made a suggestion to the secretariat that they provide a bag-check for 
rooms like the one we were in in Berlin - having to dodge fewer 
backpacks would have helped a little with the hot+crowded feel of the 
room. Perhaps we could brainstorm on other ideas like that one?

RjS

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Tue, 26 Jul 2016 10:51:08 -0700

On 7/26/16 10:40 AM, Robert Sparks wrote:
> But as Ben noted earlier, it's very difficult gauge the impact given
> the conflation with the space concerns.
>
> I had about the same number of conversations with newcomers as I've
> had at previous events.
>
> I made a suggestion to the secretariat that they provide a bag-check
> for rooms like the one we were in in Berlin - having to dodge fewer

The bag check idea and the floorplan map are both excellent ideas that
will help regardless of venue. Perhaps displaying at the little check-in
table the poster of what the dots mean would also help?

-Heather

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Jul 2016 08:23:03 +1200

On 27/07/2016 02:00, Benoit Claise wrote:
...
> So I believe it was way better than before in that regard.

I'd agree with that, despite the crowding and noise level. At least
I was able to have a decent conversation with my mentee. I think the
reminder to focus on talking to newcomers needs to be sent out every
time.

I think the Secretariat now knows about the space problem for future
meetings, but the noise problem depends critically on the acoustic
properties of the room and may be impossible to fix in most venues.

By the way, I also went to Nalini's Speed Mentoring session at Sunday
lunchtime, and found that better - no noise problem, 5 minute timeout
enforced on each conversation, and no distractions such as free drinks ;-)

Regards
    Brian

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 26 Jul 2016 20:44:10 +0000

I really like the designated table for each area. I managed to talk to 3 new comers at the Security Area Table and introduced how IETF work and my WG I2NSF. 

Linda Dunbar

-----Original Message-----
From: WGChairs [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Tuesday, July 26, 2016 3:23 PM
To: Benoit Claise; Joel Jaeggli; Mirja Kuehlewind (IETF)
Cc: Ben Campbell; [email-masked]; IAB; EDU Team; WG Chairs
Subject: Re: [edu-team] Improving the Newcomer’s Meet and Greet experience

> So I believe it was way better than before in that regard.

I'd agree with that, despite the crowding and noise level. At least I was able to have a decent conversation with my mentee. I think the reminder to focus on talking to newcomers needs to be sent out every time.

I think the Secretariat now knows about the space problem for future meetings, but the noise problem depends critically on the acoustic properties of the room and may be impossible to fix in most venues.

By the way, I also went to Nalini's Speed Mentoring session at Sunday lunchtime, and found that better - no noise problem, 5 minute timeout enforced on each conversation, and no distractions such as free drinks ;-)

Regards
    Brian

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 26 Jul 2016 21:52:06 +0100

I'm going to pile in on the hot and crowded, and add the acoustic of the room.

I really want to make these events useful and I did speak to a few newcomers, but within 15 minutes I was ready to scream - which may be just as well because this was the only way I was going to be heard.

Making it easier to attend, and making the sessions open to more people is a great idea, but it should be no surprise that this increases the attendance. So, next time, book a football stadium!

In case anyone should under estimate this issue, the meeting was so unpleasant and draining that I will think twice before going to another one. That's a serious fail.

A

> From: WGChairs [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: 26 July 2016 16:50
> To: Benoit Claise
> Cc: WG Chairs; [email-masked]; EDU Team; IAB

---

From: Justin Richer <[email-masked]>
Date: Tue, 26 Jul 2016 17:23:19 -0400

I’ve been saying for ages that instead of the little dots we should just print on the badge the actual role. This can be inside a color coded circle if we want to reference tradition, but there’s no compelling reason to not put “IAB” instead of whatever-color the IAB dot is. I think the same should be for WG chairs: print in a clear block on the badge what group we’re chair of. These markings are there to ostensibly help newcomers, and yet they’re only understandable by non-newcomers. I can’t ever remember which dot means what, after all these years.

It made some sense when the dots were literally stickers that were added to the badges after the fact, but now they’re printed as part of the badge. Why keep the skeumorphism of the dots? 

I know we’re all engineers, but do we *really* have to make things difficult for people? :)

 — Justin

> On Jul 26, 2016, at 1:51 PM, Heather Flanagan (RFC Series Editor) <[email-masked]> wrote:
>

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 27 Jul 2016 00:22:14 -0400

Hi,

On this:

On Tue, Jul 26, 2016 at 12:40:36PM -0500, Robert Sparks wrote:

> I saw more groups of newcomers grouped together, not talking to old-timers -
> I tried to approach those and get them to engage with different people, but
> they really only wanted to talk to themselves.

Why is that a problem?  I don't really care _how_ people link up and
start having positive experiences in the IETF context, as long as they
do.  I'm not that valuable; if they find it better to talk amongst
themselves -- maybe they're plotting to end the IAB! -- then we've
provided a safe low-friction way for that to happen, no?

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 27 Jul 2016 00:33:45 -0400

On Tue, Jul 26, 2016 at 05:23:19PM -0400, Justin Richer wrote:
> I’ve been saying for ages that instead of the little dots we should just print on the badge the actual role. This can be inside a color coded circle if we want to reference tradition, but there’s no compelling reason to not put “IAB” instead of whatever-color the IAB dot is.

I think this is a great idea.

One of the things that has started to bother me even more this year
than usual is the extent to which the IETF uses "appeal to tradition"
as a premise in arguments as opposed to a way of refuting an argument.
It's just not true that you should keep doing things in some way
because it's always been that way, and the ability of the former
monopoly telcos to believe that style of thinking got them to the
leading position they have today. ;-) Let's adapt to our new technical
powers, and print things on badges so that even newcomers can
understand the sign, if not the signified.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Jul 2016 17:42:45 +1200

(Repeating with all the cc's)

Coloured dots are much easier to recognise at a distance, or without
peering rudely at someone's badge. So while I take the point that they
are obscure at first, they add value too.

"IAB" and the other acronyms are also obscure to many newcomers, whereas
"People with coloured dots are knowledgeable and can answer questions" is
an easy message.

But there are too many colours now (8 plus the smiley face). See slide 16
at https://www.ietf.org/meeting/96/tutorials/newcomers.html

Regards
   Brian

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 27 Jul 2016 09:51:18 +0000

repeating with far too many CCs...

I can see both sides of this. If we're printing the dot in color, could we print the acronym in color, or overlay the dot with the acronym in some way? And yes, let's make it large enough that one doesn't have to rudely peer at someone else's badge.

Then what is now a blue dot on a badge would be a blue something at a distance, and the designation of the working group up close. That would also help with meet+greet, where we write the designation of our working group on a label attached to our badge or shirt.

"look for people with dots" becomes "look for people with colorful badges".

> On Jul 27, 2016, at 7:32 AM, Brian E Carpenter <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Jul 2016 12:15:39 +0000

> "IAB" and the other acronyms are also obscure to many newcomers,
> whereas "People with coloured dots are knowledgeable and can answer
> questions" is an easy message.
> 
> But there are too many colours now (8 plus the smiley face). See slide 16 at
> https://www.ietf.org/meeting/96/tutorials/newcomers.html

Yes, way way way too many.

Perhaps one dot that can be seen at more distance, and then text when you get close enough to read their name.

---

From: Justin Richer <[email-masked]>
Date: Wed, 27 Jul 2016 08:59:18 -0400

I honestly don’t buy the “dots are recognizable at a distance” argument because I, personally, have never used that. Yes, I can see the dot in the distance. But what color dot was I supposed to look for? I don’t want to blunder up to someone with the “wrong” dot color, but maybe that’s just me. If that’s really what we want, then I say we get rid of the dots and do what every other conference does — use the little flags that hang off the bottom of the badge. They’re large, colorful, and they explain (in text) what it actually means. I was at OSCON this year and they even had tags you could fill in with a sharpie, which we could use to mark WG Chairs and things like that.

Also, a serious question: why on earth do we think it’s rude to read people’s badges? Isn’t that the purpose of the badge? If we feel like we don’t want people to read them, then I say we get rid of badges altogether so as to avoid the temptation to be “rude” and read text that’s put on public display like that. :) Seriously though, I read people’s badges all the time — because I want to know what their name is and, often, what their company is. If I can also see that “hey this person is the SEC AD” that’s actually *better* for me. 

I’m trying to challenge the mindset of “we’ve always done it this way and had a good reason at the time”.

 — Justin

> On Jul 27, 2016, at 8:15 AM, Salz, Rich <[email-masked]> wrote:
>

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 27 Jul 2016 09:53:13 -0400

On 27 Jul 2016, at 0:33, Andrew Sullivan wrote:

>> I’ve been saying for ages that instead of the little dots we should 
>> just print on the badge the actual role.

same here. I did many times exactly that using a pen, because people 
were asking, and myself (even after 20 years active participation in 
IETF and being wg chair and IAB member) I did not remember the 
colours… So it actually helped me remember the meaning of the 
colours…

Marc.

>> This can be inside a color coded circle if we want to reference 
>> tradition, but there’s no compelling reason to not put “IAB” 
>> instead of whatever-color the IAB dot is.
>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 27 Jul 2016 10:03:48 -0400

Justin,

Regardless of where we end up on this detail - and ribbons off the bottom
seems useful to me, I'm greatly heartened by the efforts to challenge the
mindset of "we've always done things this way" and ask what is better &
useful going forward.

Regards,
Alia

On Jul 27, 2016 8:59 AM, "Justin Richer" <[email-masked]> wrote:

I honestly don’t buy the “dots are recognizable at a distance” argument
because I, personally, have never used that. Yes, I can see the dot in the
distance. But what color dot was I supposed to look for? I don’t want to
blunder up to someone with the “wrong” dot color, but maybe that’s just me.
If that’s really what we want, then I say we get rid of the dots and do
what every other conference does — use the little flags that hang off the
bottom of the badge. They’re large, colorful, and they explain (in text)
what it actually means. I was at OSCON this year and they even had tags you
could fill in with a sharpie, which we could use to mark WG Chairs and
things like that.

Also, a serious question: why on earth do we think it’s rude to read
people’s badges? Isn’t that the purpose of the badge? If we feel like we
don’t want people to read them, then I say we get rid of badges altogether
so as to avoid the temptation to be “rude” and read text that’s put on
public display like that. :) Seriously though, I read people’s badges all
the time — because I want to know what their name is and, often, what their
company is. If I can also see that “hey this person is the SEC AD” that’s
actually *better* for me.

I’m trying to challenge the mindset of “we’ve always done it this way and
had a good reason at the time”.

 — Justin

---

From: Loa Andersson <[email-masked]>
Date: Wed, 27 Jul 2016 16:21:52 +0200

Folks,

I don't think "dots" are broken, so why try to mend it. If you suggest
a real improvement I will gladly support that. But printing "roles" on
an already crowded badge possibly not the right thing to do.

Print the IESG, IAB, IAOC and NomCom badges on different colored paper
could be worth thinking about, and just "dot" the rest of the positions.

/Loa

On 2016-07-27 16:03, Alia Atlas wrote:
> Justin,
>
> Regardless of where we end up on this detail - and ribbons off the
> bottom seems useful to me, I'm greatly heartened by the efforts to
> challenge the mindset of "we've always done things this way" and ask
> what is better & useful going forward.
>
> Regards,
> Alia
>
>
> On Jul 27, 2016 8:59 AM, "Justin Richer" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     I honestly don’t buy the “dots are recognizable at a distance”
>     argument because I, personally, have never used that. Yes, I can see
>     the dot in the distance. But what color dot was I supposed to look
>     for? I don’t want to blunder up to someone with the “wrong” dot
>     color, but maybe that’s just me. If that’s really what we want, then
>     I say we get rid of the dots and do what every other conference does
>     — use the little flags that hang off the bottom of the badge.
>     They’re large, colorful, and they explain (in text) what it actually
>     means. I was at OSCON this year and they even had tags you could
>     fill in with a sharpie, which we could use to mark WG Chairs and
>     things like that.
>
>     people’s badges? Isn’t that the purpose of the badge? If we feel
>     like we don’t want people to read them, then I say we get rid of
>     badges altogether so as to avoid the temptation to be “rude” and
>     read text that’s put on public display like that. :) Seriously
>     though, I read people’s badges all the time — because I want to know
>     what their name is and, often, what their company is. If I can also
>     see that “hey this person is the SEC AD” that’s actually *better*
>     for me.
>
>     > On Jul 27, 2016, at 8:15 AM, Salz, Rich <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Perhaps one dot that can be seen at more distance, and then text
>     when you get close enough to read their name.
>
>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 27 Jul 2016 10:33:13 -0400

Hi Loa,

A couple years ago,  we started giving NomCom large buttons because the
dots weren't sufficiently clear.  I'd be
interested in what impact that has had.

I wouldn't personally try to engineer-on-the-fly what the badges should
look like, but see what is practically possible & useful.  For instance,
ribbons off a badge are common in many contexts.

There is a question of perceived modesty about the roles held, but that can
interfere with folks finding the person needed for their conversation.

Regards,
Alia

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 27 Jul 2016 09:54:04 -0500

There are several interesting ideas on this thread so far, and I don't 
want to detract from them. But we should remember that many (or most) of 
these would involve additional work for the Secretariat and/or tools 
changes. That doesn't mean we should not pursue them; we just need to 
consider the cost as well as the benefit.

Ben.

On 27 Jul 2016, at 9:03, Alia Atlas wrote:

> bottom
> argument
> like we
>>> But there are too many colours now (8 plus the smiley face). See 
>>> slide
> 16 at
>> Perhaps one dot that can be seen at more distance, and then text when 
>> you
> get close enough to read their name.

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 27 Jul 2016 12:18:32 -0400

On Wed, Jul 27, 2016 at 09:54:04AM -0500, Ben Campbell wrote:
> There are several interesting ideas on this thread so far, and I
> don't want to detract from them. But we should remember that many
> (or most) of these would involve additional work for the Secretariat
> and/or tools changes. That doesn't mean we should not pursue them;
> we just need to consider the cost as well as the benefit.

FWIW, in spite of the joke about how ribbons can get out of control, I'm
generally supportive about using colored ribbons complete with some form of
textual expansion of what the color traditionally means.  My reasoning:

- Bigger band of color is somewhat more recognizable.
- You don't have to guess what the color means.
- We do have a few random color blind people. :-)

I've also been a fan of the idea that we should develop icons for each of
the associated dots, or areas of specialization within them.  For example,
it'd be nice to see a routing icon within a blue dot to let you know what
the person is a chair in.

-- Jeff

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jul 2016 13:04:41 -0400

I believe that moving the newcomers meet and greet so that it is not
concurrent with the reception would be an important change.

Also I think it is important that other things before the greet be
discourages (such as WG chair/AD hours), as they tend to go overtime.

I don't know when to move it to, but that's my suggestion.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael StJohns <[email-masked]>
Date: Wed, 27 Jul 2016 13:04:37 -0400

Split the difference:   Provid

Provide a two color indications  on the badge (probably a square - 
easier to fit stuff in it - especially for the multiple dot holders.) 
with printing inside identifying all roles.   The two colors are "WG 
Chairs" and "Everyone else" as that's mostly where the newcomers are 
going to be confused.

Before we get too far, keep in mind that the secretariat does the 
"dotting" and it appears to be a manual process currently.  It may make 
sense if this can be automated somehow in the badge printing.

Still have the separate smiley face icon though.

Mike

---

From: Yoav Nir <[email-masked]>
Date: Wed, 27 Jul 2016 20:27:02 +0300

> On 27 Jul 2016, at 8:04 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

Done!  https://datatracker.ietf.org/meeting/96/agenda.html#2016-07-16-080000

> discourages (such as WG chair/AD hours), as they tend to go overtime.

Seems very reasonable, because you can’t count on people showing up before the reception. Or even before Monday morning for that matter.

> I don't know when to move it to, but that's my suggestion.

In Berlin this could be done at 9:00 AM weekdays. Don’t know if this experiment is going to continue.

Yoav

---

From: Michael StJohns <[email-masked]>
Date: Wed, 27 Jul 2016 13:29:24 -0400

> In Berlin this could be done at 9:00 AM weekdays. Don’t know if this experiment is going to continue.

Drinking at 9AM on a weekday?  Maybe not so much.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 27 Jul 2016 19:29:33 +0200

> provided a safe low-friction way for that to happen, no?

I don't think it's a problem, and I'm going to guess that Robert doesn't
think so either, except in as much as they are overwhelmed and don't
really know who to turn to other than each other.  A polite "May I
answer any questions you might have" should be sufficient in those
circumstances...

Eliot

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jul 2016 13:33:53 -0400

> interested in what impact that has had.

Very minimal, I think.
Some didn't even want to wear them...

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jul 2016 13:34:52 -0400

> Done!  https://datatracker.ietf.org/meeting/96/agenda.html#2016-07-16-080000

I mispoke. I meant, not adjacent.
The movement from one to the other took significant time, eating into both.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Brian Rosen <[email-masked]>
Date: Wed, 27 Jul 2016 15:57:49 -0400

I don’t see adjacent as much of a problem.  

I helped Robert shoo everyone out of the MnG into the reception and while we did break up a very few conversations, most attendees just kept on discussing as they moved downstairs.

I wasn’t first in line for food at the reception, but I didn’t feel I missed anything.

Brian

> On Jul 27, 2016, at 1:34 PM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 27 Jul 2016 15:43:35 -0500

> provided a safe low-friction way for that to happen, no?
You are assuming that they were new to each other - they weren't.
They were folks that knew each other before coming to this meeting 
(co-workers mostly).
It was the dual of the "clump of working group chairs" phenomenon we've 
seen at earlier events.

We already have a function where people who already know each other can 
group up and have conversations.
If these clumps are ok, do away with a separate meet-and-greet and just 
make the reception longer. (I'm not recommending that.)

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jul 2016 17:42:27 -0400

Robert Sparks <[email-masked]> wrote:
    > It was the dual of the "clump of working group chairs" phenomenon we've seen
    > at earlier events.

Yes.  WG chairs must practice being distant to each other ;-)

One reason, perhaps to move the newcomers to another time is so that WG
chairs can meet and greet and catch up beforehand?

    > We already have a function where people who already know each other can group
    > up and have conversations.
    > If these clumps are ok, do away with a separate meet-and-greet and just make
    > the reception longer. (I'm not recommending that.)

The clumps are not okay.
re: Adjacent, it was not just that we had to get to the reception, but that
    we had to get *to* the newcomers... and it was way crowded.

I think it was London where the newcomers meet was in a room adjacent to the
reception, and the wall simply disappeared... That was very good way to do
things.

---

From: Kyle Rose <[email-masked]>
Date: Wed, 27 Jul 2016 23:10:12 -0400

I had a number of interesting, and hopefully useful, conversations with
newcomers over at the transport area. I made an effort to introduce myself
to newcomers, to learn about what they are interested in, and to try to
then introduce them to veterans I know who are working in the same areas. I
didn't have much opportunity for follow-up, but I hope it was helpful.

Kyle

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 27 Jul 2016 23:56:16 -0400

> are obscure at first, they add value too.

If you have the full colour spectrum available to you, this may be
true.  I've got a red-green deficiency, and I confess that the dot
colours are sometimes hard for me.  So we fail on accessibility
grounds, too.

> "IAB" and the other acronyms are also obscure to many newcomers

Sure, but it's only one layer of indirection.  You seem to be arguing
that a single level for newcomers is made better by adding another
level of obscurity.  I haven't don't a study, but I'm fairly willing
to offer the hypothesis that it's not thus made better.

> "People with coloured dots are knowledgeable and can answer questions" is

Then we should give the knowledgeable and loquacious all a single
coloured dot.  One wag has suggested gray, but I think any colour
would do, and just one for everyone.  It'd also be an opportunity to
explain those cryptic initials on the badge.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 28 Jul 2016 17:43:38 +1200

Andrew,

> colours are sometimes hard for me.  So we fail on accessibility

Point taken, and anyway with 8 colours in use nobody can keep track.
One bright colour plus acronym(s) would perhaps be better. And the
smiley face for those of us with no acronyms.

> explain those cryptic initials on the badge.

Yes.

    Brian

---

From: Yoav Nir <[email-masked]>
Date: Thu, 28 Jul 2016 09:56:15 +0300

>> "IAB" and the other acronyms are also obscure to many newcomers

I’m not sure that “Internet Architecture Board” is any less obscure. Same for “Internet Engineering Steering Group”, although “Area Director” is somewhat better.

Yoav

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 28 Jul 2016 15:22:03 +0300

> to offer the hypothesis that it's not thus made better.

I have long time trying to propose that we add text inside the colored
circles, so we do not need to get rid of our existing usage, but we
would add more information.

I.e. change the WG-chair cicle to blue rectangle with rounded corners,
and add WG-acronym in it with white letters. If person chairs multiple
WGs add more lines / more rectangles. The reason for changing shape to
rectangles with rounded corners is that WG-acronyms are longer, and
this way the text size can still be readable.

For the IAB just use the same color dot we have now (whatever it was,
I have been in IETF only for 20 years, and I still cannot remember
which one is red and which is yellow), and put letters IAB in it. For
area directors use same color again than before and just put area
acronym in it.

For other dots there could be similar kind of acronyms in it, which
will make it easier to search from the ietf web site what the dot
means.
-- 
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Thu, 28 Jul 2016 14:57:28 +0200

In thinking about this clumping business, I'm also thinking about
overwhelming newcomers.  One approach to avoiding that is a *light*
structure.  Now there already is a light structure at the reception
(areas and stickers).  One further step would be for each AD to give a
lightning talk  (2 mins) about what is happening in his or her area and
to invite people to come and ask questions.  Maybe that will help people
organize their thinking just a bit more.

Eliot

---

From: <[email-masked]>
Date: Thu, 28 Jul 2016 13:04:02 +0000 (UTC)

>organize their thinking just a bit more.
I really like that idea a lot.   I have heard comments from newcomers in the Mentee feedback sessions that we hold to this very effect.   I am glad you brought that up, Eliot.
I have heard from them that they would like WG chairs to also do this but then we have a VERY long session.   I think an overview of each WG and area would go a long way towards helping newcomers.  The structure is quite confusing for new people.
But I think this needs to be done before the Meet and Greet in a quiet room. 
Nalini

On 7/27/16 11:42 PM, Michael Richardson wrote:
>    > You are assuming that they were new to each other - they weren't.
>    > They were folks that knew each other before coming to this meeting
>    > (co-workers mostly).
>    > It was the dual of the "clump of working group chairs" phenomenon we've seen
>    > at earlier events.
>
>    > We already have a function where people who already know each other can group
>    > up and have conversations.
>    > If these clumps are ok, do away with a separate meet-and-greet and just make
>    > the reception longer. (I'm not recommending that.)
>
> The clumps are not okay.

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Loa Andersson <[email-masked]>
Date: Thu, 28 Jul 2016 15:57:49 +0200

Elliot,

> organize their thinking just a bit more.

So given that all speaker draw of 30 sec and that the change from one AD
to another takes 30 sec, and we have 17 ADs, that is 51 min out of the
hour, right?

/Loa

---

From: Eliot Lear <[email-masked]>
Date: Thu, 28 Jul 2016 16:00:13 +0200

Loa,

> to another takes 30 sec, and we have 17 ADs, that is 51 min out of the

Keep it to one per area, 2 mins.  12 minutes.  Really 10, since nothing
much happens in General.  And no, it doesn't have to take one minute to
move from one speaker to another.

Eliot

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 28 Jul 2016 10:29:58 -0400

> From: WGChairs [mailto:[email-masked]] On Behalf Of Eliot
> Lear
> Sent: Thursday, July 28, 2016 10:00 AM
...
> move from one speaker to another.
[ACM] 
An alternative would be to present the hot topics by area in the
Newcomer's orientation session, so newcomers get the AD face identification
and the info in a more typical presentation forum.

Karen O. asked me to help greet newcomers at the door, and direct them to
areas and wg chairs if they wanted to find someone in particular.
I was surprised by the number of people who declared no specific interest
in a working group or area.  Our layout for this event serves those who
arrive with a work area in mind.

So, the area talks might help to engage some of these uncommitted newcomers,
as long as each area doesn't see this activity as a too much of a burden.

Al

---

From: Michael Richardson <[email-masked]>
Date: Thu, 28 Jul 2016 10:39:57 -0400

+1

    > area directors use same color again than before and just put area

After 20 years of IETFs, I still had to look up green last week. (it was HOST)

---

From: Michael Richardson <[email-masked]>
Date: Thu, 28 Jul 2016 10:44:07 -0400

<[email-masked]> wrote:
    >> lightning talk (2 mins) about what is happening in his or her area

    > I really like that idea a lot. I have heard comments from newcomers in
    > the Mentee feedback sessions that we hold to this very effect. I am
    > glad you brought that up, Eliot.

    > I have heard from them that they would like WG chairs to also do this
    > but then we have a VERY long session. I think an overview of each WG
    > and area would go a long way towards helping newcomers. The structure
    > is quite confusing for new people.

1) posters for each area, listing the WGs.

2) no MICs for the ADs, enough audio seperation that the ADs can speak at the
   same time.

3) no backpacks, give ADs and chairs a 15min gap before hand so that they can
   there.   Maybe encourage one-WG chair per WG only.

    > But I think this needs to be done before the Meet and Greet in a quiet

Yes.
What if we moved the reception forward an hour, and did the Meet and Greet
for newcomers 1.5 hours into reception, in an adjacent room?  In Berlin, the
tables outside the lounge would have done nicely.

---

From: <[email-masked]>
Date: Thu, 28 Jul 2016 14:52:30 +0000 (UTC)

<[email-masked]> wrote:
   >>> In thinking about this clumping business, I'm also thinking about
    >>> overwhelming newcomers. One approach to avoiding that is a *light*
    >>> structure. Now there already is a light structure at the reception
    >>> (areas and stickers). One further step would be for each AD to give a
    >>> lightning talk (2 mins) about what is happening in his or her area

    >> I really like that idea a lot. I have heard comments from newcomers in
    >> the Mentee feedback sessions that we hold to this very effect. I am
    >> glad you brought that up, Eliot.

    >> I have heard from them that they would like WG chairs to also do this
    >> but then we have a VERY long session. I think an overview of each WG
    >> and area would go a long way towards helping newcomers. The structure
    >> is quite confusing for new people.

>3) no backpacks, give ADs and chairs a 15min gap before hand so that they can
 > there.  Maybe encourage one-WG chair per WG only.

   >>> But I think this needs to be done before the Meet and Greet in a quiet
    >>> room.

>tables outside the lounge would have done nicely.
I like the table idea.
As far as timing, Mentoring has 2 hours on Sunday.   We could take one of those, if we all agree.  I don't want to give up Speed Mentoring as I believe that to be extremely helpful.  But, I think this idea being discussed is very important for newcomers.
We could have the new people go around the tables with their mentors.  Then, they could sit together somewhere else quietly and process what they have heard.
If people do not have mentors, then if there is a pool of people ready to volunteer, they could get an ad-hoc mentor.
I think it is important for new people to talk over what they have heard and how it applies to them particularly.  I don't think there would be time for that at the table.
Nalini

---

From: Michael StJohns <[email-masked]>
Date: Thu, 28 Jul 2016 11:51:49 -0400

Hi -

During the newcomer's orientation presentation, I gave them a pretty 
strong charge to use the Newcomer's as a place to get face time with 
folk they will need to know to be successful.  I even went so far as to 
suggest that it was OK to interrupt two dot people talking.  I also 
pointed out they had 4 more bites at the apple after this one (4 more 
newcomers M&Gs they could attend).

I then went to the M&G and noticed the self/same clustering mentioned 
otherwise.

I think that will continue with us imposing some sort of forcing 
function.   I was half thinking that we give all of the blue dot 
attendees a set of tickets for drinks and we place a big sign at the 
door that drinks require tickets.  To get a ticket you need to go up to 
a blue dot attendee that you DON'T already kno, introduce yourself, say 
a little about what you want to do in the IETF, have the blue dot 
guy/girl point you to an area table and give you a ticket.   If you want 
a second drink, later, rinse repeat. Introductions will be an 
"interrupting" state for all other discussions except other interruptions).

(Or maybe reverse this and make it non-blue dot folk as they may be the 
ones most involved in long discusssions).

Getting the newcomer's to engage with non-newcomer's is an interesting 
problem.  In business you might spend 2 days in a team building 
exercise  - we spend 60 minutes.

Mike

On 7/27/2016 11:10 PM, Kyle Rose wrote:
> I had a number of interesting, and hopefully useful, conversations 
> with newcomers over at the transport area. I made an effort to 
> introduce myself to newcomers, to learn about what they are interested 
> in, and to try to then introduce them to veterans I know who are 
> working in the same areas. I didn't have much opportunity for 
> follow-up, but I hope it was helpful.
>
> Kyle
>
>
> On Thu, Jun 30, 2016 at 2:34 AM, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     The EDU and mentoring teams have been trying to improve the
>     newcomers experience at the IETF.
>     Reflecting on the Newcomer’s Meet and Greet session, we observed
>     that the relative number of WG chairs, ADs, and IAB members is
>     pretty high compared to the number of newcomers. This resulted in
>     some intimidating situations for newcomers. On top of that, this
>     session can quickly end up with WG chairs, IESG, IAB members
>     discussing among themselves.
>
>     Two concrete actions should improve the situation regarding the
>     number of newcomers.
>     First, by de-conflicting the second EDU slot and the Newcomer’s
>     Meet and Greet sessions in the latest agenda, more newcomers
>     should attend the Newcomer’s Meet and Greet session.
>     Second, newcomers would not only include the persons who attend
>     their first meeting, but the persons who attended less than five
>     meetings (*)
>
>     Regarding the topic of "WG chairs, IESG, and IAB members
>     discussing among themselves during the Newcomer’s Meet and Greet
>     session", we understand that, for most of us, this is the first
>     time we see each others during the week. So naturally, we tend to
>     greet our friends and colleagues and solve the last (technical)
>     issues before the week madness. However, let's not forget the goal
>     of this specific meeting! So let's all be proactive in welcoming
>     the newcomers, actively engaging people with red tags on their
>     badges, or simply putting them in contact with the appropriate
>     persons. We count on you.
>
>     There might also be value, specifically for new WG, in WG chairs
>     saying to their lists, in email, that they intend to be at the
>     Newcomer’s Meet and Greet session, inviting newcomers to introduce
>     themselves to them.
>
>     Regards, Benoit
>
>
>     (*) We were unable to make the change to the registration system
>     itself, because the system was already open when this was decided.
>     The change will be reflected in the IETF 97 system language. 
>     However we are going to manually — and very soon — pull this
>     information from the registration history and direct all
>     invitations to anyone who has attended less than five meetings.
>
>
>
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 28 Jul 2016 18:08:43 +0200

Folks,

>> move from one speaker to another.

we have seven areas - so even with no AD going over (highly unlikely)
and only a minute to swap between the ADs, you take a quarter of the
time we have to discuss f2f with newcomers. Even in the very noisy
environment we had last time, I managed to talk constructively with at
least four between whose badges said they were new-comers.  I would have
missed one or two of these if I had to keep silent for 15min.

In the IETF the ADs does not run the process producing standards, they
facilitate. The working group are the part of the organization that are
doing the down to earth work. Let us improve the reception of the
new-comers, but let us do it not by increasing the noice, but in have
the working group chairs more accessible.

/Loa

---

From: Alia Atlas <[email-masked]>
Date: Thu, 28 Jul 2016 12:18:44 -0400

Mike,

I understand the motivation - but, perhaps from an
American-cultural-centric perspective,
I really don't like tying any of this to free alcohol.

Team-building is an interesting idea - how to encourage discussions where
the newcomers feel that they have expertise or perspectives to contribute
rapidly....

Alia

On Thu, Jul 28, 2016 at 11:51 AM, Michael StJohns <[email-masked]>
wrote:

> strong charge to use the Newcomer's as a place to get face time with folk
> they will need to know to be successful.  I even went so far as to suggest
> that it was OK to interrupt two dot people talking.  I also pointed out
> they had 4 more bites at the apple after this one (4 more newcomers M&Gs
> they could attend).
>
> function.   I was half thinking that we give all of the blue dot attendees
> a set of tickets for drinks and we place a big sign at the door that drinks
> require tickets.  To get a ticket you need to go up to a blue dot attendee
> that you DON'T already kno, introduce yourself, say a little about what you
> want to do in the IETF, have the blue dot guy/girl point you to an area
> table and give you a ticket.   If you want a second drink, later, rinse
> repeat.   Introductions will be an "interrupting" state for all other
> discussions except other interruptions).
>
> problem.  In business you might spend 2 days in a team building exercise  -
> we spend 60 minutes.
>
> Mike
>
>
>
>
>
>> There might also be value, specifically for new WG, in WG chairs saying
>> to their lists, in email, that they intend to be at the Newcomer’s Meet and
> edu-team mailing [email-masked]://www.ietf.org/mailman/listinfo/edu-team
>
>
>

---

From: Michael StJohns <[email-masked]>
Date: Thu, 28 Jul 2016 12:20:28 -0400

> I really don't like tying any of this to free alcohol.
Drinks - not free alcohol.   All drinks including soft drinks, and even 
including munchies, etc require that you first say hi to someone.

>
> Team-building is an interesting idea - how to encourage discussions 
> where the newcomers feel that they have expertise or perspectives to 
> contribute rapidly....
>
> Alia
>
> On Thu, Jul 28, 2016 at 11:51 AM, Michael StJohns 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi -
>
>     During the newcomer's orientation presentation, I gave them a
>     pretty strong charge to use the Newcomer's as a place to get face
>     time with folk they will need to know to be successful.  I even
>     went so far as to suggest that it was OK to interrupt two dot
>     people talking.  I also pointed out they had 4 more bites at the
>     apple after this one (4 more newcomers M&Gs they could attend).
>
>     I then went to the M&G and noticed the self/same clustering
>     mentioned otherwise.
>
>     attendees a set of tickets for drinks and we place a big sign at
>     the door that drinks require tickets.  To get a ticket you need to
>     go up to a blue dot attendee that you DON'T already kno, introduce
>     yourself, say a little about what you want to do in the IETF, have
>     the blue dot guy/girl point you to an area table and give you a
>     ticket.   If you want a second drink, later, rinse repeat.  
>     Introductions will be an "interrupting" state for all other
>     (Or maybe reverse this and make it non-blue dot folk as they may
>     be the ones most involved in long discusssions).
>
>     Getting the newcomer's to engage with non-newcomer's is an
>     interesting problem.  In business you might spend 2 days in a team
>     building exercise  - we spend 60 minutes.
>
>     Mike
>
>
>
>
>
>>     I had a number of interesting, and hopefully useful,
>>     conversations with newcomers over at the transport area. I made
>>     an effort to introduce myself to newcomers, to learn about what
>>     they are interested in, and to try to then introduce them to
>>     veterans I know who are working in the same areas. I didn't have
>>     much opportunity for follow-up, but I hope it was helpful.
>>
>>     Kyle
>>
>>
>>         Reflecting on the Newcomer’s Meet and Greet session, we
>>         observed that the relative number of WG chairs, ADs, and IAB
>>         members is pretty high compared to the number of newcomers.
>>         This resulted in some intimidating situations for newcomers.
>>         On top of that, this session can quickly end up with WG
>>         Two concrete actions should improve the situation regarding
>>         the number of newcomers.
>>         First, by de-conflicting the second EDU slot and the
>>         Newcomer’s Meet and Greet sessions in the latest agenda, more
>>         newcomers should attend the Newcomer’s Meet and Greet session.
>>         Second, newcomers would not only include the persons who
>>         attend their first meeting, but the persons who attended less
>>         than five meetings (*)
>>
>>         discussing among themselves during the Newcomer’s Meet and
>>         Greet session", we understand that, for most of us, this is
>>         the first time we see each others during the week. So
>>         naturally, we tend to greet our friends and colleagues and
>>         solve the last (technical) issues before the week madness.
>>         However, let's not forget the goal of this specific meeting!
>>         So let's all be proactive in welcoming the newcomers,
>>         actively engaging people with red tags on their badges, or
>>         simply putting them in contact with the appropriate persons.
>>         We count on you.
>>
>>         There might also be value, specifically for new WG, in WG
>>         chairs saying to their lists, in email, that they intend to
>>         be at the Newcomer’s Meet and Greet session, inviting
>>         newcomers to introduce themselves to them.
>>
>>         Regards, Benoit
>>
>>
>>         (*) We were unable to make the change to the registration
>>         system itself, because the system was already open when this
>>         was decided. The change will be reflected in the IETF 97
>>         system language.  However we are going to manually — and very
>>         soon — pull this information from the registration history
>>         and direct all invitations to anyone who has attended less
>>         than five meetings.
>>
>>
>>
>>
>>     [email-masked] <mailto:[email-masked]>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 29 Jul 2016 08:52:09 +1200

On 29/07/2016 04:08, Loa Andersson wrote:
...
> the working group chairs more accessible.

I basically share Loa's caution about this. Best realistic case, we have
to get half of the IESG in the room, we will only get about half the
newcomers in the room, and it will take 20 minutes minimum, allowing
for the usual faffing around. So, good idea but unlikely to run smoothly.

Nalini said:

> I don't want to give up Speed Mentoring as I believe that to be extremely helpful.

Agreed (from limited experience). But only a fraction of newcomers arrive in time
for that session anyway.

> and the info in a more typical presentation forum.

Only a fraction of newcomers arrive in time for that session, which we have
just shortened for other reasons. But if each Area provided one hot topic
slide, they could probably be fitted in. A parade of speakers wouldn't work
well IMHO, but having the ADs at the back of the room wearing extremely
large coloured dots might be good.

I think the idea of Area "hot topic" posters at the main reception is a good one.
That would benefit everybody, not just newcomers.

   Brian

P.S. The Area Overview tutorials have been very popular with new and old
participants, but they need an hour each, so one Area per IETF is the realistic
maximum.

---

From: Loa Andersson <[email-masked]>
Date: Thu, 28 Jul 2016 23:09:04 +0200

Folks,

> this way the text size can still be readable.

I think this is very close to somthing good, the question I have is
about cost and work. And I still think we should consider have colored
badges for nom-com, wg-chair, iesg and iab (at least) and then have a
tranparent sticker to put on, like the one Tero described, one for each
role the person have.

If this comes with a reasonable (whatever this is) cost and amount of
work it would be worth trying.

/Loa

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Jul 2016 12:00:32 +0100

> work it would be worth trying.

I guess someone who's fond of this idea could recruit a bunch of
willing dot wearers (I'd be one), print up the relevant rectangular
sticky dots and we can try 'em out. And if it's a hit we can then
ask the secretariat to think about it.

S

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Jul 2016 12:11:23 +0100

> That would benefit everybody, not just newcomers.

I think the BoF posters are fine and enough and don't require AD
effort. (Though I don't recall seeing 'em in Berlin, did they
happen?)

And I can't see myself doing a poster advertising that there'll
likely be a fine showdown between Alice and Bob at the FooWG on
the bar topic. (Though that kind of thing would certainly tempt
me:-)

I also don't think adding more last-minute just before the meeting
tasks for ADs is such a good plan. (Call me lazy:-)

OTOH, if anyone is motivated to do up a poster about anything
relevant in the SEC area, I would be fine with doing a sanity
check for the secretariat before that's displayed.

So if someone has such a security-area relevant poster they'd
like to see displayed at the next IETF, just send it to me and
the secretariat and so long as it passes a sniff-test, I'll
ask that it be displayed alongside any BoF posters.

S.

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 29 Jul 2016 14:24:42 +0300

Yes, we had BoF posters in Berlin.

Thanks,
	Yaron