Subject: [Mentoring-coordinators] Mentees to Assign: July 9, 2016

From: <[email-masked]>
Date: Sat, 9 Jul 2016 07:45:57 +0000 (UTC)

Folks,

We have a few more.  I will be sending out an email blast soon to the newcomers, so we may get more to assign.  As always, please let me know that you have received this & are starting.

Andreas Lieberth    : Vinayak
Ekaterina Volodina  : Marius
Avik Dutta          : Wes
Sebastian Oglaza    : Gowri
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Wesley Eddy <[email-masked]>
Date: Thu, 14 Jul 2016 13:40:20 -0400

FYI - Avik's questionnaire response says that he is not planning to 
attend in person, yet later says he's interested in Sunday noon speed 
mentoring.

I've sent him an email to try to deconflict these responses, and make 
sure he's really coming before matching with a mentor.

On 7/9/2016 3:45 AM, [email-masked] wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 14 Jul 2016 19:50:10 +0200

Hmm.

Thanks!
Nalini

Sent from my iPhone

> On Jul 14, 2016, at 7:40 PM, Wesley Eddy <[email-masked]> wrote:
> 
> FYI - Avik's questionnaire response says that he is not planning to attend in person, yet later says he's interested in Sunday noon speed mentoring.
> 
> I've sent him an email to try to deconflict these responses, and make sure he's really coming before matching with a mentor.
> 
> 
>