Subject: [Mentoring-coordinators] draft charter for Education and Mentoring directorate

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 22 Jul 2016 13:28:06 +0000

Folks,

Below is the text for the draft charter… I’ve edited it based on yesterday’s conversation. 

Regards,
Karen

Education and Mentoring Directorate

The goals of the IETF Education and Mentoring Directorate are to enhance the productivity of IETF work, expand diversity and inclusiveness of the IETF, and enable the IETF to facilitate technical development and innovation in the Internet.

In support of this goal, this directorate will structure and guide the educational activities and associated materials to be more accessible, relevant, reusable, and broadly understandable. The directorate shall also help the mentoring activities to focus on the establishment of relationships that enable productive participation in the IETF. The directorate shall also work on improved metrics and measurements for assessing the effectiveness of directorate activities. Finally, this directorate will serve as a coordination function for IETF related outreach activities ensuring that related activities are sufficiently coordinated and have the necessary education and mentoring program support. 

This directorate serves the General (GEN) area in IETF. The participants include all project leaders of the defined education, mentoring, and outreach coordination projects, the IESG liaison to educational activities, the IETF chair, IETF executive director, and additional members selected as needed. 

The initial projects under the directorate’s guidance are:
–* Face to face tutorials and the online learning library
–* Current educational online content assessment and reorganisation
–* Mentoring
–* WG chairs forum
–* Assessment metrics and measurement

The proposed members are:

Fred Baker
Brian Carpenter
Benoit Claise (IESG liaison)
Toral Cowieson (ISOC fellows program)
Nalini Elkins
Mirjam Kuehne
Alexa Morris (Secretariat)
Karen O’Donoghue
Ray Pelletier (IAD) 
Dan Romascanu 
Alice Russo
Greg Wood

---

From: <[email-masked]>
Date: Tue, 26 Jul 2016 17:03:37 +0000 (UTC)

Karen,
Looks great!   Can we add "Remote labs for Outreach (Experiment)" as projects underway?  I have a number of people from India and Latin America who are very excited about this and want to move forward. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: Toral Cowieson <[email-masked]>
 Sent: Friday, July 22, 2016 6:28 AM
 Subject: [edu-team] draft charter for Education and Mentoring directorate
   
Folks,

Regards,
Karen

Fred Baker
Brian Carpenter

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Jul 2016 08:37:02 +1200

Hi,

Main comment: looks good.

...
> Finally, this directorate will serve as a coordination function for IETF related outreach activities ensuring that related
activities are sufficiently coordinated and have the necessary education and mentoring program support.

I still have a little heartburn about this because I'm sure that E&M will not
coordinate at least two aspects of outreach (SDO liaisons, overseen by the IAB,
and outreach to the network operations community, clearly an Ops Area job). So
I suggest tuning this sentence slightly:

 Finally, this directorate will serve as a coordination function for IETF related
 outreach activities _directed at participants_, ensuring that related activities
 are sufficiently coordinated and have the necessary education and mentoring
 program support.

> This directorate serves the General (GEN) area in IETF. The participants include all project leaders of the defined education, mentoring, and outreach coordination projects, the IESG liaison to edu…

I think this should state unambiguously that members are appointed by the General Area
Director and serve at his or her pleasure. I guess Jari will also appoint the
(co-)chair(s).

Regards
   Brian