Subject: [Mentoring-coordinators] Missing link to the registration as a mentee/newcomer

From: Siripong Franzen <[email-masked]>
Date: Thu, 1 Nov 2018 22:18:48 +0100

Hello Mentoring Team of IETF 103,

I was not able to find the hyperlink to request a guide/mentor. Is the link
not available as of yet or does the matching happen at the event itself?

Kind regards
Siripong Franzen

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 1 Nov 2018 16:13:10 -0700

Hi Siripong,

You can find the link here:

You can find more information at
https://www.ietf.org/about/participate/guides/ and you can request
a guide via this form: https://www.surveymonkey.com/r/WCQCJV3.

On Thu, Nov 1, 2018 at 2:18 PM Siripong Franzen <[email-masked]>
wrote:

> I was not able to find the hyperlink to request a guide/mentor. Is the
> link not available as of yet or does the matching happen at the event
> itself?
>
> Kind regards
> Siripong Franzen
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

-- 
Wes Hardaker
USC/ISI