Subject: [Mentoring-coordinators] Signup as IETF Guide

From: Greg Mirsky <[email-masked]>
Date: Fri, 8 Nov 2019 20:16:01 -0800

Hello,
I'd like to add my name to the list of volunteers helping newcomers to
learn about, adapt to IETF. My professional interests include:

   - active OAM (fault management and performance monitoring)
   - telemetry collection
   - segment routing
   - MPLS
   - deterministic networking

Regards,
Greg Mirsky

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 9 Nov 2019 10:00:30 -0800

Hi Greg,

Fantastic to hear it. Can you please fill out a guides profile on
https://guides.ietf.org/ if you haven't yet?

On Fri, Nov 8, 2019 at 8:16 PM Greg Mirsky <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

-- 
Wes Hardaker
USC/ISI

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 9 Nov 2019 10:05:25 -0800

Hi Wes,
I think I've signed before the IETF-105. I've tried again but got this
response:

Regards,
Greg

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 09 Nov 2019 10:57:59 -0800

> I think I've signed before the IETF-105. I've tried again but got this

[image removed]

I see you're right.

Robert: the guides page, after you enter an email to become a guide,
goes to a page not found (404) problem.  Things rings a bell as having
happened before too.  Can you check the logs to see what's going on?
-- 
Wes Hardaker
USC/ISI

---

From: Robert Sparks <[email-masked]>
Date: Sat, 9 Nov 2019 14:16:10 -0600

The machine is not resolving dns right now, which is the root of the 
problem. I have alerted Glen.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Sat, 9 Nov 2019 21:34:48 -0600

This was fixed shortly after I reported it. Sorry for the delay in 
passing that message along.

RjS

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 9 Nov 2019 21:31:49 -0800

Thanks all!

Greg: try again please?

-- 
Wes Hardaker
USC/ISI

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 17 Nov 2019 11:03:33 +0800

Hi Wes and Robert,
my apologies for the delay (I was in PRC last week). I've tried it just now
I am still getting
Not Found

The requested resource was not found on this server.

perhaps that's me. I'll come to the Registration area late today. Will be
glad to help with at the Quick Connections.

Regards,

Greg

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 16 Nov 2019 20:20:13 -0800

Hi Greg,

You hit another window where the site is apparently failing.  I've bugged
the operations group again to see what is going on (and why it's now failed
twice this week).

On Sat, Nov 16, 2019 at 7:03 PM Greg Mirsky <[email-masked]> wrote:

> Hi Wes and Robert,
> my apologies for the delay (I was in PRC last week). I've tried it just
> now I am still getting
> Not Found
>

-- 
Wes Hardaker
USC/ISI