Subject: Re: [MEXT] Binding Revocation almost ready for IESG

From: Julien Laganier <[email-masked]>
Date: Tue, 12 May 2009 15:35:44 +0200

Hello Ahmad,

On Thursday 07 May 2009, Ahmad Muhanna wrote:
> Hello Julien,
> Thanks for the review. Please see comments inline.

[...]

> I will start working on the update and hopefully will be able to spin
> a quick one soon.

Sounds good, Ahmad. Looking forward to it. Thank you.

--julien

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Fri, 15 May 2009 03:45:42 -0500

Hello Julien and All,

Sorry for the delay, We have updated the Binding Revocation draft per
your comments and has been published. please let us know if you have any
comments.

Regards,
Ahmad
 
++++++++++++++++++++++

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Mobility EXTensions for IPv6 Working
Group of the IETF.

	Title           : Binding Revocation for IPv6 Mobility
	Author(s)       : A. Muhanna, et al.
	Filename        : draft-ietf-mext-binding-revocation-06.txt
	Pages           : 38
	Date            : 2009-05-15

This document defines a binding revocation mechanism to terminate a
mobile node's mobility session and the associated resources.  These
semantics are generic enough and can be used by mobility entities in the
case of Mobile IPv6 and its extensions.  This mechanism allows the
mobility entity which initiates the revocation procedure to request its
corresponding one to terminate either one, multiple or all specified
binding cache entries.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mext-binding-revocation-0
6.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

> -----Original Message-----
> From: Julien Laganier [mailto:[email-masked]] 
> Sent: Tuesday, May 12, 2009 6:36 AM
> To: Muhanna, Ahmad (RICH1:2H10)
> Cc: [email-masked]; marcelo bagnulo braun; Vijay Devarapalli; 
> Joel Hortelius; [email-masked]
> Subject: Re: Binding Revocation almost ready for IESG
> 
> Hello Ahmad,
>

---

From: Julien Laganier <[email-masked]>
Date: Fri, 15 May 2009 14:42:44 +0200

Hello Ahmad, 

On Friday 15 May 2009, Ahmad Muhanna wrote:
> your comments and has been published. please let us know if you have
> any comments.

Be serious, in IETF time units the delay was null :-)

Thanks for updating the draft quickly. At this point at this point I 
consider the draft ready to be sent to IESG and I'm working on the 
PROTO write-up, which as you might guess implies I'll be serving as the 
document shepherd thru IESG submission and RFC Editor processing. 

Best,

--julien 

> semantics are generic enough and can be used by mobility entities in
> the case of Mobile IPv6 and its extensions.  This mechanism allows
> the mobility entity which initiates the revocation procedure to
> request its corresponding one to terminate either one, multiple or
> all specified binding cache entries.
>
> http://www.ietf.org/internet-drafts/draft-ietf-mext-binding-revocatio
>n-0 6.txt
>
> > > I will start working on the update and hopefully will be
> >
> > able to spin
> >
> > > a quick one soon.
> >

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Fri, 15 May 2009 10:11:52 -0500

> Be serious, in IETF time units the delay was null :-)
[Ahmad]
:-)

> 
> Thanks for updating the draft quickly. At this point at this 
> point I consider the draft ready to be sent to IESG and I'm 
> working on the PROTO write-up, which as you might guess 
> implies I'll be serving as the document shepherd thru IESG 
> submission and RFC Editor processing. 
[Ahmad]
Sure. Thanks!

Best Regards,
Ahmad

> > the case of Mobile IPv6 and its extensions.  This mechanism 
> allows the 
> > mobility entity which initiates the revocation procedure to request 
> > its corresponding one to terminate either one, multiple or all 
> > specified binding cache entries.
> >
> > > Cc: [email-masked]; marcelo bagnulo braun; Vijay Devarapalli; Joel 
> > > Hortelius; [email-masked]