Subject: Re: [MEXT] Reviews of draft-korhonen-mext-mip6-altsec

From: "Jan Zorz @ go6.si" <[email-masked]>
Date: Wed, 13 Oct 2010 09:35:10 +0200

>> The chairs have received a request from the authors of
>> http://tools.ietf.org/html/draft-korhonen-mext-mip6-altsec  that their draft
>> be adopted as one of the WG deliverables for our "alternative security
>> mechanisms" work item.
>>
>> Before we go ahead with this, the chairs would like to solicit at least three
>> thorough review of the document to ensure that the has an adequate
>> understanding of the proposal and its implications.
>>
>> Please support the WG process by volunteering as a reviewer.

I volunteer to do a review.

When some versions of this implementation from Nokia became "public" I tested 
and used it for a long time. Some things to fix, some things to add...

Thank you, Jan Zorz
go6.si

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 13 Oct 2010 09:40:35 +0200

Great thanks!

When can we have your review?
I mean, we are waiting for the reivews to decide whether we accept this 
as a WG document or not.

Regards, marcelo

El 13/10/10 9:35, Jan Zorz @ go6.si escribió:
> When some versions of this implementation from Nokia became "public" I 
> tested and used it for a long time. Some things to fix, some things to 
> add...
>
> Thank you, Jan Zorz
> go6.si
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>