Subject: [MEXT] rfc 6089 implementation

From: Stefano Salsano <[email-masked]>
Date: Fri, 03 Jun 2011 08:52:44 +0200

Hi all,

we are doing research about IP mobility and we developed a solution 
based on IP in UDP tunneling (http://netgroup.uniroma2.it/UPMT)

we have a question about RFC 6089 - Flow Bindings in Mobile IPv6 and 
Network Mobility (NEMO) Basic Support

is there any implementation of such RFC? if so, can anybody provide some 
information and links ?

thank you, best regards
Stefano
-- 
*******************************************************************
Stefano Salsano
Dipartimento Ingegneria Elettronica
Universita' di Roma "Tor Vergata"
Via del Politecnico, 1 - 00133 Roma - ITALY

http://netgroup.uniroma2.it/Stefano_Salsano/

E-mail  : [email-masked]
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770  (Fax.) +39 06 72597435
*******************************************************************

---

From: <[email-masked]>
Date: Fri, 3 Jun 2011 14:41:07 +0000

We do have an implementation of flow mobility as per RFCs 6088/6089. 
We demoed the implementation at IETF80. 
This implementation is done over DSMIP6 (RFC5555) with security mechanisms specified in draft-ietf-mext-mip6-tls-00

-Raj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Stefano Salsano
Sent: Friday, June 03, 2011 1:53 AM
To: [email-masked]
Cc: marco bonola
Subject: [MEXT] rfc 6089 implementation

Hi all,

we are doing research about IP mobility and we developed a solution based on IP in UDP tunneling (http://netgroup.uniroma2.it/UPMT)

we have a question about RFC 6089 - Flow Bindings in Mobile IPv6 and Network Mobility (NEMO) Basic Support

is there any implementation of such RFC? if so, can anybody provide some information and links ?

thank you, best regards
Stefano

E-mail  : [email-masked]
Cell.   : +39 320 4307310
Office  : (Tel.) +39 06 72597770  (Fax.) +39 06 72597435
*******************************************************************
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Gerardo Giaretta <[email-masked]>
Date: Fri, 3 Jun 2011 08:01:23 -0700

Hi,

we have two implementations of RFC 6089, one based on BMP (Brew Mobile
Platform) and one on Android. They are not commercial yet.

Gerardo
Qualcomm

On Thu, Jun 2, 2011 at 11:52 PM, Stefano Salsano <
[email-masked]> wrote:

> Hi all,
>
> we are doing research about IP mobility and we developed a solution based
> on IP in UDP tunneling (http://netgroup.uniroma2.it/UPMT)
>