Subject: [MIB-DOCTORS] FW: Documents on IESG Telechat Agenda for January 25, 2007

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Fri, 19 Jan 2007 08:51:59 +0200

Please see below for all documents on the agenda for the next IESG
telechat.

I would appreciate if you can send me your issues and comments by Wed
January 24, 2007 COB

Dan

This agenda was generated at 18:0:57 EDT, January 18, 2007 Web version
of this agenda can be found at:
http://www.ietf.org/IESG/agenda.html

2. Protocol Actions
	Reviews should focus on these questions: "Is this document a
	reasonable basis on which to build the salient part of the
Internet
	infrastructure? If not, what changes would make it so?"

2.1 WG Submissions
2.1.1 New Item
  o Two-document ballot:  - 1 of 7
     - draft-ietf-ips-iwarp-da-05.txt
       Datamover Architecture for iSCSI (DA) (Informational) 
       Note: PROTO Document Shepherd: David Black ([email-masked]) 
     - draft-ietf-ips-iser-06.txt
       iSCSI Extensions for RDMA Specification (Proposed Standard) 
       Note: Document Shepherd: David Black ([email-masked]) 
    Token: Lars Eggert
  o draft-ietf-ccamp-rsvp-restart-ext-07.txt
    Extensions to GMPLS RSVP Graceful Restart (Proposed Standard) - 2 of
7 
    Token: Ross Callon
  o draft-ietf-pim-mib-v2-09.txt
    Protocol Independent Multicast MIB (Proposed Standard) - 3 of 7 
    Token: Bill Fenner
  o draft-ietf-crisp-iris-common-transport-04.txt
    A Common Schema for Internet Registry Information Service Transfer 
    Protocols (Proposed Standard) - 4 of 7 
    Token: Ted Hardie
  o draft-ietf-crisp-iris-lwz-07.txt
    A Lightweight UDP Transfer Protocol for the the Internet Registry 
    Information Service (Proposed Standard) - 5 of 7 
    Token: Ted Hardie
  o draft-ietf-crisp-iris-xpc-05.txt
    XML Pipelining with Chunks for the Information Registry Information
Service 
    (Proposed Standard) - 6 of 7 
    Token: Ted Hardie
  o draft-ietf-lemonade-compress-07.txt
    The IMAP COMPRESS Extension (Proposed Standard) - 7 of 7 
    Note: Eric Burger is the Shepherd for this document. 
    Token: Ted Hardie

2.1.2 Returning Item
  o draft-ietf-tsvwg-tcp-mib-extension-14.txt
    TCP Extended Statistics MIB (Proposed Standard) - 1 of 2 
    Note: PROTO Document Shepherd: James Polk. MIB Doctors: Dan
Romascanu, Bert 
    Wijnen 
    Token: Lars Eggert
  o rfc3989.txt
    MIDCOM Protocol Semantics (BCP) - 2 of 2 
    Token: Magnus Westerlund

2.2 Individual Submissions
2.2.1 New Item
  o draft-bonica-internet-icmp-14.txt
    Modifying ICMP to Support Multi-part Messages (Proposed Standard) -
1 of 4 
    Token: Jari Arkko
  o draft-manral-ipsec-rfc4305-bis-errata-03.txt
    Cryptographic Algorithm Implementation Requirements for
Encapsulating 
    Security Payload (ESP) and Authentication Header (AH) (Proposed
Standard) - 
    2 of 4 
    Token: Russ Housley
  o draft-solinas-ui-suites-01.txt
    Suite B Cryptographic Suites for IPsec (Proposed Standard) - 3 of 4 
    Token: Russ Housley
  o draft-daigle-unaptr-01.txt
    Domain-based Application Service Location Using URIs and the Dynamic

    Delegation Discovery Service (DDDS) (Proposed Standard) - 4 of 4 
    Token: Ted Hardie

2.2.2 Returning Item
NONE

3. Document Actions

3.1 WG Submissions
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.1.1 New Item
  o draft-ietf-widex-requirements-04.txt
    Widget Description Exchange Service (WIDEX) Requirements
(Informational) - 
    1 of 1 
    Token: Lisa Dusseault

3.1.2 Returning Item
NONE

3.2 Individual Submissions Via AD
	Reviews should focus on these questions: "Is this document a
reasonable
	contribution to the area of Internet engineering which it
covers? If
	not, what changes would make it so?"

3.2.1 New Item
  o draft-cam-winget-eap-fast-06.txt
    The Flexible Authentication via Secure Tunneling Extensible
Authentication 
    Protocol Method (EAP-FAST) (Informational) - 1 of 3 
    Token: Russ Housley
  o draft-conboy-mime-opf-00.txt
    Media Type Registrations for OEBPS Package File (OPF)
(Informational) - 2 
    of 3 
    Note: Sent to ietf-types in October of 2006 
    Token: Ted Hardie
  o draft-irtf-dtnrg-arch-08.txt
    Delay-Tolerant Networking Architecture (Informational) - 3 of 3 
    Note: Advancing according to: draft-irtf-rfcs-00.txt. Document
Shepherd: 
    Stephen Farrell ([email-masked]) 
    Token: Lars Eggert

3.2.2 Returning Item
NONE
3.3 Individual Submissions Via RFC Editor
	The IESG will use RFC 3932 responses: 1) The IESG has not
	found any conflict between this document and IETF work; 2) The
	IESG thinks that this work is related to IETF work done in WG
	<X>, but this does not prevent publishing; 3) The IESG thinks
	that publication is harmful to work in WG <X> and recommends
	not publishing at this time; 4) The IESG thinks that this
	document violates the IETF procedures for <X> and should
	therefore not be published without IETF review and IESG
	approval; 5) The IESG thinks that this document extends an
	IETF protocol in a way that requires IETF review and should
	therefore not be published without IETF review and IESG
approval.

	Other matters may be recorded in comments to be passed on
	to the RFC Editor as community review of the document.

3.3.1 New Item
NONE
3.3.2 Returning Item
  o draft-deoliveira-diff-te-preemption-06.txt
    LSP Preemption Policies for MPLS Traffic Engineering (Informational)
- 1 of 
    2 
    Token: Ross Callon
  o draft-zorn-radius-keywrap-12.txt
    RADIUS Attributes for the Delivery of Keying Material
(Informational) - 2 
    of 2 
    Token: Russ Housley

3.3.3 For Action
  o draft-burke-vxml-02.txt
    SIP Interface to VoiceXML Media Services (Informational) - 1 of 1 
    Token: Cullen Jennings

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Fri, 19 Jan 2007 19:17:54 +0100

A quick skim of  
>     Protocol Independent Multicast MIB (Proposed Standard) - 3 of 7 

Mmm... 
- I see few read-write objects that do not state anything about
  expected persistence behaviour
  Oops, I see that it is controlled by pimDeviceConfigStorageType
  Might be handy to make a note of that in the onbject itself
  But this is subjective, and my personal opinion.

- When I see:
   pimLastAssertGroupAddressType OBJECT-TYPE
    SYNTAX     InetAddressType
    MAX-ACCESS read-only
    STATUS     current
    DESCRIPTION
            "The address type of the multicast group address in the most
            recently sent or received assert.  If this router has not
            sent or received an assert then this object is set to
            unknown(0)."
    ::= { pim 25 }

   pimLastAssertGroupAddress OBJECT-TYPE
    SYNTAX     InetAddress (SIZE (0|4|8|16|20))
    MAX-ACCESS read-only
    STATUS     current
    DESCRIPTION
            "The multicast group address in the most recently sent or
            received assert.  The InetAddressType is given by the
            pimLastAssertGroupAddressType object."
    ::= { pim 26 }

  Would it then not also be logical to limit the InetAddressTypes to
  the set that at least fit into a max size of 20?

- I do not see any text in the Counter32/64 objects about 
  when possible discontinuities can occur?
  Does that mean only at reboot/restart?
  I would still mention that, so that it is clear to everyone.

- I would use the term "notification(s)" instead of "trap(s)"
  throught the document/MIB-Module.

I know I should have brought this up earlier.
I don't think any of the above is a FATAL issue, so I can 
accept if you file my comments away for a future revision
(if ever).

Bert