Subject: FW: [MIB-DOCTORS] RE: use ofTransportDomain/Address(RFC3419)vsTDomain/TAddres s (RFC2579)

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Thu, 11 Jan 2007 16:27:26 +0100

Dan, I am sorry to say, but I cannot read consensus one way or
the other on the use of TDomain/TAddress vs TransportDomain/Address.

I am fine with either way, but I am reluctant to tell IEEE 802.1ag
to change from TransportDomain/Address to TDomain/Address if we do
not have a solid consensus on this.

What is your advise? 

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: vrijdag 29 december 2006 20:28
To: David T. Perkins
Cc: MIB Doctors \\\(E-mail\\\)
Subject: RE: [MIB-DOCTORS] RE: use
ofTransportDomain/Address(RFC3419)vsTDomain/TAddres s (RFC2579)

Thanks again for your further feedback/comments.

responses inline 

> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]]
> Sent: vrijdag 29 december 2006 19:28
> To: Wijnen, Bert (Bert)
> Cc: David B Harrington; [email-masked]; MIB Doctors 
> \\\(E-mail\\\)
> Subject: RE: [MIB-DOCTORS] RE: use of 
> TransportDomain/Address(RFC3419)vsTDomain/TAddres s (RFC2579)
> 
> HI,
> 

.. snip ..

> As to TDomain/TAddress vs TransportDomain/TransportAddress, I don't 
> see a difference in this case because RFC 3419 is really a clean up of

> TDomain/TAddress from RFC 2579 and basically says the two are 
> interchangable! Section 3.1.2 tries to describes when each type of TC 
> should be used, and depending on how you slant your head when reading 
> that section, you will problably come up with different advise.
> And my interpretation is that in this MIB module, either one "will 
> work", but TransportDomain/TransportAddress are "more general" and, 
> thus my choice. (Bottom line for me is that the choice is not a big 
> concern since BOTH sets of TCs will work to specify an endpoint 
> address.)
> 

Mmm... so this is quite a different view from Juergen's view I think.

Bert
> Regards,
> /david t. perkins

_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mib-doctors

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 11 Jan 2007 17:43:05 +0200

Bert,

Actually I felt that we do have rough consensus to make the change.
Juergen advised for the change, the two of us agreed on the basis that
this is the deployed practice with SNMP, and Dave said that although
TransportDomain/TransportAddress are "more general" both approaches
would work. I do not remember other clear statements.  

Do you say that this rough consensus is not strong enough to push for a
TR comment? It is not that we are breaking existing implementations, I
believe. 

Dan

> Sent: Thursday, January 11, 2007 5:27 PM
> To: Romascanu, Dan (Dan); [email-masked]; 
> [email-masked]
> Cc: MIB Doctors
> Subject: FW: [MIB-DOCTORS] RE: use 
> Dan, I am sorry to say, but I cannot read consensus one way 
> or the other on the use of TDomain/TAddress vs 
> TransportDomain/Address.
> 
> I am fine with either way, but I am reluctant to tell IEEE 
> 802.1ag to change from TransportDomain/Address to 
> TDomain/Address if we do not have a solid consensus on this.
> 
> What is your advise? 
>