Subject: [MIB-DOCTORS] Fwd: Qestion about RFC 5676 and RFC 5427

From: Michael MacFaden <[email-masked]>
Date: Mon, 9 Apr 2012 14:39:06 -0700 (PDT)

all, 

I thought there was a MIB module for monitoring SYSLOG 
but all I seem to find is a TC mib 5427 and the Syslog->SNMP notification 
mib. 

What's the story? 

Mike

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 10 Apr 2012 10:26:10 +0200

> but all I seem to find is a TC mib 5427 and the Syslog->SNMP notification 

There was http://tools.ietf.org/html/draft-ietf-syslog-device-mib-17
but it never really took off - perhaps the attempt to model
configuration objects given that some syslog implementations allow to
do pretty wild things was a mistake. The data tracker history is here:

https://datatracker.ietf.org/doc/draft-ietf-syslog-device-mib/history/

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Michael MacFaden <[email-masked]>
Date: Tue, 10 Apr 2012 07:19:36 -0700 (PDT)

What a shame the mib doesn't look half bad. 
Oh well back to implementing proprietary managed objects to monitor it
like all the other vendors.

Thanks Juergen!

Mike

---

From: "Glenn M. Keeni" <[email-masked]>
Date: Wed, 11 Apr 2012 15:29:48 +0900

Mike,
     The MIB document did spend a lot of time in the WG and
several reviews and revisions. Some found it too simple and
some found it too complex and some found it both.The WG ran
out of steam on this document without arriving at any consensus.
The MIB was dropped from the target in the revised charter
of September 2009. As far as the Syslog-WG is concerned, the
story ends there.
     I still think that the MIB is not all bad. (That makes two
of us.)  Waiting for someone to show some interest and take it
further. I am ready to pitch in my bit.

    Cheers, Glenn
(2012/04/10 23:19), Michael MacFaden wrote:
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors