Subject: [MIB-DOCTORS] draft-ietf-ccamp-gmpls-ted-mib-14 review

From: Benoit Claise <[email-masked]>
Date: Fri, 19 Oct 2012 14:08:46 -0700

Dear all,

Did one MIB doctor review this MIB module? Except Tom obviously ;-)
Tom, based on your MIB doctor experience, any controversial points in 
the MIB module?

Regards, Benoit.

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 19 Oct 2012 21:10:02 +0000

Can I recuse myself? *)

---

From: Benoit Claise <[email-masked]>
Date: Fri, 19 Oct 2012 14:13:05 -0700

> Did one MIB doctor review this MIB module? Except Tom obviously ;-)
Answering my own question, thanks Dan for the MIB doctor review _on the 
top of the OPS-DIR review_.

Regards, Benoit
Reminder for Benoit: next time, look first in your OPS-DIR folder before 
sending emails!

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 19 Oct 2012 23:35:55 +0200

Hi Benoit, 

Actually my review was not a full MIB Doctor review, but an OPS-DIR review. I checked compilation (using smilib) but not much more. 

Regards,

Dan

-----Original Message-----
From: [email-masked] on behalf of Benoit Claise
Sent: Fri 10/19/2012 11:13 PM
To: MIB Doctors (E-mail); Thomas Nadeau
Cc: Adrian Farrel
Subject: Re: [MIB-DOCTORS] draft-ietf-ccamp-gmpls-ted-mib-14 review

Regards, Benoit

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 20 Oct 2012 12:27:46 +0100

Hello,

The Ballot write-up says
  Implementation status is unknown (as is often the case).
  The document has been through many review cycles,
  including review by a MIB Doctor and by the AD. Details
  are on the WG list.

Similar text shows in the shepherd write-up.

Looking at the CCAMP mail archive, it looks like Joan did the review.

Cheers,
Adrian

> From: Benoit Claise [mailto:[email-masked]]
> Sent: 19 October 2012 22:09
> Subject: draft-ietf-ccamp-gmpls-ted-mib-14 review
> 
> Dear all,
>

---

From: "Joan Cucchiara" <[email-masked]>
Date: Mon, 22 Oct 2012 16:30:24 -0400

Hello,

I did reviews for versions 5, 6 and 7.     The comments on version 7 were
discussed on the list between the authors and myself.

Thanks,
-Joan

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: "'Benoit Claise'" <[email-masked]>; "'MIB Doctors (E-mail)'" 
<[email-masked]>; "'Thomas Nadeau'" <[email-masked]>
Sent: Saturday, October 20, 2012 7:27 AM
Subject: Re: [MIB-DOCTORS] draft-ietf-ccamp-gmpls-ted-mib-14 review

> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors