Subject: Re: [MIB-DOCTORS] [yang-doctors] Fwd: 10 yang-doctors moderator request(s) waiting

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 29 Oct 2012 09:15:25 +0100

It is the same list as for the MIB doctors.
It is all in a couple of days.
I do not recognize any of those people?
Does anyone?

Just ignore them without msgs??

Bert

On 10/29/12 2:35 AM, Benoit Claise wrote:
> YANG doctors,
>
> There are more and more requests to join the YANG-doctors mailer.
> And each time, I have to reply that this is a closed mailing list. I haven't found an option in the admin tool to say that this is a
> closed mailing list (if someone knows about this ...).
> So I changed the text at https://www.ietf.org/mailman/listinfo/yang-doctors
>
>     This is a CLOSED MAILING LIST, for YANG DOCTORS at the IETF. You will not be subscribed with the automatic procedure below. Send
>     an email to the the list owner ([email-masked]), justifying why you should become a YANG DOCTOR first. If the answer is
>     positive, then subscribe to yang-doctors by filling out the following form.
>
> The rest of the text is auto-generated, so I can't change it.
>
> Regards, Benoit
>
> -------- Original Message --------
> Subject: 	10 yang-doctors moderator request(s) waiting
> Date: 	Sun, 28 Oct 2012 08:00:09 -0700
> From: 	[email-masked]
> To: 	[email-masked]
>
>
>
> [email-masked]  mailing list has 10 request(s) waiting for
> your consideration at:
>
> 	https://www.ietf.org/mailman/admindb/yang-doctors
> 	
> Please attend to this at your earliest convenience.  This notice of
> pending requests, if any, will be sent out daily.
>
> Pending subscriptions:
>      [email-masked]  (Edward Miller) Tue Oct 23 11:08:39 2012
>      [email-masked]  (Sarah Anderson) Tue Oct 23 21:52:03 2012
>      [email-masked]  (Willie Adams) Wed Oct 24 13:57:59 2012
>      [email-masked]  (Linda Diaz) Wed Oct 24 15:07:34 2012
>      [email-masked]  (Rebecca Price) Thu Oct 25 07:40:12 2012
>      [email-masked]  (Gloria Russell) Thu Oct 25 09:44:06 2012
>      [email-masked]  (Kevin Murphy) Sat Oct 27 09:09:05 2012
>      [email-masked]  (Johnny Wright) Sat Oct 27 14:33:15 2012
>      [email-masked]  (Kathleen Hughes) Sat Oct 27 17:14:24 2012
>      [email-masked]  (Zachary Washington) Sat Oct 27 20:20:31 2012
>
>
>
>
>
>
>
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors
>

---

From: Andy Bierman <[email-masked]>
Date: Mon, 29 Oct 2012 07:27:55 -0700

Notice how none of the names even slightly match their email address?
As if a script randomly generated these requests?

Andy

On Mon, Oct 29, 2012 at 1:15 AM, Bert Wijnen (IETF) <[email-masked]>wrote:

>> And each time, I have to reply that this is a closed mailing list. I
>> haven't found an option in the admin tool to say that this is a
>> So I changed the text at https://www.ietf.org/mailman/**
>> listinfo/yang-doctors<https://www.ietf.org/mailman/listinfo/yang-doctors>
>>
>>     This is a CLOSED MAILING LIST, for YANG DOCTORS at the IETF. You will
>> not be subscribed with the automatic procedure below. Send
>>     an email to the the list owner ([email-masked]), justifying why
>> you should become a YANG DOCTOR first. If the answer is
>>         https://www.ietf.org/mailman/**admindb/yang-doctors<https://www.ietf.org/mailman/admindb/yang-doctors>
>>
>> ______________________________**_________________
>> https://www.ietf.org/mailman/**listinfo/yang-doctors<https://www.ietf.org/mailman/listinfo/yang-doctors>
>>
>>  ______________________________**_________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mib-doctors<https://www.ietf.org/mailman/listinfo/mib-doctors>
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 29 Oct 2012 15:42:54 +0100

Andy,
> Notice how none of the names even slightly match their email address?
I noticed that as well.
> As if a script randomly generated these requests?
Is this the way spam works these days?

Regards, Benoit
>
>
> Andy
>
>
> On Mon, Oct 29, 2012 at 1:15 AM, Bert Wijnen (IETF) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>         And each time, I have to reply that this is a closed mailing
>         list. I haven't found an option in the admin tool to say that
>         this is a
>         So I changed the text at
>             This is a CLOSED MAILING LIST, for YANG DOCTORS at the
>         IETF. You will not be subscribed with the automatic procedure
>         below. Send
>             an email to the the list owner ([email-masked]
>         <mailto:[email-masked]>), justifying why you should become
>         a YANG DOCTOR first. If the answer is
>         <mailto:[email-masked]>
>         <mailto:[email-masked]>
>
>
>
>         [email-masked] <mailto:[email-masked]>
>          mailing list has 10 request(s) waiting for
>         your consideration at:
>
>         [email-masked] <mailto:[email-masked]>
>          (Edward Miller) Tue Oct 23 11:08:39 2012
>         [email-masked] <mailto:[email-masked]>  (Sarah Anderson)
>         Tue Oct 23 21:52:03 2012
>         [email-masked] <mailto:[email-masked]>  (Willie
>         Adams) Wed Oct 24 13:57:59 2012
>         [email-masked] <mailto:[email-masked]>
>          (Linda Diaz) Wed Oct 24 15:07:34 2012
>         [email-masked] <mailto:[email-masked]>  (Rebecca
>         Price) Thu Oct 25 07:40:12 2012
>         [email-masked] <mailto:[email-masked]>
>          (Gloria Russell) Thu Oct 25 09:44:06 2012
>         [email-masked] <mailto:[email-masked]>  (Kevin
>         Murphy) Sat Oct 27 09:09:05 2012
>         [email-masked]
>         <mailto:[email-masked]>  (Johnny Wright) Sat Oct
>         27 14:33:15 2012
>         [email-masked] <mailto:[email-masked]>
>          (Kathleen Hughes) Sat Oct 27 17:14:24 2012
>         [email-masked] <mailto:[email-masked]>  (Zachary Washington)
>         Sat Oct 27 20:20:31 2012
>
>
>
>
>
>
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/mib-doctors
>
>

---

From: Andy Bierman <[email-masked]>
Date: Mon, 29 Oct 2012 07:50:30 -0700

> Is this the way spam works these days?
Yes -- that's why all the registration forms are going to CAPTCHA

Andy

>>>     This is a CLOSED MAILING LIST, for YANG DOCTORS at the IETF. You
>>> will not be subscribed with the automatic procedure below. Send

---

From: David Harrington <[email-masked]>
Date: Mon, 29 Oct 2012 15:47:59 -0400

I don't recognize any of the names or the domains (other than the obvious).
I recommend ignoring the requests.

--
David Harrington
[email-masked]
+1-603-828-1401

---

From: Benoit Claise <[email-masked]>
Date: Mon, 29 Oct 2012 21:35:36 +0100

> I recommend ignoring the requests.
Right, but I start to see 3 ... 4 ... 5 requests a day.
I'll see if I can block any subscriptions, except from the sys admin

Regards, Benoit