Subject: [MIB-DOCTORS] MIB doctor web site: "ongoing" status

From: Benoit Claise <[email-masked]>
Date: Wed, 15 Jan 2014 10:10:30 +0100

Dear all,

It was mentioned to me that the "ongoing" status at 
http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history 
was not specific enough.
For example, it was not clear what the next action is, and who is 
responsible for it.

I tried to improve this status based on my knowledge.
Let me know if this is correct.
Note: I don't plan to micro manage those status.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 15 Jan 2014 09:32:11 +0000

Hi,

I would maybe be useful if each of us would edit the entries for the items that were assigned to us. 

Regards,

Dan

> -----Original Message-----
> From: MIB-DOCTORS [mailto:[email-masked]] On Behalf Of
> Benoit Claise
> Sent: יום ד 15 ינואר 2014 11:11
> To: MIB Doctors (E-mail)
> Subject: [MIB-DOCTORS] MIB doctor web site: "ongoing" status
> 
> Dear all,
> 
> For example, it was not clear what the next action is, and who is responsible
> for it.
> 
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors

---

From: Benoit Claise <[email-masked]>
Date: Wed, 15 Jan 2014 10:49:29 +0100

> I would maybe be useful if each of us would edit the entries for the items that were assigned to us.
That would be ideal indeed.
Feel free to update the WIKI as you wish.

Regards, Benoit
> .