Subject: Re: [MIB-DOCTORS] Heads up MIB documents in the pipe

From: Benoit Claise <[email-masked]>
Date: Tue, 14 Jan 2014 18:26:13 +0100

Dear MIB doctors,

Who would like to volunteer?
A simple comparison between the MIB doctors list 
(http://www.ietf.org/iesg/directorate/mib-doctors.html) and the latest 
assignments 
(http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history) 
would guide me in kindly requesting the next volunteers.
However, it's always better if you volunteer yourself :-)

Regards, Benoit

> Hi,
>
> Heads up that two documents are in the pipe.
>
> https://datatracker.ietf.org/doc/draft-ietf-bfd-tc-mib/
> https://datatracker.ietf.org/doc/draft-ietf-bfd-mib/
>
> I shall be reviewing them as AD in the next couple of days and then expect to
> issue IETF last call.
>
> Thanks for the work.
>
> Adrian
>
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors
>

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 14 Jan 2014 18:41:53 +0100

I can do these in the next week or so.

Bert

On 14/01/14 18:26, Benoit Claise wrote:
> A simple comparison between the MIB doctors list (http://www.ietf.org/iesg/directorate/mib-doctors.html) and the latest assignments
> (http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history) would guide me in kindly requesting the next volunteers.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 14 Jan 2014 22:44:01 +0100

Many thanks Bert,

http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history 
has been updated.

Regards, Benoit
>> (http://www.ietf.org/iesg/directorate/mib-doctors.html) and the 
>> latest assignments
> .

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Tue, 14 Jan 2014 18:42:52 +0000

Hi,

Thank you Bert. There were number of comments provided from Adrian. It'll be beneficial to address those before MIB doctor pass through. Tom/Zafar, can you notify Bert when pending comments have been addressed?

Thanks,
Nobo

> -----Original Message-----
> From: Bert Wijnen (IETF) [mailto:[email-masked]]
> Sent: Tuesday, January 14, 2014 12:42 PM
> To: Benoit Claise (bclaise); [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: Re: [MIB-DOCTORS] Heads up MIB documents in the pipe
> 
> >> I shall be reviewing them as AD in the next couple of days and then
> >> expect to issue IETF last call.
> >>
> >> Thanks for the work.
> >>
> >> Adrian
> >>

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 28 Jan 2014 07:56:36 +0100

my appologies,

I did not get to it last week, and this week I am in an all week
ISOC Board meeting. Will try to work on it next week.

Bert

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 28 Jan 2014 10:09:20 -0500

Looking at the edits/issues is on my plate as soon as I wrap up a few things, so yes I will alert Bert with responses. 

	--Tom