Subject: Re: [MIB-DOCTORS] Heads up MIB documents in the pipe

From: Jeffrey Haas <[email-masked]>
Date: Mon, 24 Feb 2014 16:34:59 -0500

[continuing the top-post]
Bert,

I spoke to Tom who is the current token holder to get in the necessary IANA
MIB split in the TC document.  Tom is currently having issues finding the
time to do the edits as a result of his recent change of employment.  He
will attempt to get it done soon, but it's possible that Nobo will need to
pick this up after he returns from his travels.

Since I am the document shepherd, it's probably inappropriate for me to make
the required changes.

-- Jeff

On Tue, Jan 28, 2014 at 07:56:36AM +0100, Bert Wijnen (IETF) wrote:
> my appologies,
> 
> I did not get to it last week, and this week I am in an all week
> ISOC Board meeting. Will try to work on it next week.
> 
> Bert
> 
> On 14/01/14 19:42, Nobo Akiya (nobo) wrote:
> >Hi,
> >
> >Thank you Bert. There were number of comments provided from Adrian. It'll be beneficial to address those before MIB doctor pass through. Tom/Zafar, can you notify Bert when pending comments have been addressed?
> >
> >Thanks,
> >Nobo
> >
> >>-----Original Message-----
> >>From: Bert Wijnen (IETF) [mailto:[email-masked]]
> >>Sent: Tuesday, January 14, 2014 12:42 PM
> >>To: Benoit Claise (bclaise); [email-masked]; [email-masked];
> >>[email-masked]
> >>Cc: [email-masked]
> >>Subject: Re: [MIB-DOCTORS] Heads up MIB documents in the pipe
> >>
> >>I can do these in the next week or so.
> >>
> >>Bert
> >>
> >>On 14/01/14 18:26, Benoit Claise wrote:
> >>>Dear MIB doctors,
> >>>
> >>>Who would like to volunteer?
> >>>A simple comparison between the MIB doctors list
> >>>(http://www.ietf.org/iesg/directorate/mib-doctors.html) and the latest
> >>>assignments
> >>>(http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history)
> >>would guide me in kindly requesting the next volunteers.
> >>>However, it's always better if you volunteer yourself :-)
> >>>
> >>>Regards, Benoit
> >>>
> >>>>Hi,
> >>>>
> >>>>Heads up that two documents are in the pipe.
> >>>>
> >>>>https://datatracker.ietf.org/doc/draft-ietf-bfd-tc-mib/
> >>>>https://datatracker.ietf.org/doc/draft-ietf-bfd-mib/
> >>>>
> >>>>I shall be reviewing them as AD in the next couple of days and then
> >>>>expect to issue IETF last call.
> >>>>
> >>>>Thanks for the work.
> >>>>
> >>>>Adrian
> >>>>
> >>>>_______________________________________________
> >>>>MIB-DOCTORS mailing list
> >>>>[email-masked]
> >>>>https://www.ietf.org/mailman/listinfo/mib-doctors
> >>>>
> >>>
> >>>_______________________________________________
> >>>MIB-DOCTORS mailing list
> >>>[email-masked]
> >>>https://www.ietf.org/mailman/listinfo/mib-doctors
> >>>
> >

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 24 Feb 2014 16:38:47 -0500

For the record, I am about %50 through Adrian's edits. Some of them require changes needed for configuration to work correctly and are taking some time, but I will withhold a rant against doing configurable MIBs for now. *)

	--Tom