Subject: Re: [MIB-DOCTORS] New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

From: "Joan Cucchiara" <[email-masked]>
Date: Tue, 3 Feb 2015 11:14:43 -0500

Mach,

I will take a look soon.  

Authors, 

Could you let me know your plan also?   I am cc’ing the MIB Dr.’s  too.   SNMP sets come up over and over again and better to understand what the authors decide sooner rather than later, IMHO.

As I have said from the beginning reviews of this doc, that I think the addition  of a read-only compliance would be preferable.  

Thanks,

-Joan

From: Mach Chen [mailto:[email-masked]] 
Sent: Tuesday, February 03, 2015 12:54 AM
To: Venkatesan Mahalingam; Joan Cucchiara; Joan Cucchiara; Sam Aldrin
Cc: [email-masked]
Subject: RE: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Hi Joan,

Could you please confirm whether this revision solved your comments? 

To Kenkat and Sam,

For the left comment listed below, what’s your plan about it?

Thanks,

Mach

From: Venkatesan Mahalingam [mailto:[email-masked]] 
Sent: Tuesday, February 03, 2015 4:21 AM
To: Mach Chen; Joan Cucchiara; Joan Cucchiara; Sam Aldrin
Subject: Fwd: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Hi,

We have submitted the new version addressing Joan's comments except the below comment, will work further on the same.

> > Compliance Statement of the MIB
> > ----------------------------------------------
> > 2) Compliance (mentioned this before)
> >
> > There is no read-only compliance. Has it been made clear to the WGs
> > (MPLS and
> > PWE3) that SNMP sets  will need to be supported in order to be
> > compliant with the MIB?

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]>, Kannan KV Sampath <[email-masked]>, Sam Aldrin <[email-masked]>, "Thomas D. Nadeau" <[email-masked]>

A new version of I-D, draft-ietf-mpls-tp-oam-id-mib-07.txt
has been successfully submitted by Venkatesan Mahalingam and posted to the
IETF repository.

Name:           draft-ietf-mpls-tp-oam-id-mib
Revision:       07
Title:          MPLS-TP Operations, Administration, and Management (OAM) Identifiers Management Information Base (MIB)
Document date:  2015-02-02
Group:          mpls
Pages:          28
URL:            http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-id-mib-07.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-mpls-tp-oam-id-mib/
Htmlized:       http://tools.ietf.org/html/draft-ietf-mpls-tp-oam-id-mib-07
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-tp-oam-id-mib-07

Abstract:
   This memo defines a portion of the Management Information Base (MIB)
   for use with network management protocols in the Internet community.
   In particular, it describes Operations, Administration, and
   Management (OAM) identifiers related managed objects for
   Multiprotocol Label Switching (MPLS) and MPLS based Transport Profile
   (TP).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4800 / Virus Database: 4257/9047 - Release Date: 02/02/15

---

From: Benoit Claise <[email-masked]>
Date: Tue, 03 Feb 2015 17:21:06 +0100

Thank you Joan;

Regards, Benoit
>
> Mach,
>
> I will take a look soon.
>
> Authors,
>
> Could you let me know your plan also?   I am cc’ing the MIB Dr.’s 
>  too.   SNMP sets come up over and over again and better to understand 
> what the authors decide sooner rather than later, IMHO.
>
> As I have said from the beginning reviews of this doc, that I think 
> the addition  of a read-only compliance would be preferable.
>
> Thanks,
>
> -Joan
>
> *From:*Mach Chen [mailto:[email-masked]]
> *Sent:* Tuesday, February 03, 2015 12:54 AM
> *To:* Venkatesan Mahalingam; Joan Cucchiara; Joan Cucchiara; Sam Aldrin
> *Cc:* [email-masked]
> *Subject:* RE: New Version Notification for 
> draft-ietf-mpls-tp-oam-id-mib-07.txt
>
> Hi Joan,
>
> *From:*Venkatesan Mahalingam [mailto:[email-masked]]
> *Sent:* Tuesday, February 03, 2015 4:21 AM
> *To:* Mach Chen; Joan Cucchiara; Joan Cucchiara; Sam Aldrin
> *Subject:* Fwd: New Version Notification for 
> draft-ietf-mpls-tp-oam-id-mib-07.txt
>
> Hi,
>
> We have submitted the new version addressing Joan's comments except 
> the below comment, will work further on the same.
>
> > > PWE3) that SNMP setswill need to be supported in order to be
> > > compliant with the MIB?
>
> -Venkat.
>
> From: <[email-masked] <mailto:[email-masked]>>
> To: Venkatesan Mahalingam <[email-masked] 
> <mailto:[email-masked]>>, Kannan KV Sampath 
> <[email-masked] <mailto:[email-masked]>>, Sam Aldrin 
> <[email-masked] <mailto:[email-masked]>>, "Thomas D. 
> Nadeau" <[email-masked] <mailto:[email-masked]>>
>
>
>
> Title:          MPLS-TP Operations, Administration, and Management 
> (OAM) Identifiers Management Information Base (MIB)
> URL: 
> http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-id-mib-07.txt
> until the htmlized version and diff are available at tools.ietf.org 
> <http://tools.ietf.org>.
>
> The IETF Secretariat
>
> Checked by AVG - www.avg.com <http://www.avg.com>
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors

---

From: Mach Chen <[email-masked]>
Date: Thu, 26 Feb 2015 05:59:59 +0000

Hi Authors,

The draft has been in a stall state for a while, do you still have interest and energy to keep progressing it further? If so, could you provide the status and your plan of the draft?  Otherwise, I may suggest the WG to abandon the draft.

Best regards,
Mach

From: Joan Cucchiara [mailto:[email-masked]]
Sent: Wednesday, February 04, 2015 12:15 AM
To: Mach Chen; 'Venkatesan Mahalingam'; 'Joan Cucchiara'; 'Sam Aldrin'
Cc: [email-masked]; [email-masked]
Subject: RE: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Mach,

I will take a look soon.

Authors,

Thanks,
-Joan

Cc: [email-masked]<mailto:[email-masked]>

Hi Joan,

To Kenkat and Sam,

Thanks,
Mach

Hi,

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]<mailto:[email-masked]>>, Kannan KV Sampath <[email-masked]<mailto:[email-masked]>>, Sam Aldrin <[email-masked]<mailto:[email-masked]>>, "Thomas D. Nadeau" <[email-masked]<mailto:[email-masked]>>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 2014.0.4800 / Virus Database: 4257/9047 - Release Date: 02/02/15

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 25 Feb 2015 22:21:40 -0800

Mach,

What do you mean by stall state?
MIB’s do take time for the well known reasons. Check the ID’s in the WG history.

We have indicated 3 weeks ago that ‘Read only’ compliance, as pointed by Joan, will be added.
Once we receive review comments, which we are waiting, will revise a new ID along with the compliance statement.
Are you asking to publish a new version first and one more after?

-sam

> On Feb 25, 2015, at 9:59 PM, Mach Chen <[email-masked]> wrote:
> 
> Hi Authors,
>  
> From: Mach Chen [mailto:[email-masked] <mailto:[email-masked]>] 
> Cc: [email-masked] <mailto:[email-masked]>
> From: Venkatesan Mahalingam [mailto:[email-masked] <mailto:[email-masked]>] 
> To: Venkatesan Mahalingam <[email-masked] <mailto:[email-masked]>>, Kannan KV Sampath <[email-masked] <mailto:[email-masked]>>, Sam Aldrin <[email-masked] <mailto:[email-masked]>>, "Thomas D. Nadeau" <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> URL:            http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-id-mib-07.txt <http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-oam-id-mib-07.txt>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-mpls-tp-oam-id-mib/ <https://datatracker.ietf.org/doc/draft-ietf-mpls-tp-oam-id-mib/>
> Htmlized:       http://tools.ietf.org/html/draft-ietf-mpls-tp-oam-id-mib-07 <http://tools.ietf.org/html/draft-ietf-mpls-tp-oam-id-mib-07>
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-tp-oam-id-mib-07 <http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-tp-oam-id-mib-07>
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
>  
> Checked by AVG - www.avg.com <http://www.avg.com/>

---

From: Mach Chen <[email-masked]>
Date: Thu, 26 Feb 2015 07:36:22 +0000

Sam,

OK, I’m glad to hear that you are still working on the draft.  Both Joan and I asked your plan three weeks ago, but no response received yet. The draft has been reviewed several time, in my understanding, except the “Read-only” compliance one, almost all comments are addressed.

Best regards,
Mach

From: Sam Aldrin [mailto:[email-masked]]
Sent: Thursday, February 26, 2015 2:22 PM
To: Mach Chen
Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked]; [email-masked]; Joan Cucchiara
Subject: Re: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Mach,

-sam

On Feb 25, 2015, at 9:59 PM, Mach Chen <[email-masked]<mailto:[email-masked]>> wrote:

Hi Authors,

Best regards,
Mach

Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Mach,

I will take a look soon.

Authors,

Thanks,
-Joan

Hi Joan,

To Kenkat and Sam,

Thanks,
Mach

Hi,

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]<mailto:[email-masked]>>, Kannan KV Sampath <[email-masked]<mailto:[email-masked]>>, Sam Aldrin <[email-masked]<mailto:[email-masked]>>, "Thomas D. Nadeau" <[email-masked]<mailto:[email-masked]>>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com/>
Version: 2014.0.4800 / Virus Database: 4257/9047 - Release Date: 02/02/15

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 25 Feb 2015 23:41:44 -0800

Mach,

If Readonly compliance is all that is remaining, then we will go ahead and work to get a new rev published.

As far as Read-write is concerned, we added the text like in TP-TE MIB (RFC 7453), because it is essential and was implemented as well.
Not only that, this MIB goes along with the TP-TE MIB, hence retained the write option from day 1.

cheers
-sam
> On Feb 25, 2015, at 11:36 PM, Mach Chen <[email-masked]> wrote:
> 
> Sam,
>  
> On Feb 25, 2015, at 9:59 PM, Mach Chen <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Hi Authors,
>  
> From: Joan Cucchiara [mailto:[email-masked] <mailto:[email-masked]>] 
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>

---

From: Mach Chen <[email-masked]>
Date: Thu, 26 Feb 2015 07:50:26 +0000

Sam,

OK, please go ahead, looking forward to seeing the new revision.

Best regards,
Mach

From: Sam Aldrin [mailto:[email-masked]]
Sent: Thursday, February 26, 2015 3:42 PM
To: Mach Chen
Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked]; [email-masked]; Joan Cucchiara
Subject: Re: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Mach,

cheers
-sam
On Feb 25, 2015, at 11:36 PM, Mach Chen <[email-masked]<mailto:[email-masked]>> wrote:

Sam,

Best regards,
Mach

From: Sam Aldrin [mailto:[email-masked]]
Sent: Thursday, February 26, 2015 2:22 PM
To: Mach Chen
Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Joan Cucchiara
Subject: Re: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Mach,

-sam

Hi Authors,

Best regards,
Mach

Mach,

I will take a look soon.

Authors,

Thanks,
-Joan

Hi Joan,

To Kenkat and Sam,

Thanks,
Mach

Hi,

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]<mailto:[email-masked]>>, Kannan KV Sampath <[email-masked]<mailto:[email-masked]>>, Sam Aldrin <[email-masked]<mailto:[email-masked]>>, "Thomas D. Nadeau" <[email-masked]<mailto:[email-masked]>>

Abstract:

The IETF Secretariat

---

From: "Joan Cucchiara" <[email-masked]>
Date: Thu, 26 Feb 2015 11:14:16 -0500

Sam and authors,

Please make sure that the MIB Modules are compiled cleanly PRIOR to submission.    Please let me know if I can help with that.

Security section looks okay, so thanks for the update.    

Thanks,

-Joan

From: Mach Chen [mailto:[email-masked]] 
Sent: Thursday, February 26, 2015 2:50 AM
To: Sam Aldrin
Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked]; [email-masked]; Joan Cucchiara
Subject: RE: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Sam,

Best regards,

Mach

Mach,

cheers

-sam

Sam, 

Best regards,

Mach

Mach,

-sam

Hi Authors,

Best regards,

Mach

Mach,

I will take a look soon.  

Authors, 

Thanks,

-Joan

Hi Joan,

To Kenkat and Sam,

 

Thanks,

Mach

Hi,

 

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]>, Kannan KV Sampath <[email-masked]>, Sam Aldrin <[email-masked]>, "Thomas D. Nadeau" <[email-masked]>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/> .

The IETF Secretariat

 

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4800 / Virus Database: 4257/9180 - Release Date: 02/25/15

---

From: Venkatesan Mahalingam <[email-masked]>
Date: Thu, 26 Feb 2015 10:04:59 -0800

Hi,

New version 08 is available now. let us know if you have any further
questions/comments.

https://tools.ietf.org/id/draft-ietf-mpls-tp-oam-id-mib-08.txt

-Venkat.

On Thu, Feb 26, 2015 at 8:14 AM, Joan Cucchiara <[email-masked]>
wrote:

> Sam and authors,
>
>
>
> Please make sure that the MIB Modules are compiled cleanly PRIOR to
> submission.    Please let me know if I can help with that.
>
>
>
> *From:* Mach Chen [mailto:[email-masked]]
> *Sent:* Thursday, February 26, 2015 2:50 AM
> *To:* Sam Aldrin
> *Cc:* Venkatesan Mahalingam; Joan Cucchiara; [email-masked];
> [email-masked]; Joan Cucchiara
> *From:* Sam Aldrin [mailto:[email-masked]]
> *Sent:* Thursday, February 26, 2015 3:42 PM
> *To:* Mach Chen
> *Cc:* Venkatesan Mahalingam; Joan Cucchiara; [email-masked];
> [email-masked]; Joan Cucchiara
> *Subject:* Re: New Version Notification for
> As far as Read-write is concerned, we added the text like in TP-TE MIB
> (RFC 7453), because it is essential and was implemented as well.
>
> OK, I’m glad to hear that you are still working on the draft.  Both Joan
> and I asked your plan three weeks ago, but no response received yet. The
> draft has been reviewed several time, in my understanding, except the
> “Read-only” compliance one, almost all comments are addressed.
>
>
>
> Best regards,
>
> Mach
>
>
>
> *From:* Sam Aldrin [mailto:[email-masked] <[email-masked]>]
> *Sent:* Thursday, February 26, 2015 2:22 PM
> *To:* Mach Chen
> *Cc:* Venkatesan Mahalingam; Joan Cucchiara; [email-masked];
> [email-masked]; Joan Cucchiara
> *Subject:* Re: New Version Notification for
> The draft has been in a stall state for a while, do you still have
> interest and energy to keep progressing it further? If so, could you
> provide the status and your plan of the draft?  Otherwise, I may suggest
> the WG to abandon the draft.
>
>
>
> Best regards,
>
> Mach
>
>
>
> *From:* Joan Cucchiara [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* Wednesday, February 04, 2015 12:15 AM
> *To:* Mach Chen; 'Venkatesan Mahalingam'; 'Joan Cucchiara'; 'Sam Aldrin'
> *Cc:* [email-masked]; [email-masked]
> Could you let me know your plan also?   I am cc’ing the MIB Dr.’s  too.
>   SNMP sets come up over and over again and better to understand what the
> authors decide sooner rather than later, IMHO.
>
>
>
> As I have said from the beginning reviews of this doc, that I think the
> addition  of a read-only compliance would be preferable.
>
>
>
> Thanks,
>
> -Joan
>
>
>
>
>
>
>
> *From:* Mach Chen [mailto:[email-masked] <[email-masked]>]
> *From:* Venkatesan Mahalingam [mailto:[email-masked]
> <[email-masked]>]
> We have submitted the new version addressing Joan's comments except the
> below comment, will work further on the same.
>
>
>
> To: Venkatesan Mahalingam <[email-masked]>, Kannan KV
> Sampath <[email-masked]>, Sam Aldrin <[email-masked]>,
> "Thomas D. Nadeau" <[email-masked]>
>
>
>
> Title:          MPLS-TP Operations, Administration, and Management (OAM)
> Identifiers Management Information Base (MIB)
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-mpls-tp-oam-id-mib/
> Htmlized:
> http://tools.ietf.org/html/draft-ietf-mpls-tp-oam-id-mib-07
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-tp-oam-id-mib-07
>
> Abstract:

---

From: Mach Chen <[email-masked]>
Date: Sat, 28 Feb 2015 01:27:37 +0000

Hi Joan,

The version-08 is available, could you please take a look at this version to see whether you are OK with it?

Many thanks,
Mach

From: Venkatesan Mahalingam [mailto:[email-masked]]
Sent: Friday, February 27, 2015 2:05 AM
To: Joan Cucchiara
Cc: Mach Chen; Sam Aldrin; Joan Cucchiara; [email-masked]; MIB Doctors (E-mail)
Subject: Re: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Hi,

New version 08 is available now. let us know if you have any further questions/comments.

-Venkat.

On Thu, Feb 26, 2015 at 8:14 AM, Joan Cucchiara <[email-masked]<mailto:[email-masked]>> wrote:
Sam and authors,

Thanks,
-Joan

From: Mach Chen [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, February 26, 2015 2:50 AM
To: Sam Aldrin
Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Joan Cucchiara
Subject: RE: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Sam,

Best regards,
Mach

From: Sam Aldrin [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, February 26, 2015 3:42 PM
To: Mach Chen
Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Joan Cucchiara
Subject: Re: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Mach,

cheers
-sam

Sam,

Best regards,
Mach

Mach,

-sam

Hi Authors,

Best regards,
Mach

Mach,

I will take a look soon.

Authors,

Thanks,
-Joan

Hi Joan,

To Kenkat and Sam,

Thanks,
Mach

Hi,

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]<mailto:[email-masked]>>, Kannan KV Sampath <[email-masked]<mailto:[email-masked]>>, Sam Aldrin <[email-masked]<mailto:[email-masked]>>, "Thomas D. Nadeau" <[email-masked]<mailto:[email-masked]>>

Abstract:

The IETF Secretariat

---

From: "Joan Cucchiara" <[email-masked]>
Date: Sat, 28 Feb 2015 16:50:11 -0500

Authors, 

This looks good!  Thanks!   A couple of warnings were detected and perhaps could be fixed during RFC editor process?

Thanks,

-Joan

Warning with SMICNG compiler:

W: f(MPLS-TP-OAM-MIB.my), (883,22) MIN-ACCESS value identical to access specified for "mplsOamIdMegOperStatus"

W: f(MPLS-TP-OAM-MIB.my), (888,22) MIN-ACCESS value identical to access specified for "mplsOamIdMegSubOperStatus"

From: Mach Chen [mailto:[email-masked]] 
Sent: Friday, February 27, 2015 8:28 PM
To: Venkatesan Mahalingam; Joan Cucchiara
Cc: Sam Aldrin; Joan Cucchiara; [email-masked]; MIB Doctors (E-mail)
Subject: RE: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt

Hi Joan,

Many thanks,

Mach

 

Hi,

-Venkat.

On Thu, Feb 26, 2015 at 8:14 AM, Joan Cucchiara <[email-masked]> wrote:

Sam and authors,

Thanks,

-Joan

Sam,

Best regards,

Mach

Mach,

cheers

-sam

Sam, 

Best regards,

Mach

Mach,

-sam

Hi Authors,

Best regards,

Mach

Mach,

I will take a look soon.  

Authors, 

Thanks,

-Joan

Hi Joan,

To Kenkat and Sam,

 

Thanks,

Mach

Hi,

 

-Venkat.

---------- Forwarded message ----------
From: <[email-masked]>
Date: Mon, Feb 2, 2015 at 12:08 PM
Subject: New Version Notification for draft-ietf-mpls-tp-oam-id-mib-07.txt
To: Venkatesan Mahalingam <[email-masked]>, Kannan KV Sampath <[email-masked]>, Sam Aldrin <[email-masked]>, "Thomas D. Nadeau" <[email-masked]>

Abstract:

The IETF Secretariat

 

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4800 / Virus Database: 4257/9194 - Release Date: 02/27/15

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sat, 28 Feb 2015 17:04:01 -0500

Yea those are easy fixes. 

> On Feb 28, 2015:4:50 PM, at 4:50 PM, Joan Cucchiara <[email-masked]> wrote:
> 
> Authors, 
>  
> Cc: Sam Aldrin; Joan Cucchiara; [email-masked] <mailto:[email-masked]>; MIB Doctors (E-mail)
> Cc: Mach Chen; Sam Aldrin; Joan Cucchiara; [email-masked] <mailto:[email-masked]>; MIB Doctors (E-mail)
> https://tools.ietf.org/id/draft-ietf-mpls-tp-oam-id-mib-08.txt <https://tools.ietf.org/id/draft-ietf-mpls-tp-oam-id-mib-08.txt>
>  
> -Venkat.
>  
> On Thu, Feb 26, 2015 at 8:14 AM, Joan Cucchiara <[email-masked] <mailto:[email-masked]>> wrote:
> Sam and authors,
>  
> Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; Joan Cucchiara
> From: Sam Aldrin [mailto:[email-masked] <mailto:[email-masked]>] 
> Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; Joan Cucchiara
>> On Feb 25, 2015, at 11:36 PM, Mach Chen <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> Sam, 
>>  
>> From: Sam Aldrin [mailto:[email-masked] <mailto:[email-masked]>] 
>> Cc: Venkatesan Mahalingam; Joan Cucchiara; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; Joan Cucchiara
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mib-doctors <https://www.ietf.org/mailman/listinfo/mib-doctors>

---

From: Loa Andersson <[email-masked]>
Date: Sun, 01 Mar 2015 12:53:09 +0800

Joan,

thanks - you are right about fixing this later in the process, however
the publication request is not yet sent, so the next substantial step
is AD evaluation. I'll ask Mach to make sure this is addressed as part
of the AD evaluation.

Mach,

feel pinged.

/Loa

On 2015-03-01 05:50, Joan Cucchiara wrote:
> Authors,
>
> This looks good!  Thanks!   A couple of warnings were detected and
> perhaps could be fixed during RFC editor process?
>
> Thanks,
>
> -Joan
>
> W: f(MPLS-TP-OAM-MIB.my), (888,22) MIN-ACCESS value identical to access
> specified for "mplsOamIdMegSubOperStatus"
>
> *Sent:* Friday, February 27, 2015 8:28 PM
> *To:* Venkatesan Mahalingam; Joan Cucchiara
> *Cc:* Sam Aldrin; Joan Cucchiara; [email-masked]; MIB
> Doctors (E-mail)
> The version-08 is available, could you please take a look at this
> version to see whether you are OK with it?
>
> Many thanks,
>
> Mach
>
> *Sent:* Friday, February 27, 2015 2:05 AM
> *To:* Joan Cucchiara
> *Cc:* Mach Chen; Sam Aldrin; Joan Cucchiara; [email-masked];
> MIB Doctors (E-mail)
> On Thu, Feb 26, 2015 at 8:14 AM, Joan Cucchiara
> <[email-masked] <mailto:[email-masked]>> wrote:
>
> Sam and authors,
>
> *From:*Mach Chen [mailto:[email-masked]
> <mailto:[email-masked]>]
> *Cc:* Venkatesan Mahalingam; Joan Cucchiara; [email-masked]
> <mailto:[email-masked]>; [email-masked]
> <mailto:[email-masked]>; Joan Cucchiara
>
> *Subject:*RE: New Version Notification for
> *From:*Sam Aldrin [mailto:[email-masked]
> <mailto:[email-masked]>]
> *Cc:* Venkatesan Mahalingam; Joan Cucchiara; [email-masked]
> <mailto:[email-masked]>; [email-masked]
> <mailto:[email-masked]>; Joan Cucchiara
>     OK, I’m glad to hear that you are still working on the draft.  Both
>     Joan and I asked your plan three weeks ago, but no response received
>     yet. The draft has been reviewed several time, in my understanding,
>     except the “Read-only” compliance one, almost all comments are
>     addressed.
>
>     Best regards,
>
>     Mach
>
>     *From:*Sam Aldrin [mailto:[email-masked]]
>     *Cc:* Venkatesan Mahalingam; Joan Cucchiara;
>     [email-masked] <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>; Joan Cucchiara
>     Once we receive review comments, which we are waiting, will revise a
>     new ID along with the compliance statement.
>
>         The draft has been in a stall state for a while, do you still
>         have interest and energy to keep progressing it further? If so,
>         could you provide the status and your plan of the draft?
>         Otherwise, I may suggest the WG to abandon the draft.
>
>         Best regards,
>
>         Mach
>
>         *From:*Joan Cucchiara [mailto:[email-masked]]
>         <mailto:[email-masked]>; [email-masked]
>         <mailto:[email-masked]>
>         Could you let me know your plan also?   I am cc’ing the MIB
>         Dr.’s  too.   SNMP sets come up over and over again and better
>         to understand what the authors decide sooner rather than later,
>         IMHO.
>
>         As I have said from the beginning reviews of this doc, that I
>         think the addition  of a read-only compliance would be preferable.
>
>         Thanks,
>
>         -Joan
>
>         *Cc:* [email-masked] <mailto:[email-masked]>
>         We have submitted the new version addressing Joan's comments
>         except the below comment, will work further on the same.
>
>         <[email-masked] <mailto:[email-masked]>>, "Thomas
>         D. Nadeau" <[email-masked]
>         <mailto:[email-masked]>>
>
>
>
>         Title:          MPLS-TP Operations, Administration, and
>         Management (OAM) Identifiers Management Information Base (MIB)

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64