Subject: Re: [MIB-DOCTORS] MIB doctors: Who is still a volunteer to review IETF MIB modules (POLL)?

From: Glenn Mansfield Keeni <[email-masked]>
Date: Wed, 2 Dec 2015 17:48:05 +0900

I will. (Have not done one for some time.)

Glenn

On 2015/11/23 20:30, Benoit Claise wrote:
> Dear all,
> 
> The world has moved to YANG data modeling for configuration and (more 
> and more) monitoring aspects. I understand that some of you have moved 
> into this new world. However, MIB modules for monitoring will still be 
> present for some time in live networks.
> As a consequence, we still see monitoring MIB modules 
> (https://www.ietf.org/iesg/statement/writable-mib-module.html is still 
> valid btw.) produced out of the IETF. A search in tracker for "mib" 
> still shows some MIB modules 
> <http://datatracker.ietf.org/doc/search/?sort=date&group=&name=mib&activedrafts=on&author=&area=&rfcs=on&state=&substate=&stream=&ad=>, 
> some of them are WG documents.
> 
> It's getting more difficult to get volunteers to review MIB modules. I 
> believe I did the last one myself, part of the telechat, which is not 
> optimal for multiple reasons. The world moving to YANG is not a 
> justification for letting 
> non-RFC4181-compliant/non-MIB-doctors-approved/bad/crappy/etc. (select 
> your own wordings) go through the IETF process.
> 
> So my question: out of the 19 people on the mib-doctors right now, who 
> is ready to help with a MIB module review from time to time?
> 
> Regards, Benoit
> 
> 
> 
> 
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors
>

---

From: Randy Presuhn <[email-masked]>
Date: Wed, 2 Dec 2015 10:20:40 -0800 (GMT-08:00)

Hi -

I'm also able to do reviews when needed.  I'm usually pressed
for time during Advent and the latter part of Lent, but otherwise
should have no problem fitting in a review.

Randy

>From: Glenn Mansfield Keeni <[email-masked]>
>Sent: Dec 2, 2015 12:48 AM
>To: [email-masked]
>Subject: Re: [MIB-DOCTORS] MIB doctors: Who is still a volunteer to review IETF MIB modules (POLL)?
>