Subject: [mif] Mailing list Issue

From: "Hui Deng" <[email-masked]>
Date: Thu, 8 Jan 2009 23:13:52 +0800

Hello, all

I saw lots of email with  [email-masked].

It seems some people has issue with this mailing list.
If that is the case, please don't hestitate to let me know that,

many thanks

-Hui
_______________________________________________
mif mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mif

---

From: Qin Wu <[email-masked]>
Date: Fri, 09 Jan 2009 10:31:07 +0800

Interesting topic, As we discussed before, you thought Internet IP model was invented by 1 PC, 1 Default Gateway, 1 default route. But today it is a little different, mobile terminal has multiple modes, it would like to use all of them simulatenously which orginal IP model doesn't work any more on it.
I can understand IETF more concentrates on single-point technology, not end to end solution.
As regarding Internet IP model, dual radio model has already been developing to support inter-technology handover. Dual mode teminal is not fanciful.
In the future, with the development of femto technolgy, single mode teminal can access mobile network via a femto basestation at home. I can not  judge whether single radio technology or dual radio technology will dominate the future market. Any way, from the technical perspective, I think the traditional internet IP model will be gradually evolving. multiple interface requirements will become one big issue to be considered, e.g., dynamic provision and routing , coordination and synchronization mechanisms are needed to be further study.

-Qin
  ----- Original Message ----- 
  From: Hui Deng 
  To: [email-masked] 
  Sent: Thursday, January 08, 2009 11:13 PM
  Subject: [mif] Mailing list Issue

  Hello, all

  many thanks

  -Hui

------------------------------------------------------------------------------