Subject: [mif] last version of the charter?

From: marcelo bagnulo braun <[email-masked]>
Date: Sun, 15 Mar 2009 20:45:11 +0100

Hi,

is the last version of the charter posted somewhere?

is it http://www.arkko.com/ietf/ietf-74/mif/charter.txt ?

Thanks, marcelo

---

From: Hui Deng <[email-masked]>
Date: Wed, 18 Mar 2009 12:53:21 +0800

Hi, Marcelo,

We are not looking to charter a WG immediately after SF,
so don't arrange the time to discuss the charter explicitly yet.

so please help to check the bof website.
the latest charter has been updated.
http://trac.tools.ietf.org/bof/trac/wiki

thanks and best regards,

-Hui

2009/3/16 marcelo bagnulo braun <[email-masked]>:
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>