Subject: [mif] MIF all drafts

From: Hui Deng <[email-masked]>
Date: Fri, 6 Mar 2009 22:50:34 +0800

Hello, all

please let us know whether I missed anyone,
Thanks

-Hui

Practices related
1)  http://tools.ietf.org/html/draft-mrw-mif-current-practices-00
2)  http://tools.ietf.org/html/draft-montenegro-mif-multihoming-00
3)  http://tools.ietf.org/html/draft-zhang-mif-connection-manager-arena-00
4)  http://tools.ietf.org/html/draft-yang-mif-connection-manager-impl-req-00

PS related
5)  http://tools.ietf.org/html/draft-blanchet-mif-problem-statement-00
6)  http://tools.ietf.org/html/draft-hui-ip-multiple-connections-ps-01

Requirement
7)  http://tools.ietf.org/html/draft-yang-mif-req-00

Virtual interface and scenario
8)  http://tools.ietf.org/html/draft-hong-mif-analysis-scenario-00
9)  http://tools.ietf.org/html/draft-hong-mif-virtual-interface-00

Solutions related
10) http://tools.ietf.org/html/draft-hui-mif-dhcpv4-routing-00
11) http://tools.ietf.org/html/draft-sun-mif-route-config-dhcp6-00
12) http://tools.ietf.org/html/draft-sun-mif-address-policy-dhcp6-00
13) http://tools.ietf.org/html/draft-sarikaya-mif-dhcpv6solution-00
14) http://tools.ietf.org/html/draft-savolainen-mif-dns-server-selection-00

---

From: Lars Eggert <[email-masked]>
Date: Fri, 6 Mar 2009 16:11:47 +0100

FYI, http://tools.ietf.org/id/-mif- will find all of them with that  
pattern in the name.

On 2009-3-6, at 15:50, Hui Deng wrote:

> <ATT00001.txt>

---

From: gabriel montenegro <[email-masked]>
Date: Fri, 6 Mar 2009 07:38:01 -0800 (PST)

It won't find #6, but hopefully Hui will resubmit a future version with the "-mif-" naming convention.

BTW, is there a revised version of the charter to look at?

----- Original Message ----
> From: Lars Eggert <[email-masked]>
> To: Hui Deng <[email-masked]>
> Cc: mif <[email-masked]>
> Sent: Friday, March 6, 2009 7:11:47 AM
> Subject: Re: [mif] MIF all drafts
>

---

From: "Yong-Geun Hong" <[email-masked]>
Date: Sat, 7 Mar 2009 08:47:57 +0900

Hi, Hui.

Thanks for your chairing MIF BoF with Margaret Wasserman. 

For the MIF draft lists, #8 draft is not directly related to virtual
interface.
I think that #8 draft can be separated to scenarios part or added
in PS related part or Requirement part

And #9 draft can be added solutions part.

Best regards.

Yong-Geun.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui
Deng
Sent: Friday, March 06, 2009 11:51 PM
To: mif
Subject: [mif] MIF all drafts

Hello, all

Thanks

-Hui

Practices related

PS related

Requirement

Solutions related