Subject: Re: [mif] [MIF] agenda

From: ma yc <[email-masked]>
Date: Tue, 17 Mar 2009 19:14:24 +0800

Hi,

I think it better to re-schedule the time slot, too (if possible).

Yuanchen

> Date: Tue, 17 Mar 2009 11:52:52 +0100
> From: <[email-masked]>
> Subject: [mif] [MIF] agenda
> To: <[email-masked]>
> Message-ID: <DD8B8FEBBFAF9E488F63FF0F1A69EDD10597D897@ftrdmel1>
> Content-Type: text/plain; charset="us-ascii"
>
> Hi Hui, Margaret,
>
> MIF BoF is scheduled on Thursday 26th, together with MEXT. But I think
> lot of people is interested in both sessions.... Is it possible to
> modify MIF scheduling?
>
> Regards,
> Pierrick
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-archive/web/mif/attachments/20090317/06b75615/attachment.htm>
>
> ------------------------------
>
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>
>
> End of mif Digest, Vol 5, Issue 20
> **********************************
>

---

From: Hui Deng <[email-masked]>
Date: Tue, 17 Mar 2009 22:58:53 +0800

Hi, Pierrick and Yuanchen

It has the possibility that mext session might be cancelled,
if that is the case, then this could avoid the confliction.

Thanks for the help from the chairs of MEXT.
Best regards,

-Hui