Subject: [mif] about draft-hui-ip-multiple-connections-ps-02

From: "liuyin" <[email-masked]>
Date: Tue, 17 Mar 2009 14:51:25 +0800

Hi,hui
I think the draft tries to do a good job. It's perfect.
Also I have a question, please see in line.
Best regards!

liuyin

  2.2. Merging of parameters 

   In multiple interfaces host, each interface will get its own IP 
   parameters in the procedure of IP address allocation all other policy 
   deployment, 

=> I don't think the expression "all other policy deployment" is good to put here. It does not accord with the syntax, and causes misunderstanding easily. 

   such as DNS, metrics of routings, TOS. How to merge the 
   same type of parameters derived form multiple interfaces to act 
   harmoniously in the host is the problem presented in multiple 
   interfaces host. 

2009-03-17 

liuyin

---

From: Min Hui <[email-masked]>
Date: Tue, 17 Mar 2009 17:11:10 +0800

Hi, liuyin

Thanks a lot for your remind, it's a editorial mistake, "all other
policy deployment" should be deleted.

-Hui Min

2009/3/17 liuyin <[email-masked]>:
> => I don't think the expression "all other policy deployment" is good to put
> here. It does not accord with the syntax, and causes misunderstanding
> easily.
>
> ________________________________
> liuyin
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>
>