Subject: Re: [mif] Fwd: I-D Action:draft-hui-mif-dhcpv4-routing-00.txt

From: "shshrosh" <[email-masked]>
Date: Tue, 3 Mar 2009 16:37:29 +0800

Hi, hui

I have some question about the policy in this draft.
1. The policy is stored on the network side, but who will generate it, the host or the network side?
2.Different nodes have different types of interface, if the policy is on the gateway, does it mean the gateway has to keep many types of policy?

Wenjie Hu

 Best Regards！

2009-03-03 

shshrosh 

发件人： Hui Deng 
发送时间： 2009-02-27  23:31:40 
收件人： mif 
抄送： 
主题： [mif] Fwd: I-D Action:draft-hui-mif-dhcpv4-routing-00.txt 
 
Hello, all

This is one dhcp routing mif draft, 
Please help to review and comment on it,

Many thanks

-Hui

---------- Forwarded message ----------
From: <[email-masked]>
Date: 2009/2/27
Subject: I-D Action:draft-hui-mif-dhcpv4-routing-00.txt
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

       Title           : Extension of DHCPv4 for policy routing of multiple interfaces terminal
       Author(s)       : M. Hui, H. Deng
       Filename        : draft-hui-mif-dhcpv4-routing-00.txt
       Pages           : 12
       Date            : 2009-02-27

Current multiple interfaces terminal causes the problem of selecting
a proper interface for a specific application, and this is a new
question which will change the previous internet model. This document
proposes a solution which uses policy routing to map the IP flows to
multiple interfaces.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hui-mif-dhcpv4-routing-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Min Hui <[email-masked]>
Date: Thu, 5 Mar 2009 10:07:24 +0800

Hi, Wenjie

Thanks a lot for your questions. Here is the answer:

1. the network side will generate the policy, both the operator
configuration and the user preference stored in network are ok.
2. I'm not sure if the different types mentioned in the question are like
WiFi, Ethernet. If it is true, usually different types interfaces will
connect to different gateways, so each gateway is only responsible for one
type of the interface. But in 3GPP architecture the PDN gateway is
responsible for both 3GPP access and WiFi access, in this scenario the PDN
GW needs to store two types of polices.

Further discussion is warmly welcomed, thx.

--Hui Min

 ------------------------------

   - *From*: "shshrosh" <shshrosh at gmail.com <[email-masked]>>
   - *To*: "Hui Deng" <denghui02 at gmail.com <[email-masked]>>
   - *Cc*: mif <mif at ietf.org <[email-masked]>>
   - *Date*: Tue, 3 Mar 2009 16:37:29 +0800
   - *References*: <20090227140001.D3E403A67C1 at
core3.amsl.com<[email-masked]>>

------------------------------
   Hi, hui

I have some question about the policy in this draft.
1. The policy is stored on the network side, but who will generate it, the
host or the network side?
2.Different nodes have different types of interface, if the policy is on the
gateway, does it mean the gateway has to keep many types of policy?

Wenjie Hu

 Best Regards！

2009-03-03
------------------------------
 shshrosh
------------------------------
 *发件人：* Hui Deng
*发送时间：* 2009-02-27  23:31:40
*收件人：* mif
*抄送：*
*主题：* [mif] Fwd: I-D Action:draft-hui-mif-dhcpv4-routing-00.txt
 Hello, all

Many thanks

-Hui

---------- Forwarded message ----------
From: <Internet-Drafts at ietf.org <Internet-Drafts%20at%20ietf.org>>
Date: 2009/2/27
Subject: I-D Action:draft-hui-mif-dhcpv4-routing-00.txt
To: i-d-announce at ietf.org <i-d-announce%20at%20ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

       Title           : Extension of DHCPv4 for policy routing of multiple
interfaces terminal
       Author(s)       : M. Hui, H. Deng
       Filename        : draft-hui-mif-dhcpv4-routing-00.txt
       Pages           : 12
       Date            : 2009-02-27

I-D-Announce at ietf.org <I-D-Announce%20at%20ietf.org>