Subject: Re: [mif] draft-liu-mif-api-extension-01

From: "wudiyetc" <[email-masked]>
Date: Tue, 27 Oct 2009 19:03:53 +0800

hello ,liu
        In the struct GenericConnection,there is a pointer "sock" which points to a socket structure.
But in the section 6.1 , it maps two socket  to the *gconn, is it a mistake? 

Wudi ye

---

From: Zhen Cao <[email-masked]>
Date: Tue, 27 Oct 2009 21:42:55 +0800

GenericConnection can construct a linked list. Each node on the link
has a pointer to a socket structure.

Thanks,
Zhen

2009/10/27 wudiyetc <[email-masked]>:
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>
>