Subject: Re: [mif] draft-liu-mif-api-extension-01

From: "wudiyetc" <[email-masked]>
Date: Tue, 27 Oct 2009 19:09:12 +0800

hello ,liu
        In the struct GenericConnection,there is a pointer "sock" which points to a socket structure.
But in the section 6.1 , it maps two socket  to the *gconn, is it a mistake? 

Wudi ye

---

From: "wudiyetc" <[email-masked]>
Date: Wed, 28 Oct 2009 08:56:51 +0800

Hi Liu:

       I have misunderstood, I agree with your explaination.

Thanks,

Wudi

发件人： 刘大鹏 
发送时间： 2009-10-27  20:04:46 
收件人： 'wudiyetc' 
抄送： 'mif'; 'Cao,Zhen' 
主题： RE: draft-liu-mif-api-extension-01 
 
Hi Wudi,
 
I guess your mail does not post on the list? The struct GenericConnection is a link list and each socket maps to one node on the link list.
 
BR,
Dapeng Liu
________________________________________
From: wudiyetc [mailto:[email-masked]] 
Sent: Tuesday, October 27, 2009 7:09 PM
To: liudapeng; liudapeng; liudapeng
Cc: mif
Subject: re:draft-liu-mif-api-extension-01

hello ,liu
 
Wudi ye