Subject: [mif] MIF IETF 83 Notes

From: Hui Deng <[email-masked]>
Date: Thu, 5 Apr 2012 16:43:44 +0800

Hello all

Please help to takea look at the below notes,feel free to correct
http://www.ietf.org/proceedings/83/minutes/minutes-83-mif.txt

thanks a lot

co-chairs

---

From: Hui Deng <[email-masked]>
Date: Thu, 5 Apr 2012 16:48:05 +0800

Especially thanks Stuart Cheshire and Peter McCann for their kind help
and Behcet for jabber

Best,

co-chairs

2012/4/5 Hui Deng <[email-masked]>