Subject: [mif] MIF session reminder for everybody

From: Hui Deng <[email-masked]>
Date: Wed, 31 Jul 2013 09:33:22 +0200

Hello all,

We are going to have 1.55 hours to discuss design team architecture
document, chairs encourage everybody to read the draft before the meeting.

http://tools.ietf.org/html/draft-anipko-mif-mpvd-arch-02

thanks a lot

-Hui

---

From: Ted Lemon <[email-masked]>
Date: Wed, 31 Jul 2013 08:37:11 +0000

On Jul 31, 2013, at 9:33 AM, Hui Deng <[email-masked]> wrote:
> We are going to have 1.55 hours to discuss design team architecture document, chairs encourage everybody to read the draft before the meeting.

Just to chime in on this, the draft is not long, and is a pretty easy read, so please don't feel like Hui is asking you to read a phone book (for those of us old enough to remember what a phone book is, I guess).