Subject: [mif] New draft about MIF API extension for combining IEEE 802.21

From: "Fei Song" <[email-masked]>
Date: Thu, 3 Jul 2014 13:05:23 +0800

Dear all：

We have submitted a new draft about MIF API extension for combining IEEE 802.21.
http://www.ietf.org/id/draft-zhang-mif-api-extension-802-21-00.txt
Comments and suggestions are more than welcome.
Thank you very much！

--------------
Fei Song

---

From: "Fei Song" <[email-masked]>
Date: Thu, 3 Jul 2014 13:01:37 +0800

Dear all：

--------------
Fei Song

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 3 Jul 2014 15:24:37 +0200 (CEST)

> Comments and suggestions are more than welcome.

I intended to read up on 802.21, but you need to be an IEEE member to 
access the linked document in the draft. I see the same private document 
referenced from 
http://tools.ietf.org/html/draft-zuniga-mif-802-21-overview-00#ref-IEEE802.21

Is there anything we can do about this? Referencing non-public documents 
is kind of meaningless to the general public.

I at least can't say if your document makes sense because I have no way to 
get information to understand 802.21. 
http://www.cisco.com/web/about/ac123/ac147/archived_issues/ipj_12-2/122_ieee.html 
seems to give some background, but it's not a complete document and not 
something that could be referred to in an RFC either.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Fei Song" <[email-masked]>
Date: Fri, 4 Jul 2014 10:00:55 +0800

Dear Mikael:

Thanks for your reply.
If you search "802.21 part 21" in google.com or baidu.com, you would find many links for viewing the protocols (cannot download). The IEEE is not the only source.

--------------
Fei Song

---

From: <[email-masked]>
Date: Fri, 4 Jul 2014 04:44:46 +0000

Anyone can get IEEE 802 specifications with no cost or membership after 6 months passing from publication date from: http://standards.ieee.org/about/get/.

Yoshihiro Ohba

-----Original Message-----
From: mif [mailto:[email-masked]] On Behalf Of Mikael Abrahamsson
Sent: Thursday, July 3, 2014 10:25 PM
To: Fei Song
Cc: mrw; denghui02; mif
Subject: Re: [mif] New draft about MIF API extension for combining IEEE 802.21

> Comments and suggestions are more than welcome.

I intended to read up on 802.21, but you need to be an IEEE member to access the linked document in the draft. I see the same private document referenced from
http://tools.ietf.org/html/draft-zuniga-mif-802-21-overview-00#ref-IEEE802.21

Is there anything we can do about this? Referencing non-public documents is kind of meaningless to the general public.

I at least can't say if your document makes sense because I have no way to get information to understand 802.21. 
http://www.cisco.com/web/about/ac123/ac147/archived_issues/ipj_12-2/122_ieee.html
seems to give some background, but it's not a complete document and not something that could be referred to in an RFC either.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 4 Jul 2014 08:27:38 +0200 (CEST)

> Anyone can get IEEE 802 specifications with no cost or membership after 6 months passing from publication date from: http://standards.ieee.org/about/get/.

Great, thanks, I have now downloaded it. Could we perhaps link to this 
page instead of to a username/password protected one, in the RFCs?

---

From: "Fei Song" <[email-masked]>
Date: Fri, 4 Jul 2014 18:37:31 +0800

>page instead of to a username/password protected one, in the RFCs?

I think it's really a good suggestion. We will do that in next version. Thanks!

Fei Song