Subject: [mif] Agenda Time?

From: Margaret Cullen <[email-masked]>
Date: Mon, 21 Mar 2016 11:48:42 -0400

If you would like to request agenda time during the MIF session at IETF 95, please send email to me and Deng Hui (cc:ed above) as soon as possible.

Please be aware that agenda time is only available to discuss drafts that have been submitted before the meeting (the cut-off is today) or topics that have been discussed on the mailing list.  Also, the WG Chairs will review all presentations with the presenters in advance of the MIF slot.

I hope to see many of you in Buenos Aires!

Margaret

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Mar 2016 16:29:06 +0000

It might be worth having a brief (~10 minute) presentation on the homenet naming architecture document, which has a section on the handling of provisioning domains in the homenet.   I'll be submitting the document later on today; I think that what I'm putting in it regarding provisioning domains will work well, but it would be good to get feedback.

There's also an interesting interaction between DNSSD and MPvD that I hadn't noticed before: if you want services to be able to publish themselves in the local zone, which MPvD is that?   Where do they send the updates?   My current answer is that although there are different resolvers per PvD on the homenet, all of the resolvers will accept updates, since all updates are by definition intended for the homenet PvD, and all of the resolvers are operated by the homenet, and hence capable of handling updates for the homenet PvD.   We don't want services that do updates to have to be smart about PvDs.