Subject: [mif] Questions in last 95th MIF meeting

From: Hui Deng <[email-masked]>
Date: Thu, 21 Apr 2016 23:21:49 +0800

Hello all
Chairs would like to ask questions again in the list about rechartering for AD's reference due to lacking of participation.
Q1: Are you working on PVDs?
Q2: What do you think that MIF should do at this moment?1) Recharter2) Hiatus3) Close
Q3: Do you like to work on PvDS?
Many thanks for your feedback
Cochairs.

---

From: Markus Stenberg <[email-masked]>
Date: Thu, 21 Apr 2016 20:36:08 +0300

Q1/3 not really. 

Q2 I believe there is useful work to be done, but I abstain as I do not plan to work further on pvds for now. 

-Markus

Sent from my preciouss, aka iPad ;)

> On 21.4.2016, at 18.21, Hui Deng <[email-masked]> wrote:
> 
> Hello all
> 
> Q2: What do you think that MIF should do at this moment?
> 1) Recharter
> 2) Hiatus
> 3) Close
> 
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 21 Apr 2016 13:12:16 -0700

Hello,

As discussed at the meeting at IETF 95:

1) Yes, I am working on PvDs
2) I believe MIF should recharter to focus on the remaining work (primarily, defining discovery and use of Explicit PvDs; and defining requirements for use and interaction with PvDs)
3) Yes, I would like to work on ideas and drafts for PvDs around the recharter items mentioned above

I think that the work that MIF has done to lay down the definitions of PvDs is useful, but there is a bit more work that should be done to make sure these concepts can be usefully applied to real-life scenarios that require explicit PvD configuration. Leaving that work by the wayside would potentially hinder other working groups that have mentioned MIF as a source of solutions for this space.

Thanks,
Tommy

> On Apr 21, 2016, at 8:21 AM, Hui Deng <[email-masked]> wrote:
> 
> Hello all
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mif <https://www.ietf.org/mailman/listinfo/mif>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 21 Apr 2016 16:49:18 -0400

It seems clear to me that there is still work to do, particularly to make
MIF possible on a homenet.   I think rechartering to make that happen is
the right move, and intend to work on those documents.

On Thu, Apr 21, 2016 at 4:12 PM, Tommy Pauly <[email-masked]> wrote:

> 2) I believe MIF should recharter to focus on the remaining work
> (primarily, defining discovery and use of Explicit PvDs; and defining
> requirements for use and interaction with PvDs)
> I think that the work that MIF has done to lay down the definitions of
> PvDs is useful, but there is a bit more work that should be done to make
> sure these concepts can be usefully applied to real-life scenarios that
> require explicit PvD configuration. Leaving that work by the wayside would
> potentially hinder other working groups that have mentioned MIF as a source
> of solutions for this space.
>
> Thanks,
> Tommy
>
> Chairs would like to ask questions again in the list about rechartering
> for AD's reference due to lacking of participation.
>

---

From: GENG Liang <[email-masked]>
Date: Fri, 22 Apr 2016 04:37:26 +0000

Hi All,

2) I think there are plenty of work to do using the PvD concept and rechartering MIF to focus on specific working items seems a very reasonable idea. In terms  of interests, there are many on-going discussions , i.e. the implementation of PvD between Homenet and MIF . Hence I don't think we are lack of people who are interested in working on PvDs.

Moreover, regarding the IPR issue, another point I would like to make is that having RAND IPR claims in this working group is not really a bad thing. Potential users of this technology would be happy to see those IPR claimed in IETF rather than discretely claimed under the table. Also some of the IPRs may not be valid any more since we may work around them as we move on.

3) Yes, I would like to continue the work on PvDs.

Best wishes
Liang

________________________________
发件人: mif <[email-masked]> 代表 Hui Deng <[email-masked]>
发送时间: 2016年4月21日 15:21
收件人: [email-masked]; Margaret Cullen
主题: [mif] Questions in last 95th MIF meeting

Hello all

Cochairs.

---

From: Ian Farrer <[email-masked]>
Date: Mon, 25 Apr 2016 10:38:28 +0200

Hi,

Q1: Yes
Q2: I think that rechartering is the only practical option here. The problem that we are trying to solve here doesn’t go away by delaying work on it.
Q3: Yes

Cheers,
ian

> On 21 Apr 2016, at 17:21, Hui Deng <[email-masked]> wrote:
> 
> Hello all
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 25 Apr 2016 10:40:44 +0200 (CEST)

> Q2: I think that rechartering is the only practical option here. The problem that we are trying to solve here doesn’t go away by delaying work on it.

+1, but I already said that at the mic at IETF95.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Terry Manderson <[email-masked]>
Date: Thu, 28 Apr 2016 02:59:03 +0000

Hi All,

Putting on my AD hat, I am somewhat concerned that there isn't a sizeable
cohort of active participants to both work on solutions, documents, and
perform reviews.

I see that a (small) number of proponents have a strong vision of what
they believe the WG should work on, and that is great. The question that
now has to be asked is will that convert into an active workgroup that
achieves its milestones?

Cheers
Terry

On 25/04/2016, 6:40 PM, "mif on behalf of Mikael Abrahamsson"
<[email-masked] on behalf of [email-masked]> wrote:

>> Q2: I think that rechartering is the only practical option here. The
>>problem that we are trying to solve here doesn¹t go away by delaying
>>work on it.
>> Q3: Yes
>