Subject: [mile] Adoption of draft-moriarty-mile-grc-exchange as a MILE WG item

From: Brian Trammell <[email-masked]>
Date: Wed, 28 Mar 2012 10:16:09 +0200

Greetings, all,

At the MILE WG meeting yesterday, there was consensus in the room to adopt draft-moriarty-mile-grc-exchange as a working group item. I would like to confirm this consensus call on the list; if anyone has additional objections or comments about the adoption of this draft, please let them be known on the list by next Tuesday.

Many thanks, and best regards,

Brian

---

From: <[email-masked]>
Date: Wed, 28 Mar 2012 03:21:55 -0500

I would like to see this adopted as a working group item.

FYI, yesterday's meeting was very productive time spent…  Thanks all.

Kent Landfield
Director Content Strategy, Architecture and Standards

McAfee | An Intel Company
5000 Headquarters Dr.
Plano, Texas 75024

Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Brian Trammell <[email-masked]<mailto:[email-masked]>>
Date: Wed, 28 Mar 2012 03:16:09 -0500
To: "<[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>>
Subject: [mile] Adoption of draft-moriarty-mile-grc-exchange as a MILE WG item

Greetings, all,

Brian
_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile

---

From: Adam Montville <[email-masked]>
Date: Wed, 28 Mar 2012 09:17:22 +0000

Agree.  I would like to see this item adopted by the WG as well.

From: kent_landfield <[email-masked]<mailto:[email-masked]>>
Date: Wed, 28 Mar 2012 03:21:55 -0500
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mile] Adoption of draft-moriarty-mile-grc-exchange as a MILE WG item

Kent Landfield

Direct: +1.972.963.7096
Mobile: +1.817.637.8026

Greetings, all,

Brian

_______________________________________________ mile mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/mile

---

From: "Martin, Robert A." <[email-masked]>
Date: Wed, 28 Mar 2012 08:11:52 -0400

I agree that GRC Exchange would be a valuable addition to the MILE work 
items.

Sorry I couldn't join you all at the meeting - I am tied up hosting the 
DoD/DHS/NIST Software Assurance Forum here at MITRE McLean with over 300 
participants.

Planning on being at the next IETF meeting though...

Bob

On 3/28/12 5:17 AM, Adam Montville wrote:
> From: kent_landfield<[email-masked]<mailto:[email-masked]>>
> To:<[email-masked]<mailto:[email-masked]>>,<[email-masked]<mailto:[email-masked]>>
> From: Brian Trammell<[email-masked]<mailto:[email-masked]>>
> To: "<[email-masked]<mailto:[email-masked]>>"<[email-masked]<mailto:[email-masked]>>
> [email-masked]
> .