Subject: [mile] MILE WG Meeting, Tuesday 27 March 2012

From: Brian Trammell <[email-masked]>
Date: Tue, 27 Mar 2012 12:00:16 +0200

Greetings, all, 

Today's meeting will take place in Room 253 of the Palais des Congres at 17:10 CEST (15:10 UTC). 

Remote participants may join the Meetecho session at: http://www.meetecho.com/ietf83/mile

The audio stream will be on channel 7 for room 253: http://ietf83streaming.dnsalias.net/ietf/ietf837.m3u

The jabber room (integrated with Meetecho) is at [email-masked]

Slides will be available from the Meeting Materials page,: https://datatracker.ietf.org/meeting/83/materials.html

(scroll to MILE under the Security Area)

To save time during the session, as we have a very tight schedule, if any physical participant would like to volunteer to take minutes, or to give their own notes to the chairs as a basis for the minutes after the meeting, please volunteer now to [email-masked].

Many thanks,

Brian, co-chair, MILE WG

---

From: <[email-masked]>
Date: Tue, 27 Mar 2012 09:49:00 -0400

Hello,

Are there any volunteers to assist with taking minutes during the meeting?  Preferably someone who is not presenting.

Thank you!
Kathleen
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Brian Trammell [[email-masked]]
Sent: Tuesday, March 27, 2012 6:00 AM
To: <[email-masked]>
Subject: [mile] MILE WG Meeting, Tuesday 27 March 2012

Greetings, all,

Many thanks,

Brian, co-chair, MILE WG
_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile