Subject: [mile] 6045/6046 congrats

From: Sean Turner <[email-masked]>
Date: Thu, 26 Apr 2012 11:28:43 -0400

A little late, but congrats to all involved for getting this done so 
efficiently!

spt

---

From: <[email-masked]>
Date: Thu, 26 Apr 2012 13:19:42 -0400

Thank you, Sean and the working group for all of your hard work in reviews and input to improve the standards!

Best regards,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sean Turner
Sent: Thursday, April 26, 2012 11:29 AM
To: [email-masked]
Subject: [mile] 6045/6046 congrats

spt
_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile