Subject: [mile] I-D Action: draft-ietf-mile-iodef-xmlreg-00.txt

From: [email-masked]
Date: Wed, 18 Apr 2012 01:56:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Managed Incident Lightweight Exchange Working Group of the IETF.

	Title           : Expert Review for IODEF Extensions in IANA XML Registry
	Author(s)       : Brian Trammell
	Filename        : draft-ietf-mile-iodef-xmlreg-00.txt
	Pages           : 3
	Date            : 2012-04-16

   This document specifies restrictions on additions to the subset of
   the IANA XML Namespace and Schema registries, to require Expert
   Review for extensions to IODEF.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mile-iodef-xmlreg-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mile-iodef-xmlreg-00.txt

---

From: Brian Trammell <[email-masked]>
Date: Wed, 18 Apr 2012 11:04:17 +0200

Greetings, all,

As discussed in Paris and on the list, this separates the IODEF XML registry expert review from the IODEF extensions template document, to give this change the required Standards Track intended status while allowing the template to remain Informational.

As the content of this document has already been discussed, and review comments from its inclusion in mile-template already addressed, I'd like to ask for an immediate WGLC on the document.

Many thanks, best regards,

Brian (as iodef-xmlreg author)

Begin forwarded message:

> From: [email-masked]
> Subject: [mile] I-D Action: draft-ietf-mile-iodef-xmlreg-00.txt
> Date: April 18, 2012 10:56:09 AM GMT+02:00
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: Brian Trammell <[email-masked]>
Date: Wed, 18 Apr 2012 14:57:40 +0200

Greetings, all,

As this document follows the removal of the XML registry review for IODEF extensions out of mile-template, and as mile-template was resubmitted before Paris as Informational, I'd like to ask for another WGLC on mile-template as well.

Brian (as template author)