Subject: [mile] draft minutes from IETF 87 Berlin posted

From: Brian Trammell <[email-masked]>
Date: Thu, 15 Aug 2013 13:32:05 +0200

Greetings, all,

Draft minutes from our meeting in Berlin are now available at http://www.ietf.org/proceedings/87/minutes/minutes-87-mile

Please review and ensure there are no omissions or other corrections to make; the cutoff date for final proceedings is 18 September 2013

Many, many thanks to Take Takehashi, Kazuya Okada, and Paul Hoffman for taking notes and preparing the minutes!

Best regards,

Brian

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 15 Aug 2013 11:55:16 -0600

On 8/15/13 5:32 AM, Brian Trammell wrote:
> Greetings, all,
> 
> Draft minutes from our meeting in Berlin are now available at
> http://www.ietf.org/proceedings/87/minutes/minutes-87-mile 

I think it would be helpful to provide the full names of participants.
Ten years from now people might not know who "Eric" and "Peter" were.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Patrick Curry <[email-masked]>
Date: Thu, 15 Aug 2013 21:40:42 +0100

They were both Vikings = pirate in Swedish.

Patrick

Patrick Curry
Director

British Business Federation Authority - BBFA Ltd
M: +44 786 024 9074
T:   +44 1980 620606
[email-masked]
www.federatedbusiness.org – a not-for-profit, self-regulating body   

On 15 Aug 2013, at 18:55, Peter Saint-Andre <[email-masked]> wrote:

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile

---

From: Brian Trammell <[email-masked]>
Date: Fri, 16 Aug 2013 08:41:04 +0200

hi Peter,

I'd thought each of these had full names in the first instance, but will review.

Thanks, best regards,

Brian (Trammell :) )

---

From: Brian Trammell <[email-masked]>
Date: Fri, 16 Aug 2013 11:27:02 +0200

hi Peter, all,

I've updated the minutes; several people were missing last names completely, and this has been corrected.

Thanks!

- Brian