Subject: [mile] New Version Notification - draft-ietf-mile-implementreport-09.txt

From: [email-masked]
Date: Tue, 07 Jun 2016 08:47:44 -0700

A new version (-09) has been submitted for draft-ietf-mile-implementreport:
https://www.ietf.org/internet-drafts/draft-ietf-mile-implementreport-09.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-mile-implementreport/

Diff from previous version:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mile-implementreport-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: Daisuke MIYAMOTO <[email-masked]>
Date: Wed, 8 Jun 2016 00:53:39 +0900

Hello!

 This -9 version clarified the SNML.

> What is SNML?  Maybe you answered that with a reference, I'm not sure
though.

 I added the
  Please see the section 6.2. The amended version used the formal name
for SNLM and described a reference [SNML].

Kind regards,
Daisuke

On 2016/06/08 0:47, [email-masked] wrote:
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 7 Jun 2016 16:48:27 -0400

Hello Daisuke,

Thanks for the updated version!  I found a few nits, you can put them
in your next update.  I'll start last call in the meantime.

Section 5.2 line 3:

Change from:
(i.e., nicter) and several cooperate organizations.  Each
To:
(i.e., nicter) and several cooperating organizations.  Each

and later in the same section:

From:
activities from the IP address of a cooperate organization, then the
To:
activities from the IP address of a cooperating organization, then the

Section 6.1, second paragraph, change From:
One of the functionality implemented in CIMS was the ability to
 To:
One function implemented in CIMS was the ability to

Thank you,
Kathleen

-- 

Best regards,
Kathleen