Subject: [mile] call for agenda items@IETF97

From: "Takeshi Takahashi" <[email-masked]>
Date: Wed, 2 Nov 2016 00:08:43 +0900

Hello all,

We will have the MILE meeting in Seoul.

The session will be held on Friday 11:50-13:20.

https://datatracker.ietf.org/meeting/97/agenda.html

If you would like to present your work, please let us know.

Based on that, we will build the agenda.

After IETF96, lots of work were progressed thanks to the editors.

Here are the status of each work items.

1.     IODEF-bis works, at the auth48 stage.

https://www.rfc-editor.org/auth48/rfc7970

2.     ROLIE draft

https://datatracker.ietf.org/doc/draft-ietf-mile-rolie/

3.     XMPP draft

https://datatracker.ietf.org/doc/draft-ietf-mile-xmpp-grid/

4.     Implement report

https://datatracker.ietf.org/doc/draft-ietf-mile-implementreport/

5.     IODEF usage guidance

https://datatracker.ietf.org/doc/draft-ietf-mile-iodef-guidance/

6.     ROLIE CSIRT extension

https://datatracker.ietf.org/doc/draft-banghart-mile-rolie-csirt/

7.     JSON binding

https://datatracker.ietf.org/doc/draft-takahashi-mile-jsoniodef/

Kind wishes,

Take

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 4 Nov 2016 16:22:50 -0400

Hello,

5.     IODEF usage guidance
> https://datatracker.ietf.org/doc/draft-ietf-mile-iodef-guidance/

I'd like to get a status on this as it is sitting in my queue on an
editorial pass that I think Chris Inacio has already done.  Was the version
with the updates posted?  Is this ready for approval or is more needed to
address outstanding comments?  Once you think it is ready, I'll double
check it all again and then approve.  It's fine to do this during the
meeting or in advance.

Thank you,
Kathleen

> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>
>

-- 

Best regards,
Kathleen

---

From: Mio Suzuki <[email-masked]>
Date: Mon, 7 Nov 2016 17:12:37 +0900

Hello Kathleen,

Sorry for my slow work. I couldn’t upload the latest draft yet due to closing of the submission site. The draft includes modified examples in Appendix section to follow IODEFv2 schema. I think that to-do list for the draft is clear, and it’s final version to be reviewed. I’ll upload it when the submission site opens in the beginning of next week.

Regards,
mio

> 2016/11/05 5:22、Kathleen Moriarty <[email-masked]>:
> 
> Hello,
> 
> 
> 
> On Tue, Nov 1, 2016 at 11:08 AM, Takeshi Takahashi <[email-masked]> wrote:
> Hello all,
> 
>  
> 
> I'd like to get a status on this as it is sitting in my queue on an editorial pass that I think Chris Inacio has already done.  Was the version with the updates posted?  Is this ready for approval or is more needed to address outstanding comments?  Once you think it is ready, I'll double check it all again and then approve.  It's fine to do this during the meeting or in advance.
> 
> 
> Thank you,
> Kathleen 
> 
> 6.     ROLIE CSIRT extension
>