Subject: [mile] ROLIE for Standards track?

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 3 Aug 2017 00:09:40 +0000

Hi,

Back in IETF 97 (Seoul), we discussed moving ROLIE from Informational to Standards track with participants being in favor.  However, I was remiss in confirming this over the mail list….SO,
In order to move this forward as I think the draft is ready other than its category.

I’d like to ask the mail list:

-          Should MILE adopt https://datatracker.ietf.org/doc/draft-ietf-mile-rolie/ as a Standards track document?

Please respond by August 16th so that we can move this item forward.

Kind regards, Nancy

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Thu, 3 Aug 2017 20:55:49 +0000

+1 for standards track.

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, August 02, 2017 8:10 PM
To: [email-masked]
Subject: [mile] ROLIE for Standards track?

Hi,

Kind regards, Nancy

---

From: Adam Montville <[email-masked]>
Date: Thu, 03 Aug 2017 21:08:10 +0000

+1 here also.

On Thu, Aug 3, 2017 at 3:55 PM Panos Kampanakis (pkampana) <
[email-masked]> wrote:

> +1 for standards track.
>
>
>
> *From:* mile [mailto:[email-masked]] *On Behalf Of *Nancy
> Cam-Winget (ncamwing)
> *Sent:* Wednesday, August 02, 2017 8:10 PM
> *To:* [email-masked]
> *Subject:* [mile] ROLIE for Standards track?
>
>
>
> Hi,
>
>
>
> Back in IETF 97 (Seoul), we discussed moving ROLIE from Informational to
> Standards track with participants being in favor.  However, I was remiss in
> confirming this over the mail list….SO,
>
> -        Should MILE adopt
> https://datatracker.ietf.org/doc/draft-ietf-mile-rolie/ as a Standards
> track document?
>
>
>
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

---

From: John Field <[email-masked]>
Date: Mon, 7 Aug 2017 12:20:01 -0400

+1

Thanks,
John

On Thu, Aug 3, 2017 at 5:08 PM, Adam Montville <[email-masked]>
wrote:

>> -        Should MILE adopt https://datatracker.ietf.org/
>> doc/draft-ietf-mile-rolie/ as a Standards track document?
>>
>>
>>

-- 

John P. Field | Security PM | Pivotal

Direct: (908) 962-3394 | jfield@ <[email-masked]>pivotal.io

---

From: Takeshi Takahashi <[email-masked]>
Date: Thu, 24 Aug 2017 13:55:06 +0900

+1 for standards track

Take

2017-08-08 1:20 GMT+09:00 John Field <[email-masked]>:
>> On Thu, Aug 3, 2017 at 3:55 PM Panos Kampanakis (pkampana)
>> <[email-masked]> wrote:
>>>
>>> +1 for standards track.
>>>
>>>
>>>
>>> https://datatracker.ietf.org/doc/draft-ietf-mile-rolie/ as a Standards track
>>> document?
>>>
>>>
>>>
> Direct: (908) 962-3394 | [email-masked]
>
>

-- 
--
Takeshi Takahashi, Ph.D., CISSP, PMP
"Practice makes perfect!"

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 31 Aug 2017 20:16:40 +0000

Thank you all for the confirmation of moving the draft to Standards track.

With this, I’ve changed its categorization and have submitted the writeup to move this to IESG publication request.

Regards, Nancy

On 8/23/17, 9:55 PM, "mile on behalf of Takeshi Takahashi" <[email-masked] on behalf of [email-masked]> wrote:

    +1 for standards track
    
    Take