Subject: Re: [mile] Adoption call for draft-banghart-mile-rolie-csirt-00

From: "Banghart, Stephen A. (Fed)" <[email-masked]>
Date: Fri, 1 Dec 2017 19:37:34 +0000

Nancy,

Just wanted to clarify that Roman provided his comments on the most recent version of the draft: banghart-mile-rolie-csirt-02. There have been fairly significant formatting changes since version -00.

Thanks,
Stephen

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, November 29, 2017 2:23 PM
To: [email-masked]
Subject: [mile] Adoption call for draft-banghart-mile-rolie-csirt-00

Hello MILE members,

Thanks to Panos and Roman for providing some feedback on the draft-banghart-mile-rolie-csirt-00
draft.  There was some interest at both the IETF 99 and IETF 100 to have this work move forward
as a work item in MILE.

As to the question raised: “Is this draft in scope for MILE”, I believe the answer is Yes as it is an applicability document that demonstrates how ROLIE can be used for CSIRT use cases.

With that in mind, we need to reach consensus on whether MILE should adopt draft-banghart-mile-rolie-csirt-00
as a WG informational draft.   Please provide feedback and comments in this thread.

Thanks, Nancy

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 1 Dec 2017 21:57:03 +0000

Hi Stephen,

Yes, thank you for that!  The call for adoption, in general, is to whether the MILE members want to adopt work demonstrating how ROLIE maps to CSIRT use cases.
But we can point to the most recent draft which is -02.

Thanks again, Nancy

From: "Banghart, Stephen A. (Fed)" <[email-masked]>
Date: Friday, December 1, 2017 at 11:37 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [mile] Adoption call for draft-banghart-mile-rolie-csirt-00

Nancy,

Thanks,
Stephen

Hello MILE members,

Thanks, Nancy

---

From: Adam Montville <[email-masked]>
Date: Fri, 01 Dec 2017 22:01:48 +0000

I support MILE adopting this draft (I raised my hand at the meeting, so I
wanted to show support here as well).

On Wed, Nov 29, 2017 at 1:23 PM Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> As to the question raised: “Is this draft in scope for MILE”, I believe
> the answer is Yes as it is an applicability document that demonstrates how
> ROLIE can be used for CSIRT use cases.
>
>
>
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile
>

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Tue, 5 Dec 2017 14:22:21 +0000

I support this work being adopted as a WG item.

Thanks,
Dave

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Friday, December 01, 2017 4:57 PM
To: Banghart, Stephen A. (Fed) <[email-masked]>
Cc: [email-masked]
Subject: Re: [mile] Adoption call for draft-banghart-mile-rolie-csirt-00

Hi Stephen,

Thanks again, Nancy

From: "Banghart, Stephen A. (Fed)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 1, 2017 at 11:37 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [mile] Adoption call for draft-banghart-mile-rolie-csirt-00

Nancy,

Thanks,
Stephen

From: mile [mailto:[email-masked]] On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Wednesday, November 29, 2017 2:23 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [mile] Adoption call for draft-banghart-mile-rolie-csirt-00

Hello MILE members,

Thanks, Nancy

---

From: Takeshi Takahashi <[email-masked]>
Date: Tue, 5 Dec 2017 23:24:06 +0900

+1

Kind regards,

Take

2017-12-05 23:22 GMT+09:00 Waltermire, David A. (Fed)
<[email-masked]>:
> Yes, thank you for that!  The call for adoption, in general, is to whether
> the MILE members want to adopt work demonstrating how ROLIE maps to CSIRT
> use cases.
>
> Just wanted to clarify that Roman provided his comments on the most recent
> version of the draft: banghart-mile-rolie-csirt-02. There have been fairly
> significant formatting changes since version -00.
>
>
>
> Thanks,
>
> Stephen
>
>
>
> As to the question raised: “Is this draft in scope for MILE”, I believe the
> answer is Yes as it is an applicability document that demonstrates how ROLIE
> can be used for CSIRT use cases.
>
>
>

-- 
--
Takeshi Takahashi, Ph.D., CISSP, PMP
"Practice makes perfect!"

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 5 Dec 2017 14:34:40 +0000

+1

Regards,
Roman

> -----Original Message-----
> From: mile [mailto:[email-masked]] On Behalf Of Takeshi Takahashi
> Sent: Tuesday, December 05, 2017 9:24 AM
> To: Waltermire, David A. (Fed) <[email-masked]>
> Cc: [email-masked]
> > From: mile [mailto:[email-masked]] On Behalf Of Nancy
> > Cam-Winget
> > (ncamwing)
> > Yes, thank you for that!  The call for adoption, in general, is to
> > whether the MILE members want to adopt work demonstrating how ROLIE
> > maps to CSIRT use cases.
> >
> > Just wanted to clarify that Roman provided his comments on the most
> > recent version of the draft: banghart-mile-rolie-csirt-02. There have
> > been fairly significant formatting changes since version -00.
> >
> >
> >
> > Thanks,
> >
> > Stephen
> >
> >
> >
> > From: mile [mailto:[email-masked]] On Behalf Of Nancy
> > Cam-Winget
> > (ncamwing)
> > As to the question raised: “Is this draft in scope for MILE”, I
> > believe the answer is Yes as it is an applicability document that
> > demonstrates how ROLIE can be used for CSIRT use cases.
> >
> >
> >
> > With that in mind, we need to reach consensus on whether MILE should
> > adopt
> > draft-banghart-mile-rolie-csirt-00
> >
> > as a WG informational draft.   Please provide feedback and comments in
> this
> > thread.
> >
> >
> >
> > Thanks, Nancy
> >
> >