Subject: [mile] [IANA #992871] Protocol Action: 'Resource-Oriented Lightweight Information Exchange' to Proposed Standard (draft-ietf-mile-rolie-16.txt)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Thu, 21 Dec 2017 19:11:24 +0000

Dear Authors, 

The schema provided in Appendix A doesn't appear to be validating correctly for us. The page online displayed the following errors: 

This page contains the following errors:

error on line 1 at column 1: Document is empty

Below is a rendering of the page up to the first error.

--

Are there any changes that need to be made in the document? 

If so, would you want to send us a revised schema before the changes are made in the document? 

Thank you,

Sabrina Tanamal
IANA Services Specialist

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Fri, 22 Dec 2017 06:46:17 +0000

Dear Authors,

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

While we're waiting for your response regarding the schema, could you review the other actions in this document and confirm they have been completed correctly?

draft-ietf-mile-rolie-16

ACTION 1: 

We've added the following entry to the IETF XML ns registry: 

ID: rolie-1.0
URI:urn:ietf:params:xml:ns:rolie-1.0
Filename: ns/rolie-1.0.txt
Reference: [RFC-ietf-mile-rolie-16]

Please see
https://www.iana.org/assignments/xml-registry

ACTION 2: 

We've added the following entry to the IETF XML schema registry: 

ID: rolie-1.0
URI: urn:ietf:params:xml:schema:rolie-1.0
Filename: schema/rolie-1.0.xsd
Reference: [RFC-ietf-mile-rolie-16]

Please see
https://www.iana.org/assignments/xml-registry

ACTION 3: 

We've added the following entry to the IETF URN Sub-namespace for Registered Protocol Parameter Identifiers registry

Registered Parameter Identifier: rolie
Reference: [RFC-ietf-mile-rolie-16]
IANA Registry Reference: [http://www.iana.org/assignments/rolie]

Please see
https://www.iana.org/assignments/params

ACTION 4: 

We've created the following registries under the heading "Resource Oriented Lightweight Information Exchange (ROLIE) URN Parameters"

Resource Oriented Lightweight Information Exchange (ROLIE) URN Parameters

ROLIE URN Parameters
Registration Procedure(s)
Specification Required
Expert(s)
Unassigned
Reference
[RFC-ietf-mile-rolie-16]

Name 	Extension URI 	Reference 	Sub-Registry 
category:information-type	urn:ietf:params:rolie:category:information-type	[RFC-ietf-mile-rolie-16, Section 8.4]	[https://www.iana.org/assignments/rolie/rolie.xhtml#information-type]
property:content-author-name	urn:ietf:params:rolie:property:content-author-name	[RFC-ietf-mile-rolie-16, Section 7.4]	None
property:content-id	urn:ietf:params:rolie:property:content-id	[RFC-ietf-mile-rolie-16, Section 7.4]	None
property:content-published-date	urn:ietf:params:rolie:property:content-published-date	[RFC-ietf-mile-rolie-16, Section 7.4]	None
property:content-updated-date	urn:ietf:params:rolie:property:content-updated-date	[RFC-ietf-mile-rolie-16, Section 7.4]	None

ROLIE Information Types
Registration Procedure(s)
Specification Required
Expert(s)
Unassigned
Reference
[RFC-ietf-mile-rolie-16]
No registrations at this time.

Please see
https://www.iana.org/assignments/rolie

The updated list of Protocol Registries is available here:

http://www.iana.org/protocols/

Once we receive your confirmation, we'll notify the RFC Editor that the actions are complete. If a team of authors is responsible for the document, and the actions have been performed correctly, please send a single confirmation message.

We'll update any references to this document in the registries when the RFC Editor notifies us that they've assigned an RFC number.

Best regards,

Sabrina Tanamal
IANA Services Specialist