Subject: [Mip4] Draft agenda for Mip4 WG meeting in Minneapolis, Take Two

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 4 Nov 2003 10:14:18 +0100

MIP4 (Mobility for IPv4 WG) Draft Agenda, Take Two
--------------------------------------------------

MONDAY, November 10, 2003 
1300-1500 Afternoon Sessions I

CHAIRS: Henrik Levkowetz <[email-masked]>
	Pete McCann <[email-masked]>

Agenda:

1. Preliminaries				15 min 		Chairs
   - Minutes
   - Agenda bashing
   - WG status web page
   - WG issue tracker

2. Document Status				 5 min		Chairs	
	draft-ietf-mip4-aaa-nai-00.txt
	draft-ietf-mip4-vpn-problem-statement-00.txt
	draft-ietf-mobileip-lowlatency-handoffs-v4-05.txt 	 
	draft-ietf-mip4-rfc2006bis-01.txt
	draft-ietf-mobileip-vpn-problem-solution-03.txt

3. AAA key distribution				10 min		Pete McCann		
	draft-ietf-mip4-aaa-key-01.txt
	* An update on the most recent changes which were made
	  in response to IESG comments.  This draft will go to 
	  IETF last call soon.

4. New confirmed charter item:			 5 min		Alpesh Patel
	* Experimental message types and extensions for MIPv4
	(draft-patel-mobileip-experimental-messages-02.txt)

5. rfc 3344 bis Issues				15 min		Charlie Perkins		
	* Review of issues with the current RFC 3344 in 
	  preparation for the next revision.

6. Challenge extensions (revised)		10 min		Jayshree Bharatia	
	draft-ietf-mip4-rfc3012bis-00.txt
	* Update on the most recent edits, and evaluation of two 
	  outstanding issues:
	  - Supposed deadlock behavior for slow Registration Replies.
	  - Security considerations text.

7. New possible charter item:			10 min		Chairs
	* Discovery and Description of current vendor-specific
	  extensions, possibly leading to new proposals of new
	  standardised extensions.

8. Dynamic ha assignment			10 min		Alpesh Patel
	draft-kulkarni-mobileip-dynamic-assignment-02.txt 	 
	* Evaluate WG interest in this proposed dynamic HA 
	  assignment mechanism.

9. IPv6 in MIPv4 tunnels			10 min		Scott Corson		
	draft-tsirtsis-v4v6-mipv4-00.txt
	* Evaluate WG interest in this v4-to-v6 transition 
	  mechanism.

10. Filters for Mobile IPv4 Bindings		10 min		Koolana Kuladinithi	
	draft-nomad-mobileip-filters-05.txt
	* Evaluate WG interest in this mechanism for providing 
	  QoS / selective routing.

---------------------------------------------------------------------------

Total time:				100 min + 2 min * 10 items = 120 min

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 07 Nov 2003 20:24:05 +0100

> 	* Evaluate WG interest in this proposed dynamic HA 

Hi, would it be possible to talk right now on the list about the WG
interest in this particular item?  I've sent comments on draft.

Alex
GBU

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4