Subject: RE: [Mip6] RE: [Mip4] tying flow movement to MIP RE: [Mipshop] Minutes of Multiple Lin k Flows BAR BOF

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 Nov 2003 16:32:32 -0000

>>  For supporting multilink flows we cannot assume only one HA. From a service provision perspective, geographic redundancy is preferred to avoid single point failure impacts on service delivery. I agree with your observations.

Part of HAHA protocol for MIP6 is to sync the geo-distributed HAs (proactively, reactively or predictively). Hopefully HAHA is a step towards multihoming, so understanding the associated requirements seems critical.

The way I see it:

MIPv6:             Basic Nemo:         HAHA geodis:                        Multihoming:           
Link centric       half and half       Fully L3, single Home location      full distribution

-------------------------------------------------------------------------------------------->

What do you think?

Pascal     

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: Sebastian Thalanany <[email-masked]>
Date: Tue, 18 Nov 2003 14:39:53 -0600

Hi Pascal,
                   The scenarios identified in the problem statement: 
"draft-montavont-mobileip-multihoming-pb-statement.txt" seem reasonable. 
Evaluating the requirements for geo-distributed HAs would be a part of a 
multihoming solution to avoid single point failures.

Regards,
   Sebastian