Subject: RE: [Mip4] Draft minutes from IETF58

From: Pete McCann <[email-masked]>
Date: Thu, 20 Nov 2003 10:08:12 -0600

Hi, Karim,

By "writeup" we mean the one that must be done by the chairs prior to
submission to the IESG.  This writeup needs to document the process
followed by the draft so far and should note any difficult or problem
issues with the draft.  As far as I know this has not been done for
the lowlatency draft.  We will be taking care of it soon, hopefully
within a couple of weeks.

-Pete

Karim El-Malki (HF/EAB) writes:
 > Hi
 > 
 > A comment on the minutes:
 > 
 >  > 		draft-ietf-mobileip-lowlatency-handoffs-07
 >  > 			- waiting for writeup, then to iesg
 > 
 > The draft was resubmitted before IETF (since for some
 > reason it disappeared from the archives):
 > http://www.ietf.org/internet-drafts/draft-ietf-mobileip-lowlatency-handoffs-v4-07.txt
 > So the writeup was out and should have been sent off
 > to IESG already. Raj has it been sent to IESG?
 > 
 > /Karim

-- 
Mip4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mip4

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 20 Nov 2003 17:13:54 +0100

> to IESG already. Raj has it been sent to IESG?

Karim, the writeup referred to is the writeup that the chairs
are now required to do on the draft, not the draft itself. So
there is still one step (for the chairs) to complete before
sending the document to the IESG. Pete and myself will try to
get this done soon.

	Regards,
		Henrik