Subject: [Mip4] IETF-4 MIP4 Agenda; 1st draft

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 12 Oct 2005 22:11:05 +0200

Hi,

    The MIP4 working group will meet during IETF-64.  We currently have
a slot assigned TUESDAY, November 8, 2005, 1510-1710.

Below is a first draft of a meeting agenda.  If you would like time
on the agenda, or have other comments on the agenda, please let us know.

Regards,

	Henrik and Pete.

------------------------------------------------------------------------

Mobility for IPv4 WG (mip4)

**Draft** agenda, as of 12 Oct 2005

TUESDAY, November 8, 2005, 1510-1710
====================================

CHAIRS: Henrik Levkowetz <[email-masked]>
	Pete McCann <[email-masked]>

AGENDA:

1. Preliminaries					10 min Chairs
   - Minutes
   - Agenda bashing

2. Document Status					15 min Chairs

    draft-ietf-mip4-rfc3344bis  	   	
		Waiting for a new revision from Charlie, then pub. request

    draft-ietf-mip4-vpn-problem-solution  	
		Waiting for review from Vijay

    draft-ietf-mip4-dynamic-assignment 	  	
		Waiting for AD Go-Ahead::Revised ID Needed

    draft-ietf-mip4-faerr 		  	
		Waiting for AD Writeup

    draft-ietf-mip4-reg-tunnel 		  	
		AD Evaluation::Revised ID Needed

    draft-ietf-mip4-rfc3012bis 		  	
		Waiting for AD Writeup
		Several reviews done for AD,
		Need to decide whether to fork off the Generalized 
		Mobile IP Authentication Extension as a separate draft.

    draft-ietf-mobileip-lowlatency-handoffs-v4 	
		IESG Evaluation::AD Followup
		(Just re-submitted by Karim, ready to go to RFC Editor)

    draft-ietf-mip4-rfc2006bis 		  	
		MIP-centric review done, new revision needed

    draft-ietf-mip4-vpn-problem-statement 	RFC Ed Queue
    draft-ietf-mip4-experimental-messages 	RFC 4064
    draft-ietf-mip4-vpn-problem-statement  	RFC 4093

3. New charter						 5 min Chairs
   http://mip4.org/charter/mip4-charter-2005-09-08.html

4. New WG drafts:					20 min Authors	
   Status summary, open issues:

	draft-devarapalli-mip4-mobike-connectivity-00.txt

	draft-sastry-mip4-string-extension-02.txt

	draft-nakhjiri-radius-mip4-01.txt

	draft-koodli-fmipv4-00.txt

	draft-bharatia-mip4-gen-ext-00.txt

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 13 Oct 2005 09:17:42 +0900

Hello,
Here is a draft, Mobile IPv4 Fast Handovers for 802.16e networks
http://www.ietf.org/internet-drafts/draft-jee-mip4-fh80216e-00.txt
 
I really appreciate if 5min. is allocated for this I-D presentation.
 
Thanks,
Junghoon 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Henrik Levkowetz
> Sent: Thursday, October 13, 2005 5:11 AM
> To: Mobile IPv4 Mailing List
> Cc: Pete McCann
> Subject: [Mip4] IETF-4 MIP4 Agenda; 1st draft
> 
> Hi,
> 
>     The MIP4 working group will meet during IETF-64.  We 
> currently have a slot assigned TUESDAY, November 8, 2005, 1510-1710.
> 
> Below is a first draft of a meeting agenda.  If you would 
> like time on the agenda, or have other comments on the 
> agenda, please let us know.
> 
> 
> Regards,
> 
> 	Henrik and Pete.
> 
>