Subject: [Mip4] IETF 67 Meeting Minutes

From: "McCann Peter-A001034" <[email-masked]>
Date: Wed, 15 Nov 2006 14:09:32 -0500

Please find the draft meeting minutes attached.  Please send any
corrections
to the mip4 list ASAP.

-Pete
-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: "McCann Peter-A001034" <[email-masked]>
Date: Wed, 15 Nov 2006 14:14:54 -0500

Forgot to mention: many thanks to Kent Leung and Julien Laganier for
taking the notes
during the meeting.

-Pete

McCann Peter-A001034 wrote:
> corrections to the mip4 list ASAP. 
> 
> -Pete