Subject: RE: [Mip4] Proxy Mobile IPv4 in the WG charter

From: "Kent Leung \(kleung\)" <[email-masked]>
Date: Tue, 28 Nov 2006 12:25:22 -0800

Hi Alex.  WiMAX supports both client MIPv4 and proxy MIPv4 modes.  I
prefer to keep the discussion focused on the need to standardize MIPv4
in proxy mode in IETF.  I believe it would be highly valuable
specification and has potential widespread use.

Kent 

-----Original Message-----
From: Alexandru Petrescu [mailto:[email-masked]] 
Sent: Tuesday, November 21, 2006 9:51 AM
To: Narayanan, Vidya
Cc: Kent Leung (kleung); [email-masked]
Subject: Re: [Mip4] Proxy Mobile IPv4 in the WG charter

Narayanan, Vidya wrote:
> Hi Kent, If NETLMM supported IPv4 endpoints, do we still need a 
> standardized PMIPv4 solution?

Not sure what NETLMM is, or whether it supported IPv4 endpoints.

The other question is whether the known FA mode of MIP4 can figure as a
candidate for what WiMax nominates as Proxy MIP, and the CCoA mode as
what WiMax nominates Client MIP.

Alex

> Or, is this an effort to document what has been already deployed?
> 
> Regards, Vidya
> 
> ----------------------------------------------------------------------
> --
>  *From:* Kent Leung (kleung) [mailto:[email-masked]] *Sent:* Friday,

> November 17, 2006 9:52 AM *To:* [email-masked] *Subject:* [Mip4] Proxy 
> Mobile IPv4 in the WG charter
> 
> Hi.  The draft-leung-mip4-proxy-mode-01.txt draft describes using 
> Mobile IPv4 in proxy mode to provide network-based mobility 
> management.  There will need to be some more work on the draft. But 
> wanted to get some sense of support for Proxy Mobile IPv4 in this WG.

> Certainly there are a few SDOs which have either adopted or interested

> in such mechanism.
> 
> Do folks want to take this on as a WG item eventually?
> 
> Kent
> 

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 29 Nov 2006 11:32:49 +0100

> specification and has potential widespread use.

Hi Kent, thanks for the reply.

My question was what is the fundamental difference between WiMax PMIPv4 
and IETF FA-mode MIPv4?

They may be worth investigating.

Alex