Subject: [Mip4] AD review of draft-ietf-mip4-message-string-ext-01.txt

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Jan 2007 12:39:40 +0200

I have reviewed this specification. I have two issues that
need a small text change before we can go forward.
Otherwise the draft looks great.

Here are my issues:

1) The draft uses serviceprovider.com and paymore.com
as example domain names. You should only use the
names reserved for example purposes in RFC 2606.
Say, paymore.example.com or eliminate the name
entirely.

2) The subtype registry IANA allocation rules have
not been specified. Please indicate the policy that
you wish to be used, e.g., IETF Consensus. Alternatively,
if there are other documents that specify the default
MIP4 subtype allocation rules, refer to them.

I'm expecting a revised draft.

Jari

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 23 Jan 2007 15:28:53 +0100

Hi Jari,

The most recent version of the draft is -02, produced in
response to my comments to the authors when doing the final
review before requesting publication.  More inline.

> Say, paymore.example.com or eliminate the name

This is fixed in -02.

> MIP4 subtype allocation rules, refer to them.

I believe this is also fixed in -02.

I'm forwarding my review notes of -01 to you in a separate
mail, for your information.

> I'm expecting a revised draft.

I expect you'll let us know if this is still needed after
checking -02.

Regards,

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Jan 2007 16:44:38 +0200

Henrik Levkowetz kirjoitti:
> review before requesting publication. 
Ah -- sorry, my local draft database hadn't been synchronized.
Both of my issues have indeed been resolved in the new
revision. Thanks.

I will request IETF Last Call on this document as well, then.

Jari