Subject: [Mip4] Question about RFC4721(MIPv4 Challenge/Response)

From: [email-masked]
Date: Thu, 10 May 2007 11:31:54 +0900

Hi,

I have a question about RFC4721 (MIPv4 Challenge/Response Extension).
According to the document, a MN can use challenge value which was included
in the last received RRP when the MN sends RRQ.
My question is that the MN still can use the challenge gotten by RRP even 
if the MN has processed deregistration.
I think a MN can't.
Because a FA is supporsed to be deleted all information of a MN which 
has processed deregistratrion.
Is it right?

Best Regards,
Jun

-- 
Mip4 mailing list: [email-masked]
    Web interface: https://www1.ietf.org/mailman/listinfo/mip4
     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
Supplemental site: http://www.mip4.org/

---

From: [email-masked]
Date: Thu, 10 May 2007 11:58:06 +0900

Hi,

Sorry,
I made a mistake.

>has processed deregistratrion.

Not all information.
Exception exists. (mainly preconfigured info. like HoA, Mobility SA etc..) 

Best Regards,
Jun

2007/05/10 11:31:54 [email-masked]
「[Mip4] Question about RFC4721(MIPv4 Challenge/Response)」への返事です。