Subject: [Mip4] [Editorial Errata Reported] RFC5454 (1719)

From: RFC Errata System <[email-masked]>
Date: Sun, 15 Mar 2009 11:32:06 -0700 (PDT)

The following errata report has been submitted for RFC5454,
"Dual-Stack Mobile IPv4".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5454&eid=1719

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 2.2, pg.7

Original Text
-------------
   The following values are defined for use as a Code value in the above
   extension:

|     0 registration accepted, IPv6 to be tunneled to HoA

|     1 registration accepted, IPv6 to be tunneled to CoA

      8 registration rejected, reason unspecified

      9 registration rejected, administratively prohibited

Corrected Text
--------------
   The following values are defined for use as a Code value in the above
   extension:

|     0 registration accepted, IPv6 will be tunneled to HoA

|     1 registration accepted, IPv6 will be tunneled to CoA

      8 registration rejected, reason unspecified

      9 registration rejected, administratively prohibited

Notes
-----
Rationale: The extension described in this section is sent
from the Home Agent to the Mobile Node and reflects the decisions
made by the Home Agent. "to be tunnelled" could be misunderstood;
the text should better be stated as a confirmation; hence s/to/will/.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5454 (draft-ietf-mip4-dsmipv4-10)
--------------------------------------
Title               : Dual-Stack Mobile IPv4
Publication Date    : March 2009
Author(s)           : G. Tsirtsis, V. Park, H. Soliman
Category            : PROPOSED STANDARD
Source              : Mobility for IPv4
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: George Tsirtsis <[email-masked]>
Date: Mon, 16 Mar 2009 08:55:49 -0400

Personally I do not see a problem here but I am not against the
proposed changed  if others think the change makes the text clearer.

George