Subject: [Mip4] Minutes uploaded

From: "McCann Peter-A001034" <[email-masked]>
Date: Fri, 27 Mar 2009 13:04:53 -0400

The minutes have been uploaded and are available here:

http://www.ietf.org/proceedings/09mar/minutes/mip4.txt

Please review and send any corrections to the mip4 mailing
list ASAP.

Many thanks to George Tsirtsis for taking the notes.

-Pete

---

From: Qin Wu <[email-masked]>
Date: Fri, 27 Mar 2009 11:00:25 -0700

Hi,Pete:
May I point out some nits as regarding the draft-wu-mip4-ether-00:
Firstly,  the people who comments on my draft "MIP extension for ethernet service support" is not someone but Shan Rahman from Redbak.
Secondly, as regarding how it works in the PMIP scenarios, I have replied to Shah at that time and he has already understood. My answer at that time is the binding between the MN MAC address and FA CoA should be established  in the Foreign Agent and the home agent. MAC address of MN should be carried over basic MIP4 message.
Also I can't understand what the last question is? it said Each MAG has its own MAC address, You know what we talk about is MIP4 scenario in which the MAG does not exists. 
Thanks a lot!

Regards!
-Qin
----- Original Message ----- 
From: "McCann Peter-A001034" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 27, 2009 10:04 AM
Subject: [Mip4] Minutes uploaded

> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/
>

---

From: Qin Wu <[email-masked]>
Date: Fri, 27 Mar 2009 15:43:31 -0700

Hi,George and Peter
I appreciate your understanding. Thanks!
For the last three comments as regarding my draft, if my memory is correct, are described as follows:
someone> I come from wimax background but I do not see a use case for
          this. You can probably do this with VSE if you really needed to do it.
          Howe it  works for PMIP?
Qin> It works for FA CoA mode and PMIP. The basic idea is to setup binding between the MN's MAC address and FA CoA in the FA and HA perspectively and carry ethernet packet over GRE tunnel between the FA and HA, deliver the specific ethernet Frame from the FA to the MN based on the binding between the MN's MAC address and FA CoA.
someone>it seems not work for PMIP because MAGs have different MAC addresses <<I haven't not heard this question at the meeting>>
Qin> The ethernet packet is not sent to the MAG but the Mobile node served by the MAG, So you needn't care about MAG's MAC address.<<I potentially answer this question like this :)>>

Regards!
-Qin

----- Original Message ----- 
From: "McCann Peter-A001034" <[email-masked]>
To: "George Tsirtsis" <[email-masked]>; "Qin Wu" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, March 27, 2009 3:24 PM
Subject: RE: [Mip4] Minutes uploaded

Indeed, please send comments and corrections to the mailing list
and I will make appropriate changes.  The minutes are not yet
final.  Sorry if that wasn't clear from my original message.

-Pete

George Tsirtsis wrote:
> I can not recall but if that's the case I am sorry about that.
> 
> This is why usually we have two minute takers. I wrote down what I
> could and it is perfectly possible to have misheard, or
> misinterpreted what I heard, or even missed something completely. In
> any case you can  point to the exact place of the minutes you want to
> be changed and if no one has any objections, the minutes will be
> changed as you request.     
> 
> At least this is my understanding of how minutes work in the IETF.
> 
> George
> 
> On Fri, Mar 27, 2009 at 2:57 PM, Qin Wu <[email-masked]> wrote:
>> Hi, George:
>> Thank for your clarification.
>> What I am difficult to understand is:
>> what someone said in the minutes is not what Rahman ask, also what I
>> answered as regarding someone's question has not been reflected in
>> the minutes.  
>> 
>> Regards!
>> -Qin
>> From: "George Tsirtsis" <[email-masked]>
>> To: "Qin Wu" <[email-masked]>
>> Cc: "McCann Peter-A001034" <[email-masked]>;
>> <[email-masked]> 
>> Sent: Friday, March 27, 2009 11:27 AM
>> Subject: Re: [Mip4] Minutes uploaded
>> 
>> 
>> Hi Qin,
>> 
>> Sorry for calling Shah "Someone" but at the time I did not know his
>> name...later on in the meeting I found out and started using his
>> first 
>> name. This is the time of thing that one can catch with two minute
>> takers instead of just one.
>> 
>> BTW, the term "someone" is pretty common in minutes when the minute
>> taker does not know the name of the speaker.
>> 
>> Best Regards
>> George
>> 
>> On Fri, Mar 27, 2009 at 11:00 AM, Qin Wu <[email-masked]> wrote:
>>> Hi,Pete:
>>> Firstly, the people who comments on my draft "MIP extension for
>>> ethernet service support" is not someone but Shan Rahman from
>>> Redbak.  
>>> Secondly, as regarding how it works in the PMIP scenarios, I have
>>> replied to Shah at that time and he has already understood. My
>>> answer at that time is the binding between the MN MAC address and
>>> FA CoA should be established in the Foreign Agent and the home
>>> agent. MAC address of MN should be carried over basic MIP4 message.
>>> Also I can't understand what the last question is? it said Each MAG
>>> has its own MAC address, You know what we talk about is MIP4
>>> scenario in which the MAG does not exists.      
>>> Thanks a lot!
>>> 
>>> Regards!
>>> -Qin
>>>> Please review and send any corrections to the mip4 mailing list
>>>> ASAP. 
>>>>