Subject: [Mip4] Agenda topics for IETF 74

From: "McCann Peter-A001034" <[email-masked]>
Date: Mon, 9 Mar 2009 11:57:58 -0400

We will be meeting in San Francisco on Tuesday, March 24 2009,
for 2 hours from 1300 to 1500.  If anyone has agenda items they
would like to discuss, please send e-mail ASAP to myself and 
Henrik.

-Pete

---

From: Qin Wu <[email-masked]>
Date: Tue, 10 Mar 2009 09:06:44 +0800

Hi Peter and Henrik:
May I ask a slot to discuss:
MIP extension for ethernet service support
The URL for the Internet draft is:
http://tools.ietf.org/html/draft-wu-mip4-ether-00
Thanks!
-Qin
----- Original Message ----- 
From: "McCann Peter-A001034" <[email-masked]>
To: <[email-masked]>
Cc: "Henrik Levkowetz" <[email-masked]>
Sent: Monday, March 09, 2009 11:57 PM
Subject: [Mip4] Agenda topics for IETF 74

> --
> Mip4 mailing list: [email-masked]
>    Web interface: https://www.ietf.org/mailman/listinfo/mip4
>     Charter page: http://www.ietf.org/html.charters/mip4-charter.html
> Supplemental site: http://www.mip4.org/

---

From: Hui Deng <[email-masked]>
Date: Tue, 10 Mar 2009 11:41:01 +0800

Hi, Peter and Henrik,

Peny has helped to update the draft to describe HA not supporting DHCP relay.
http://tools.ietf.org/html/draft-deng-mip4-host-configuration-01

If possible, could you help to allocate a time slot for presentation,

Many thanks

-Hui

---

From: George Tsirtsis <[email-masked]>
Date: Tue, 10 Mar 2009 10:58:13 +0000

I think it would be useful to discuss MIPv4 versions of MCoA and Flow
Movement described in the following drafts:

http://tools.ietf.org/html/draft-gundavelli-mip4-multiple-tunnel-support-00
http://tools.ietf.org/html/draft-tsirtsis-mip4-flowmove-01

Maybe a 10-15min slot to gauge interest and discuss how to proceed
e.g., follow the MEXT way of having 3 different drafts for this or do
a single draft based possibly on the above two.

Thanks
George

---

From: Antti Mäkelä <[email-masked]>
Date: Tue, 10 Mar 2009 13:14:13 +0200 (EET)

Depends on how much reminding the WG needs on individual drafts for the 
recharter discussion. I'm assuming there is going to be rather long 
discussion about potential drafts (and humming when appropriate :)). I 
won't be present at Frisco (will participate via Jabber). If necessary, I 
can prepare some slides about current state and plans for -04 (or ietf-00) 
of http://tools.ietf.org/html/draft-makela-mip4-nemo-haaro-03 - Jouni can 
present them.

-- 
- Antti Mäkelä | Senior Network Architect | +358 2040 21613 -
- TeliaSonera Corporation -