Subject: RE: [nemo] Re: [Mip6] Consensus call on making ID draft-wakikawa-nemo-v4tunnel a MIP6/NEMO WGs document

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 1 Apr 2005 18:18:14 +0200

Hi Pekka:

There's IPR on Doors, not hiding it. For instance, Cisco has published
terms that were supposed to allows opensource implementation (same terms
as IPR for basic NEMO aspects).

If there's still a problem regarding IPR, someone please let us know.
We'll work on it as we did in the past.

Pascal
| -----Original Message-----
| From: Pekka Savola [mailto:[email-masked]]
| Sent: Friday, April 01, 2005 5:40 PM
| To: Pascal Thubert (pthubert)
| Cc: Narayanan Vidya-CVN065; Henrik Levkowetz; Keiichi SHIMA;
| [email-masked]; [email-masked]; [email-masked]
| Subject: RE: [nemo] Re: [Mip6] Consensus call on making ID
draft-wakikawa-
| nemo-v4tunnel a MIP6/NEMO WGs document
| 
| On Fri, 1 Apr 2005, Pascal Thubert (pthubert) wrote:
| > I see words about complexity from you and Keiichi. I agree we need
to
| > look at how complex the proposals are:
| > - in terms of standardization
| > - in terms of coding
| > - and mostly in terms of deployment
| 
| Don't forget IPR encumburances (if any).
| 
| A mechanisms without IPR claims is much more likely to actually get
| implemented by certain communities.
| 
| --
| Pekka Savola                 "You each name yourselves king, yet the
| Netcore Oy                    kingdom bleeds."
| Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Kent Leung <[email-masked]>
Date: Fri, 01 Apr 2005 17:13:18 -0800

My vote.

#1 Yes.

#2 No. PS is needed.  Then baseline draft can be selected or written up.

Kent

At 09:40 AM 4/1/2005 -0600, [email-masked] wrote:

>A couple of clarifications regarding the consensus call:
>
>1. The intention is to address the following scenario:
>"MIPv6 and NEMO capable Mobile hosts/routers attaching to an IPv4
>access network need the capability to create a tunnel and be connected
>to their MIP6 home agents."
>This is the scenario that is most applicable for MIP6 deployment.
>There are plenty of other scenarios as well. But they are much more
>of academic interest at this time and hence not really in the scope
>of this discussion. So I would suggst that we do not go off on a tangent
>discussing all these other scenarios.
>
>Do you agree/disagree that the above scenario is the one that needs
>to be solved ASAP?
>(Note: It does not imply that other scenarios are irrelevant. It simply
>means that this is the scenario worth working on and has the most
>significant priority or value for MIP6 deployment.)
>
>2. ID:  draft-wakikawa-nemo-v4tunnel can be used as the baseline. It
>does not imply that we are ruling out draft-soliman-v4v6-mipv6 or any
>other. The IDs can be combined w.r.t the parts that address this scenario.
>Additionally once it is a WG document, what goes into the ID is decided
>by the WG. So lets not get into arguments of what or whose draft is the
>one that should be made the WG document.
>
>-Basavaraj
>

--
      |           |                   Kent Leung
     :|:         :|:                  IP Mobility Development
    :|||:       :|||:                 Internet Technologies Division
   :|||||||:   :|||||||:              Voice: 408.526.5030
.:|||||||||:.:|||||||||:.             Fax:   408.525.1653
  c i s c o S y s t e m s             Email: [email-masked]