Subject: [Mip6] RE: Issue list for MIPv6 and IKEv2

From: [email-masked]
Date: Fri, 1 Apr 2005 14:19:21 -0600

Vijay,

You should be using the issue tracker at:
http://www.mip4.org/issues/tracker/mip6/

That is the location for dealing with issues related to WG IDs.
Please use the above issue tracker for I-D: draft-ietf-mip6-ikev2-ipsec

-Basavaraj

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]]
> Sent: Friday, April 01, 2005 2:07 PM
> To: [email-masked]
> Cc: Patil Basavaraj (Nokia-NET/Dallas); Gopal Dommety
> Subject: Issue list for MIPv6 and IKEv2
> 
> 
> hello all,
> 
> I have created an online list of issues for 
> draft-ietf-mip6-ikev2-ipsec. 
> http://people.nokia.net/vijayd/mipsec/issues.html.
> one can open new issues by sending a mail to the WG mailing list.
> 
> I would like to hear WG opinion on Issue 1. currently, the 
> draft makes a 
> lot of references to RFC 3776, especially with respect to 
> requirements 
> on the MN and the HA. I seemed to have repeated a few too. my 
> intention 
> was to only list exceptions and new requirements in this draft.
> 
> there are pros and cons. a lot of work went into RFC 3776 to come up 
> with a set of requirements that make sense. if we attempt to 
> list them 
> in this draft, we might end in a state where the requirements in the 
> draft conflict with the requirements in RFC 3776. since we 
> already have 
> an RFC we can refer to, no reason to repeat the text.
> 
> OTOH, it makes this draft self contained without having to 
> refer to RFC 
> 3776 for the requirements.
> 
> Vijay
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 01 Apr 2005 14:33:39 -0800

okay.

the issues list for draft-ietf-mip6-ikev2-ipsec is now at
http://www.mip4.org/issues/tracker/mip6/

please remove your bookmarks for the URL I sent earlier. :)

Vijay