Subject: RE: v4 CoA and route optimization [Re: [Mip6] draft-solimananddraft-wakikawa]

From: [email-masked]
Date: Wed, 6 Apr 2005 10:42:19 -0700

> > and in the slides we presented at the IETF, we had a 
> question for the
> > WG, if we need to come up with another NAT detection mechanisn based
> > on MIPv6 (similar to what MIPv4 does), but we didnt get any 
> response.
> > if the WG thinks we need one based on MIPv6, I have an idea 
> on how to
> > do it.
> 
> How?

let the WG first decide on whether IKEv2 is sufficient for 
detecting NATs when the MN and the HA run IKEv2 between 
them. if the WG things we need another MIP specific mechanism
we will get to this later. this discussio will only be a
distraction now.

Vijay

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 06 Apr 2005 19:59:49 +0200

[email-masked] wrote:
>>> WG, if we need to come up with another NAT detection mechanisn
>>> based on MIPv6 (similar to what MIPv4 does), but we didnt get any
>>> 
>> 
>> response.
>> 
> let the WG first decide on whether IKEv2 is sufficient for detecting
> NATs when the MN and the HA run IKEv2 between them.

Right, it's just my oppinion.

> if the WG things we need another MIP specific mechanism we will get
> to this later. this discussio will only be a distraction now.

Ok...

Alex