Subject: RE: [Mip6] load balancing and HA (re-)assignment : which WG is theright venue ?

From: "Narayanan Vidya-CVN065" <[email-masked]>
Date: Wed, 26 Oct 2005 10:45:35 -0400

Maybe I am missing something fundamental - what does HA assignment/load
balancing/re-assignment have to do with multi-homing? 

Vidya 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Thierry Ernst
> Sent: Wednesday, October 26, 2005 5:18 AM
> To: [email-masked]
> Subject: Re: [Mip6] load balancing and HA (re-)assignment : 
> which WG is theright venue ?
> 
> 
> 
> > > Probably yes, but how the MIP6 group will consider the NEMO 
> > > specificities ? Isn't this also confusing for the group ?
> > 
> > Me deviating... I agree that the MIP6 WG should somehow consult the 
> > NEMO WG with respect to NEMO specificities.
> 
> > > Monami6 has 4 items. How many for MIP6 ?
> > 
> > Well, current charter mentions 8 milestones, 17 I-Ds, 2 
> RFCs (subject 
> > to update at the meeting).
> > 
> > Monami6 has 4 milestones.  I personally believe that is focused and 
> > motivating.
> > 
> > >> I would like to get a sense of the WG regarding this point.
> > >> 
> > >> I think we will have sufficient time at Vancounver to add such a 
> > >> discussion on the Monami6 agenda if someone want to lead it.
> > >> 
> > >> => agenda sharing is enough issue. One can believe it is 
> fine (it 
> > >> gives more time) but past experiences are not good (duplicate 
> > >> items, more likely schedule conflicts, etc).
> > > 
> > > This is exactly why everything related to multihoming in 
> MIP6/NEMO 
> > > should be moved to Monami6, particularly when it concerns 
> both MIP6 
> > > and NEMO.
> > 
> > But which monami6 WG Deliverable?  The closest I could find is 
> > "Flow/binding policies exchange" but this terminology has not been 
> > discussed at all here.
> 
> Actually, why not ? I was thinking about a new deliverable 
> (because it's clearer), but debating the exact features may 
> well lead us to consider HA-reassigment in any of the solutions. 
> 
> What I mean is that even if HA-reassignment is done in MIP6, 
> both HA-reasssigment, multiple CoA registration, and policies 
> exchanges have to be compatible. 
> 
> By the way, I would like to point to issue "HA 
> synchronization" of draft-ietf-nemo-multihoming-issues. 
> 
> > During Monami6 BoF it was discussed thoroughly what exactly 
> should the 
> > WG work on so a Charter was issued.  Is the Monami6 trying 
> to modify 
> > its Charter with new items so quickly after creation?
> 
> Why not ?
> 
> Well, adding a new item would require Monami6 to be 
> rechartered if that given work doesn't correspond to the 
> charter. But there is no rules at the IETF that a WG just 
> approved cannot be rechartered, so this is not a dead end, 
> and I wouldn't mind to negociate that if this is the sense of 
> the MIP6/NEMO/MONAMI6 WG that this is the right thing to do.
> 
> But, I don't think this wouldn't be a dramatic change to the charter..
> 
> My personal view on all of this is that working on this topic 
> in Monami6 would make it easier for everyone, the IETFers, 
> and the people interested in the standards defined by the IETF.
> 
> Thierry
> 
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 27 Oct 2005 18:14:41 +0900

Hi Vidya,

I'm considering the case where there are multiple HAs on different
links. There are multiple paths, so this is a multihomed configuration.
Regarding load balancing, this is one of the goals (or benefit, if you
like) of multihoming [2]

[1]
http://www.nautilus6.org/doc/drafts/draft-ietf-nemo-multihoming-issues-04.txt
http://www.nautilus6.org/doc/drafts/draft-ietf-nemo-multihoming-issues-04.html
See section 4.3 "HA Synchronization"

[2]
http://www.nautilus6.org/doc/drafts/draft-ernst-monami6-multihoming-goals-and-benefits-02.txt
http://www.nautilus6.org/doc/drafts/draft-ernst-monami6-multihoming-goals-and-benefits-02.html

Thierry.

 On Wed, 26 Oct 2005 10:45:35 -0400
"Narayanan Vidya-CVN065" <[email-masked]> wrote:

> Maybe I am missing something fundamental - what does HA
> assignment/load balancing/re-assignment have to do with multi-homing? 
> 
> Vidya 
> 
> > > Me deviating... I agree that the MIP6 WG should somehow consult
> > > the NEMO WG with respect to NEMO specificities.
> > 
> > > Monami6 has 4 milestones.  I personally believe that is focused
> > > and motivating.
> > > 
> > > >> I think we will have sufficient time at Vancounver to add such
> > > >a > discussion on the Monami6 agenda if someone want to lead it.
> > > >>