Subject: [Mip6] Timeslot requests for MIP6 WG agenda at IETF64

From: [email-masked]
Date: Thu, 6 Oct 2005 12:08:19 -0500

Hello,

The MIP6 WG will meet at IETF64. We have currently requested a 2.5 hour
slot
for the meeting. If you need a timeslot on the MIP6 WG agenda, please
send
a request to the chairs with the following information:

1. I-D title
2. Amount of time requested
3. Is the I-D within the scope of the WG charter? If not why is it
important to
   discuss this at the WG meeting?

-Raj

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Francis Dupont <[email-masked]>
Date: Mon, 10 Oct 2005 11:49:48 +0200

In your previous mail you wrote:

   If you need a timeslot on the MIP6 WG agenda, please send
   a request to the chairs with the following information:
   
   1. I-D title

=> draft-dupont-mip6-dhaadharmful-00.txt
(to summary current Dynamic Home Agent Address Discovery can be made
secure so I propose to replace it by the DNS SRV RR of
draft-ietf-mip6-bootstrapping-split-00.txt).

=> 5 mn of discussion about the idea (adopt or not, if yes how
to proceed). I strongly suggest to begin on the mailing list.

   3. Is the I-D within the scope of the WG charter? If not why is it
   important to discuss this at the WG meeting?
   
=> current DHAAD is in RFC 3775 so the I-D is in the scope.

Thanks

[email-masked]

---

From: "James Kempf" <[email-masked]>
Date: Thu, 13 Oct 2005 17:03:18 -0700

Raj,

I'd like time for draft-haley-mip6-ha-switch-00.txt. I'd like to get a sense 
of whether people think it would make a good WG draft.

            jak

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 06, 2005 10:08 AM
Subject: [Mip6] Timeslot requests for MIP6 WG agenda at IETF64

Hello,

1. I-D title

-Raj