Subject: RE: [Mip6] draft-dupont-mip6-dhaadharmful-00.txt

From: [email-masked]
Date: Tue, 25 Oct 2005 16:57:06 -0500

>>    
>>    1. Are we working on failover mechanisms in the WG? 
>>    
>> => yes, "Improving home agent reliability" is in the charter 
>> and clearly something needed for deployment.
>> 
>
>Yes, it seems to be in the charter. But, I recall that the chairs were
>questioning this in Paris - there seemed to be some feeling that this
>can be vendor specific for the moment and it was agreed that we would
>discuss on the ML to decide if it is critical enough to be looked at in
>the WG right now. I might have missed the discussion - was there a
>consensus on this? 
>
>Anyway, I would agree that this is important. 
>

Home agent reliability is indeed a part of the charter. We have had
discussion on this topic for a couple of IETFs now. If I remember right,
I think we agreed to poll the broader WG via the ML for consensus on 
taking up work on this. Maybe it is time to get that consensus call 
going so that we can have a better view of this topic at IETF64.

-BPa

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 25 Oct 2005 16:22:06 -0700

> going so that we can have a better view of this topic at IETF64.

at the last IETF, there was a disagreement on whether IETF
needs to provide *a* solution for HA reliability or just
leave it to vendor specific solutions.

we never concluded that discussion.

there are a bunch of individual drafts available on this.

Vijay