Subject: [Mip6] Mip6 and AAA?

From: "Narayanan Vidya-CVN065" <[email-masked]>
Date: Wed, 19 Oct 2005 15:55:59 -0400

All,
In order to use the MN-AAA authentication mobility option defined in the
Auth protocol, are there plans to define a Diameter mip6 application or
RADIUS mip6 attributes? Alternatively, in Diameter, I would think new
AVPs may be defined for the NASREQ application. 
 
I'm just trying to understand if any work is done/planned in this space.

Thanks,
Vidya
_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 19 Oct 2005 13:40:19 -0700

> I'm just trying to understand if any work is done/planned in this space.

as part of the mip6 bootstrapping work, we have identified
the need to define some AAA messages between the NAS and the
AAAH and between the HA and the AAAH.

draft-ietf-mip6-aaa-ha-goals-00.txt is supposed to capture
the AAA requirments. the plan is to talk about both RADIUS
and Diameter requirements in the same document. this draft
needs to be updated.

Vijay