Subject: RE: CoA and AAA (was Re: [Mip6] General comments/questions on MIPv6bootstrapping)

From: "Narayanan Vidya-CVN065" <[email-masked]>
Date: Thu, 27 Oct 2005 10:25:13 -0400

> >=> Route Optimization??? We speak about initial MN-HA!
> >  
> >
> Sorry. Maybe I need to read the original thread. Why would 
> you care about care-of address verification for the initial 
> MN-HA? Or more to the point, why would you need anything more 
> for the verification than what we would get from running a 
> protocol such as IKEv2 between the MN and the HA? Or is this 
> about the pseudonat attack in IKEv2?
> 

Actually, I have been following the thread and am still confused as to
why CoA verification is needed for bootstrapping. 

There seems to be confusion on this front among some others as well -
Francis, it will help if you can elaborate a little here. 

Regards,
Vidya

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Francis Dupont <[email-masked]>
Date: Thu, 27 Oct 2005 16:33:46 +0200

In your previous mail you wrote:

=> it is not needed (at the exception of a special case I don't
want to support officially). It is just a nice property.

Regards

[email-masked]