Subject: RE: [Mip6] I-D ACTION:draft-ietf-mip6-nemo-v4traversal-00.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 25 Oct 2005 12:26:32 -0400

> > => Absolutely. That's why the draft allows a node to use an IPv4
 > > home address whether it's in an IPv4 or an IPv6 network.
 > 
 > And don't you think that there is a need for a node in a 
 > moving network
 > to use IPv4 fixed address and the Mobile Router to do NEMO 
 > and no MIP6?

=> And that scenario is also supported in the draft. What's your point?

Hesham

 > Alex

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 25 Oct 2005 18:31:29 +0200

Soliman, Hesham wrote:
>> And don't you think that there is a need for a node in a moving
>> network to use IPv4 fixed address and the Mobile Router to do NEMO
>>  and no MIP6?
> 

Hesham, my point above clarified: there is no need for this draft to
address that scenario.

Alex