Subject: RE: [Mip6] Concensus Call: Proxy DAD on HoA

From: Gerardo Giaretta <[email-masked]>
Date: Fri, 09 Dec 2005 17:22:20 +0100

>  > So we seem to agree. The initial message IMHO is clear enough
>  > about what it means by proxy-DAD to ask you to reply again
>  > (I believe you mean option 1).
>  > If you believe there should be a statement about the 
> unique-at-a-time
>  > (wording?) allocation I'll support you.
> 
> => I think we agree. I can only choose option 1 if there is a 
> statement
> about the uniquness of the address at the time of allocation. 
> Otherwise 
> option 1 doesn't make sense. 
>

This seems reasonable to me: option 1 with a statement that somehow
(e.g. virtual home link) the uniqueness of the address is guaranteed at
the time of allocation.

James, Vijay: does it work for you?

--Gerardo 
 
> Hesham
> 
>  > 
>  > Thanks
>  > 
>  > [email-masked]
>  > 
> 
> ===========================================================
> This email may contain confidential and privileged material 
> for the sole use
>  of the intended recipient.  Any review or distribution by 
> others is strictly
>  prohibited.  If you are not the intended recipient please 
> contact the sender
>  and delete all copies.
> ===========================================================
> 
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to 
[email-masked]. Thank you
====================================================================

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 09 Dec 2005 18:22:53 -0800

> (e.g. virtual home link) the uniqueness of the address is guaranteed at

so what does this actually mean? check the list of
already allocated HoAs?

> James, Vijay: does it work for you?

if it is just checking a list of allocated HoAs and
not running proxy DAD, then I am fine.

Vijay

---

From: Francis Dupont <[email-masked]>
Date: Sat, 10 Dec 2005 09:35:19 +0100

=> IMHO it is this.

   
=> OK too.

PS: it seems this point should be closed soon.

---

From: "James Kempf" <[email-masked]>
Date: Mon, 12 Dec 2005 08:33:36 -0800

Sounds fine to me. The text in the draft should state this.

            jak

----- Original Message ----- 
From: "Francis Dupont" <[email-masked]>
To: "Vijay Devarapalli" <[email-masked]>
Cc: "Gerardo Giaretta" <[email-masked]>; "Soliman, Hesham" 
<[email-masked]>; <[email-masked]>; "James Kempf" 
<[email-masked]>
Sent: Saturday, December 10, 2005 12:35 AM
Subject: Re: [Mip6] Concensus Call: Proxy DAD on HoA