Subject: Re: [Mip6] WG Last call: draft-ietf-mip6-ikev2-ipsec-06.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 01 May 2006 18:16:36 +0200

In your previous mail you wrote:
   
   => Ok. So at least there is one agreement here, that is, for the 
   "MIPv6 application" transport mode makes sense since the communication
   is between MN and HA.

=> yes, transport mode is this case is the best solution, this is why
it has been *the* solution before the tunnel all mode proposal.

   Also, there is no double tunneling since there is 
   only one header in this case and the HAO.

=> note that the HAO can be considered as a degenerated tunnel.

   There would be unnecessary
   tunnelling IMO in tunnel mode for the BU or MPD.
   
=> the tunnel all mode is just full tunnel in place of degenerated tunnel,
something less bad than double tunnel...
   
Regards   
   
[email-masked]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Soliman, Hesham" <[email-masked]>
Date: Mon, 1 May 2006 11:19:12 -0700

> => note that the HAO can be considered as a degenerated tunnel.

=> Sure.

 > something less bad than double tunnel...

=> But we don't have a double tunnel today. So no need
for the "less bad" either. 

Hesham