Subject: RE: [Mip6] issue 75: Authors on the front page should be less than 6

From: "Vijay Devarapalli" <[email-masked]>
Date: Tue, 10 Oct 2006 11:25:23 -0700

well, the guideline was put in when folks started having
a long list of authors to show how many companies support  
a particular proposal. and it is just a guideline. 
exceptions are allowed. a person's name appearing on the
front page depends on how much each person has contributed 
to the draft.

(I am one of the listed authors. I would be fine if my
name is not listed on the front page for this particular
draft, but in general I think it is not fair).

Vijay

> -----Original Message-----
> From: Soliman, Hesham [mailto:[email-masked]] 
> Sent: Tuesday, October 10, 2006 8:12 AM
> To: [email-masked]
> Subject: [Mip6] issue 75: Authors on the front page should be 
> less than 6
> 
> Issue text:
> -----------
> According to a guideline the number of authors on frontpage 
> should be 5
> or less.
> Propose to keep an editor and list the co-authors in a different
> section.
> 
> Conclusion:
> -----------
> 
> We haven't discussed this in the DT, so I'd like to ask the WG to
> express opinions on this. Please suggest on of the following options:
> 
> 1. reject: implies keeping the authors list as is.
> 2. accept: implies keeping the editor on the front page and moving the
> rest to an "Additional Authors" section. 
> 
> Hesham
> 
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
> 

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Soliman, Hesham" <[email-masked]>
Date: Thu, 12 Oct 2006 05:09:22 -0700

Vijay, 

I won't give an opinion on this issue at all within the context of this
draft because I don't want to support either option. However, I do agree
with you that having a hard limit on numbers of authors is not a good
thing. I think it was a reactionary thing to unfortunate behaviour by
some people/companies in IETF. I think that authors should decide for
themselves whether they contributed enough or not. I've worked with
people that withdrew their names unilaterally and others that kept their
names as they saw fit. It shouldn't be a top-down decision IMO. 

Hesham

PS: I hope no one takes this as supporting option 1 or 2 below.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 12 Oct 2006 06:05:08 -0700

Hello folks,

I support Hesham's opinion entirely in this matter.  I would add, however,
one additional reason for limiting the number of authors.  Typically, during
the final phase of publication, the RFC editor has to await the approval
of every author listed on the front page.  Sometimes, that approval (which
is supposed to take 48 hours), takes months.  This is just the way it is.

If there are a lot of authors, it's almost guaranteed that the final phase
of approvals will take too long.

Nevertheless, I fully agree that all significant authorship should be
represented.  I know myself that when my name is on the front page
of a document, I work a lot harder to try to make it right.  I think that
for many people it is naturally that way.

Regards,
Charlie P.

-- 
Please address return e-mail to [email-masked]