Subject: [Mip6] issue 75: Authors on the front page should be less than 6

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 10 Oct 2006 08:12:00 -0700

Issue text:
-----------
According to a guideline the number of authors on frontpage should be 5
or less.
Propose to keep an editor and list the co-authors in a different
section.

Conclusion:
-----------

We haven't discussed this in the DT, so I'd like to ask the WG to
express opinions on this. Please suggest on of the following options:

1. reject: implies keeping the authors list as is.
2. accept: implies keeping the editor on the front page and moving the
rest to an "Additional Authors" section. 

Hesham

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "James Kempf" <[email-masked]>
Date: Tue, 10 Oct 2006 09:44:27 -0700

I'm fine with listing Hesham as the editor and putting other co-authors in 
the Contributor's section. He's done most of the work on this draft. BTW, 
I'm a co-author.

            jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 10, 2006 8:12 AM
Subject: [Mip6] issue 75: Authors on the front page should be less than 6

Issue text:
-----------

Conclusion:
-----------

Hesham

---

From: Madjid Nakhjiri <[email-masked]>
Date: Tue, 10 Oct 2006 10:42:12 -0700

I have a new suggestion and it is not related to this document, just in
general. This would be a 3rd option.

XYZ 
editor
Additional authors

Along with list of additional authors in the back or like IEEE does, list
the authors in a second page. Although I think the former is easier with the
XML format.

Just putting the editor name on the front is not fair, especially since I
had cases where the editor came in at the very last. And I agree that
documents with long list of authors on the front page send a specific
message that is not desired. I did not know 6 was the magic number.

R,

Madjid

-----Original Message-----
From: James Kempf [mailto:[email-masked]] 
Sent: Tuesday, October 10, 2006 9:44 AM
To: Soliman, Hesham; [email-masked]
Subject: Re: [Mip6] issue 75: Authors on the front page should be less than
6

            jak

----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 10, 2006 8:12 AM
Subject: [Mip6] issue 75: Authors on the front page should be less than 6

Issue text:
-----------

Conclusion:
-----------

Hesham

---

From: Jari Arkko <[email-masked]>
Date: Fri, 20 Oct 2006 12:08:16 +0300

It is important to recognize the input from the individual
authors. Its the right thing to do. And one of the things
that I like in the IETF process  is that having a person's
name in the document makes them feel personally
responsible about the content.

However, this does not necessarily always translate
to having a long list of names listed at the front. There
are practical reasons such as the AUTH48 process
which become cumbersome if there are a large number
of authors. But the author limit is not a hard rule, its
a guideline. Though in this particular case it would seem
logical to put the editor's name at the front and add a
"Contributors" or "Additional Authors" section
for the rest. If needed, describe the level of the
contribution or the source of text.

And remember to use the acknowledgment and
contributor sections in this and other drafts. In the
IETF process it is expected that a lot of people
participate in design, review, and even writing
of specifications. But not all of these people are
authors. You should not expect to get your name
at the top just because you reviewed it, participated
in the design discussions, or even contributed
paragraphs of text. For such level of contribution
the proper attribution is the acknowledgment
section.

--Jari

---

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 20 Oct 2006 08:59:41 -0700

Folks, 

This issue is now accepted and closed, we received ample feedback and
there is concensus on moving forward with the editor on the front and
additional authors in the authors' section. 

Hesham