Subject: Re: [Mip6] Consensus call: Adopting I-D

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 23 Aug 2007 11:46:30 -0700 (PDT)

Hi Raj,
  My vote below.

I hope you are having a nice summer.

--behcet

----- Original Message ----
From: Basavaraj Patil <[email-masked]>
To: Mobile IPv6 Mailing List <[email-masked]>
Cc: Gopal Dommety <[email-masked]>
Sent: Thursday, August 23, 2007 12:15:54 PM
Subject: [Mip6] Consensus call: Adopting I-D

Hello,

This is a consensus call for adopting I-D: Binding Revocation for IPv6
Mobility <draft-muhanna-mip6-binding-revocation-01.txt> as a MIP6 WG
document.

The I-D has been discussed on the ML in the past and was also presented at
IETF69 in Chicago.

So please opine on the following statement:

The binding revocation feature specified in I-D
draft-muhanna-mip6-binding-revocation-01.txt is essential for MIP6
deployments and hence should be made a MIP6 WG document and progressed as a
standards track doc.

Yes [X ]
No  [ ]

-Raj

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Barnaba Barnowski" <[email-masked]>
Date: Thu, 23 Aug 2007 16:27:54 -0400

Hello Raj:

My vote is 'Yes [x]'.

Regards,
Barney 
> 
> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]]
> Sent: Thursday, August 23, 2007 12:16 PM
> To: Mobile IPv6 Mailing List
> Cc: Gopal Dommety
> This is a consensus call for adopting I-D: Binding Revocation 
> for IPv6 Mobility 
> <draft-muhanna-mip6-binding-revocation-01.txt> as a MIP6 WG document.
> 
> draft-muhanna-mip6-binding-revocation-01.txt is essential for 
> MIP6 deployments and hence should be made a MIP6 WG document 
> and progressed as a standards track doc.
> 
> Yes [X]
> No  [ ]
> 
> -Raj
> 
>

---

From: "Hirschman, Brent B [CTO]" <[email-masked]>
Date: Mon, 27 Aug 2007 16:32:31 -0500

Sprint Nextel supports this draft.

The binding revocation feature specified in I-D
draft-muhanna-mip6-binding-revocation-01.txt is essential for MIP6
deployments and hence should be made a MIP6 WG document and progressed
as a standards track doc.

Yes [X]
No  [ ]

Brent Hirschman
Technology Development Strategist III
Global Technology Standards
KSOPHD0504-5D178
6220 Sprint Parkway, Overland Park, KS 66251
Voice 913-794-4271  FAX 913-794-0420
PCS 913-593-6221
[email-masked]
IMPORTANT: This message (including any attachments) may contain material, non-public information or proprietary information and is for the intended recipients only. If you are not the intended recipient, you should notify the sender and delete this message. Any disclosure, copying, or use of this information is strictly prohibited and may subject you to legal liability. 

-----Original Message-----
From: Basavaraj Patil [mailto:[email-masked]] 
Sent: Thursday, August 23, 2007 1:16 PM
To: Mobile IPv6 Mailing List
Cc: Gopal Dommety
Subject: [Mip6] Consensus call: Adopting I-D

Hello,

The I-D has been discussed on the ML in the past and was also presented
at
IETF69 in Chicago.

The binding revocation feature specified in I-D
draft-muhanna-mip6-binding-revocation-01.txt is essential for MIP6
deployments and hence should be made a MIP6 WG document and progressed
as a standards track doc.

Yes [ ]
No  [ ]

-Raj

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 28 Aug 2007 12:49:04 -0700 (PDT)

see inline.

Behcet

----- Original Message ----
From: Basavaraj Patil <[email-masked]>
To: "ext Narayanan, Vidya" <[email-masked]>; Mobile IPv6 Mailing List <[email-masked]>; Jonne Soininen <[email-masked]>
Cc: Gopal Dommety <[email-masked]>
Sent: Tuesday, August 28, 2007 11:25:15 AM
Subject: Re: [Mip6] Consensus call: Adopting I-D

Hi Vidya,

In the context of the MIP6 charter:
"
The primary goal of the MIP6 working group will be to enhance base
IPv6 mobility by continuing work on developments that are required for
wide-scale deployments.
"

Binding revocation is a feature that is required from deployments
perspective and hence it fits into the current charter.

Since MEXT is essentially a consolidation of multiple MIP6 related WGs, I
believe this work item would be a carryover from MIP6 to MEXT.

Having said that, I do however have some questions about this document scope
that is related to Netlmm.

This I-D is specifying a binding revocation mechanism that is applicable to
MIP6 and PMIP6. The consensus call is in the MIP6 WG. I think that given the
PMIP6 aspects included in this I-D, it would make sense to consult with you
and Jonne (Netlmm chairs) about opinions on this I-D.

The MIP6 WG charter and scope is focused on extensions to the MIP6 protocol
(RFC3775) and issues related to base MIP6. From a charter and scope
perspective, this I-D oversteps the boundaries of MIP6 and is treading in
Netlmm waters. 
It is possible that the feature which addresses MIP6 and PMIP6 can be done
as a joint WG item (MIP6/MEXT and Netlmm). But I want to make sure that
Netlmm is aware of it and supports it as well.

If the binding revocation feature were to be done only as a MIP6 WG
I-D/feature, the PMIP6 aspects in this I-D would have to be removed and any
enhancements needed to make binding revocation work in the case of PMIP6
would have to be done in Netlmm.

[behcet] IMHO this would be the right course of action.

-Raj

---

From: Hidetoshi Yokota <[email-masked]>
Date: Thu, 30 Aug 2007 15:42:49 +0900

Hi Raj and all,

Sorry for this late support. There seems to be a couple of issues raised
on this I-D, but I believe this deserves the WG draft. Hence:
The binding revocation feature specified in I-D
draft-muhanna-mip6-binding-revocation-01.txt is essential for MIP6
deployments and hence should be made a MIP6 WG document and progressed
as a standards track doc.

Yes [X]
No  [ ]

-- 
Hidetoshi