Subject: [Mip6] draft-ietf-mip6-rfc4285bis-00.txt

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 14 Sep 2007 16:49:44 +0200

Hi all,

I have two more comments on draft-ietf-mip6-rfc4285bis-00.txt

* The text about dynamic home address assignment needs to be clarified 
(I think Jouni commented on that one already but I again want to remind 
the authors).
I would appreciate if it close to the MIPv4 solution, namely by setting 
the HoA to all zero (NAI option must be included in that case) the HA 
(or AAA server) selects/retrieves the HoA and returns it in the BA.

* I am also missing a description about the nonce usage. Again, I 
understand the MIPv6 Auth Protocol as a copy-and-paste version of the 
MIPv4 variant. The MIPv4 protocol also provides the ability to use 
nonces for ensuring the freshness of the MN<->HA derived keying material 
(created by the AAA server).

Ciao
Hannes

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 18 Sep 2007 22:41:08 -0700

> (or AAA server) selects/retrieves the HoA and returns it in the BA.

FWIW, this is described in draft-devarapalli-mip6-authprotocol-bootstrap

Vijay

---

From: <[email-masked]>
Date: Wed, 19 Sep 2007 07:49:37 +0200

Hi Vijay,

> Sent: 19. syyskuuta 2007 8:41
>
> Hannes Tschofenig wrote:
> > Hi all,
> > 
> > (I think Jouni commented on that one already but I again want to 
> > remind the authors).
> > I would appreciate if it close to the MIPv4 solution, namely by 
> > setting the HoA to all zero (NAI option must be included in 
> that case) 
> > the HA (or AAA server) selects/retrieves the HoA and 
> returns it in the BA.
> 
> FWIW, this is described in 
> draft-devarapalli-mip6-authprotocol-bootstrap

Are there any plans to continue working on this I-D anymore?

Cheers,
	Jouni

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 18 Sep 2007 22:51:46 -0700

> Are there any plans to continue working on this I-D anymore?

Good question. I am interested in this, but not sure if there is enough 
support to add this draft to the MIP6/MEXT charter.

Vijay