Subject: [Mip6] draft-ietf-mip6-rfc4285bis-00.txt, Figure 1

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 04 Sep 2007 15:52:51 +0200

Figure 1 contains terms that are not introduced used in the draft. I 
suspect it is a copy-and-paste error from an earlier version given that 
Figure  1 in RFC 4285 is correct.

The indication about (a) and (b) is also irrelevant since you never 
reference to the flows in the text explicitly.

The text below Figure 1 says:

"
The Mobile Node MAY use the Message Identifier option as defined in 
Section 6 for additional replay protection.
"

Section 6, however, calls this option "Mobility Message Replay 
Protection Option".

Ciao
Hannes

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Chowdhury, Kuntal" <[email-masked]>
Date: Wed, 19 Sep 2007 12:13:12 -0400

Hi Hannes,

Thanks for your review. These inconsistencies will be addressed in the
next (post WGLC) revision.

BR,
Kuntal

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Tuesday, September 04, 2007 8:53 AM
> To: Mobile IPv6 Mailing List
> Subject: [Mip6] draft-ietf-mip6-rfc4285bis-00.txt, Figure 1
>