Subject: [Mip6] Interest in bootstrapping of MIP6 when Auth protocol is used?

From: Basavaraj Patil <[email-masked]>
Date: Wed, 07 Nov 2007 10:40:17 -0500

Hello,

The I-D: Mobile IPv6 Bootstrapping for the Authentication Option Protocol
          draft-devarapalli-mip6-authprotocol-bootstrap-03.txt

Specifies a mechanism for bootstrapping MIP6 when the authentication
protocol (RFC4285bis) is used for securing the signaling between the MN and
HA. 

Is there interest in taking up this I-D as a WG document?

A few examples:
- RFC4285 based security for MIP6 signaling is the default option in WiMAX
Rel 1.0
- 3GPP SA3 is contemplating the use or RFC4285bis as the security for MIP6
signaling

-Basavaraj

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: "Alper Yegin" <[email-masked]>
Date: Tue, 13 Nov 2007 00:09:49 +0200

"a mechanism for bootstrapping MIP6 when the authentication protocol
(RFC4285bis) is used for securing the signaling between the MN and HA."

Yes, I think we shall work on this. 

Whether the solution is the aforementioned I-D, a revision of it, or another
I-D is a different question and it deserves another discussion.

Alper 

> -----Original Message-----
> From: Basavaraj Patil [mailto:[email-masked]]
> Sent: Wednesday, November 07, 2007 5:40 PM
> To: 'Mobile IPv6 Mailing List'
> Subject: [Mip6] Interest in bootstrapping of MIP6 when Auth protocol is
> used?
> 
> 
> Hello,
>