Subject: [MEXT] MEXT - Requested sessions have been scheduled for IETF 70

From: Julien Laganier <[email-masked]>
Date: Wed, 28 Nov 2007 08:44:38 +0100

Folks,

MEXT has been schedule as follows:

----------------------------------------------
MEXT Session 1 (2.5 hours)
Tuesday, Morning Session I 0900-1130
Room Name: Salon A
----------------------------------------------
MEXT Session 2 (2.5 hours)
Friday, Morning Session I 0900-1130
Room Name: Salon 3
----------------------------------------------

--julien

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: "Junghoon Jee" <[email-masked]>
Date: Wed, 28 Nov 2007 17:48:56 +0900

Hi Julien,

So the trial which Raj mentioned to move the Friday morning session to Tuesday night session was not successful?
Is this the final agenda? 

BR,
Junghoon

---

From: Julien Laganier <[email-masked]>
Date: Wed, 28 Nov 2007 13:49:06 +0100

Hello Junghoon,

Moving Friday morning session to earlier in the week (possibly Tuesday) 
is still ongoing. We'll keep you informed as soon as the secretariat 
replies to us.

Cheers,

--julien

On Wednesday 28 November 2007, Junghoon Jee wrote:
> Hi Julien,
>
> So the trial which Raj mentioned to move the Friday morning session
> to Tuesday night session was not successful? Is this the final
> agenda?
>
> BR,
> Junghoon
>

---

From: Julien Laganier <[email-masked]>
Date: Thu, 29 Nov 2007 11:28:36 +0100

Folks,

It hasn't been possible to reschedule the 2nd MEXT session; We will thus 
meet as orginally planned:

--julien