Subject: [Mip6] DSMIP port

From: <[email-masked]>
Date: Thu, 29 Nov 2007 09:55:28 +0100

Hi,

Is there a defacto DSMIP port value in usage in experimental
implementations ?

BR, Karen

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 29 Nov 2007 10:15:08 +0100

[Hi Karen, please allow me to redirect you to the MEXT list, hoping
  that's ok, MEXT is a new WG continuing the MIP6 activities]

> Is there a defacto DSMIP port value in usage in experimental 

DSMIP implementations may exist out there.

I sometimes run a prototype implementation of MIP4+MIP6 (not DSMIP) and
when IPv6 needs to traverse a certain NAT it uses UDP port number 1750,
after having searched an open port.

I think other people may be running prototypes of pre-DSMIP or similar
and they may be using different port numbers.

Alex

> 
> BR, Karen
> 
> 
> 
> 
> ------------------------------------------------------------------------
> 
> 
> _______________________________________________ Mip6 mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/mip6

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 29 Nov 2007 10:29:44 -0800

> Is there a defacto DSMIP port value in usage in experimental 

None so far.

Vijay