Subject: [Mip6] Pmipv6 linux implementation

From: "Thiago Bemerguy" <[email-masked]>
Date: Wed, 12 Aug 2009 14:31:21 -0300

Hi,

Is there any pmipv6 implementation for Linux available? 

I've seen one by Mathieu Poulain and Fumio Teraoka, but could not contact
them.

---

From: Fumio Teraoka <[email-masked]>
Date: Thu, 13 Aug 2009 09:00:22 +0900

Thiago Bemerguy,

This is Fumio Teraoka. Mathieu Poulain was an internship
student in my laboratory from September 2008 to March 2009.
He implemented PMIPv6 on Linux. He demonstrated the behavior
of his implementation to me by using several machines.

He agreed to distribute his source code. I will send the
source code if you like.

Best regards,

Fumio Teraoka
Keio University

On 2009/08/13, at 2:31, Thiago Bemerguy wrote:

> I’ve seen one by Mathieu Poulain and Fumio Teraoka, but could  
> not contact them.
>
>
> __________ Information from ESET Smart Security, version of virus  
> signature database 4329 (20090812) __________
>
> The message was checked by ESET Smart Security.
>
> http://www.eset.com
> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mip6