Subject: [MLS] MLS 2020 Spring Interim planning

From: Sean Turner <[email-masked]>
Date: Mon, 13 Jan 2020 11:57:51 -0500

All,

We are planning to have an MLS 2020 Spring F2F Interim sometime around Eurocrypt, which is 10-14 May in Zagreb, Croatia.  The location we are considering is Berlin, because we have a host there.  Please fill out the following doodle poll to indicate your preference by 2359 UTC 31-JAN-2020:

https://doodle.com/poll/cd5zr7aeax3dx4e7

Cheers,

Nick & Sean

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 Jan 2020 16:09:07 -0500

Just a gentle reminder!

spt

> On Jan 13, 2020, at 11:57, Sean Turner <[email-masked]> wrote:
> 
> All,
>

---

From: Konrad Kohbrok <[email-masked]>
Date: Fri, 24 Jan 2020 08:12:14 +0100

Hi everyone,

for anyone planning on attending EuroCrypt, note that there are workshops on the
9th and 10th of May. (See here:
https://eurocrypt.iacr.org/2020/affiliatedevents.html)

(I'm mostly reminding all of you, because I'll have to be there at the 9th
myself ;-))

Cheers,
Konrad

On 13.01.20 17:57, Sean Turner wrote:
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>