Subject: [MLS] Virtual Interim Poll

From: Sean Turner <[email-masked]>
Date: Mon, 3 May 2021 10:03:41 -0400

Hi! It’s about time to have another virtual interim WG meeting to iron any remaining issues. We would also like to get an update on the architecture I-D. The chairs are proposing the week of May 24-28. Please fill out the following doodle poll to indicate your availability:
https://doodle.com/poll/5zpgt5rz7msvaikc?utm_source=poll&utm_medium=link

Cheers,
spt (for the chairs)

---

From: Sean Turner <[email-masked]>
Date: Tue, 4 May 2021 08:22:13 -0400

Thanks to those that have responded so far.

I should have mentioned that we would like to arrive at a decision by the end of this week so please do indicate your availability before then.

Cheers,
spt

> On May 3, 2021, at 10:03, Sean Turner <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 7 May 2021 11:04:41 -0400

Thanks again for those who responded. It looks like Wednesday the 26th from 1400-1600 UTC (1600-1800 CEST, 1000-1200 EDT, 0700-0900 PDT) works well enough for everyone. I will submit the request for the interim and setup the WebEx. Look for the formal announcement sometime later today.

We will make sure to put Joel’s entropy PR first to make sure we have sufficient time to discuss before he needs to drop. 

spt

> On May 4, 2021, at 08:22, Sean Turner <[email-masked]> wrote:
>