Subject: [MLS] Please resubmit draft-ietf-mls-federation

From: Rohan Mahy <[email-masked]>
Date: Tue, 12 Oct 2021 06:33:46 -0700

Hi,
I think it is great that we can use github for pull requests on the MLS
documents, but that shouldn't mean we let our drafts expire, or don't
discuss things on the mailing list.

Raphael or Emad, could one of you please, please, please resubmit
draft-ietf-mls-federation? It has been expired for more than a month now.
Thanks,
-rohan

*Rohan Mahy  *l  Vice President Engineering, Architecture

Chat: @rohan_wire on Wire

Wire <https://wire.com/en/download/> - Secure team messaging.

*Zeta Project Germany GmbH  *l  Rosenthaler Straße 40,
<https://maps.google.com/?q=Rosenthaler+Stra%C3%9Fe+40,%C2%A0+10178+Berlin,%C2%A0+Germany&entry=gmail&source=g>10178
Berlin,
<https://maps.google.com/?q=Rosenthaler+Stra%C3%9Fe+40,%C2%A0+10178+Berlin,%C2%A0+Germany&entry=gmail&source=g>
Germany
<https://maps.google.com/?q=Rosenthaler+Stra%C3%9Fe+40,%C2%A0+10178+Berlin,%C2%A0+Germany&entry=gmail&source=g>

Geschäftsführer/Managing Director: Morten J. Broegger

HRB 149847 beim Handelsregister Charlottenburg, Berlin

VAT-ID DE288748675

---

From: Raphael Robert <[email-masked]>
Date: Tue, 12 Oct 2021 18:09:15 +0200

I think the federation draft has been expired for quite a while. It has also not been updated with the latest changes of the protocol draft.

We always said we would tackle this after WGLC and I think that still makes sense. If there is some urgency to resubmit it “as is” I’m happy to look into it if the chairs agree with the fact that there won’t be any changes.

Raphael

> On 12. Oct 2021, at 15:33, Rohan Mahy <rohan.mahy=[email-masked]> wrote:
> 
> Hi,
> I think it is great that we can use github for pull requests on the MLS documents, but that shouldn't mean we let our drafts expire, or don't discuss things on the mailing list.
> 
> Raphael or Emad, could one of you please, please, please resubmit draft-ietf-mls-federation? It has been expired for more than a month now.
> Thanks,
> -rohan
> 
> 
> Rohan Mahy  l  Vice President Engineering, Architecture
> 
> Zeta Project Germany GmbH  l  Rosenthaler Straße 40,  <https://maps.google.com/?q=Rosenthaler+Stra%C3%9Fe+40,%C2%A0+10178+Berlin,%C2%A0+Germany&entry=gmail&source=g>10178 Berlin,  <https://maps.google.com/?q=Rosenthaler+Stra%C3%9Fe+40,%C2%A0+10178+Berlin,%C2%A0+Germany&entry=gmail&source=g>Germany <https://maps.google.com/?q=Rosenthaler+Stra%C3%9Fe+40,%C2%A0+10178+Berlin,%C2%A0+Germany&entry=gmail&source=g>
> 
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls

---

From: Rohan Mahy <[email-masked]>
Date: Tue, 12 Oct 2021 12:01:26 -0700

Hi,
I think it is fine to resubmit it basically as-is with a short disclaimer
saying it needs to be updated to reflect the changes in the protocol
document.
Thanks,
-rohan

VAT-ID DE288748675

On Tue, Oct 12, 2021 at 9:09 AM Raphael Robert <ietf=
[email-masked]> wrote:

> I think the federation draft has been expired for quite a while. It has
> also not been updated with the latest changes of the protocol draft.
>
> We always said we would tackle this after WGLC and I think that still
> makes sense. If there is some urgency to resubmit it “as is” I’m happy to
> look into it if the chairs agree with the fact that there won’t be any
> changes.
>
> Raphael
>
> On 12. Oct 2021, at 15:33, Rohan Mahy <
> rohan.mahy=[email-masked]> wrote:
>
> Hi,