Subject: [MLS] Reminder: 20211004 MLS Interim

From: Sean Turner <[email-masked]>
Date: Mon, 4 Oct 2021 08:48:34 -0400

Hi! Last minute reminder that our interim is today. I updated the repo to include the relevant information and some chair slides:
https://github.com/mlswg/wg-materials/tree/main/interim-2021-10

This information can also be found at:
https://datatracker.ietf.org/meeting/interim-2021-mls-02/session/mls

Cheers,
spt (for the chairs)

---

From: Sean Turner <[email-masked]>
Date: Tue, 5 Oct 2021 08:04:06 -0400

Thanks again to everyone who participated. Special thanks to rlb/bifurcation for his multitasking abilities that allowed him to lead many of the discussions and take notes at the same time.  We managed to get through all of the protocol-related PRs and found ways forward for all. At least two new PRs will be submitted as a result of the discussions. Hoping to post a new version shortly that will be ready for WGLC.

We ended up using all of the time for the protocol I-D so we might schedule an interim for the architecture I-D. Will circle with the authors.

Cheers,
spt

> On Oct 4, 2021, at 08:48, Sean Turner <[email-masked]> wrote:
>