Subject: [MLS] December 2021 Interim?

From: Sean Turner <[email-masked]>
Date: Thu, 21 Oct 2021 13:34:55 -0400

Hi!

There are still a couple of outstanding issues and new PRs since -12 on -protocol. I would like to suggest that we schedule an interim for sometime in early December to deal with anything new that crops up. We can schedule it and if not needed we can always cancel it. Thoughts?

Cheers
spt

---

From: Richard Barnes <[email-masked]>
Date: Thu, 21 Oct 2021 14:52:49 -0400

Seems like a fine idea.  If we go ahead and run a WGLC, we could also use
that to handle any LC comments.
--RLB

On Thu, Oct 21, 2021 at 1:35 PM Sean Turner <[email-masked]> wrote:

> Hi!
>
> There are still a couple of outstanding issues and new PRs since -12 on
> -protocol. I would like to suggest that we schedule an interim for sometime
> in early December to deal with anything new that crops up. We can schedule
> it and if not needed we can always cancel it. Thoughts?
>
> Cheers
> spt
> _______________________________________________
> MLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mls
>